Question about Car Audio & Video

2 Answers

My Alpine CDE-W235BT bluetooth has stopped working after a failed update. How do I fix it?

I tried to update Alpine w235bt. The update froze and I waited for some time but then I stopped the update by switching off the car. I did not think anything will happen but now everything works except the bluetooth. The bluetooth is as if it is disabled. If I go to the bluetooth menu I can scroll through the menu but not select anything.

Posted by on

  • Stefan Racman
    Stefan Racman Apr 06, 2015

    What have you done with Alpine cd player , you managed to solve with Bluetooth ?

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

What have you done with Alpine cd player , you managed to solve with Bluetooth ?

Posted on Apr 06, 2015

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Sounds to me like the firmware is damaged, try flashing it with another firmware, or maybe updating it with the same update but successfully if possible.

Posted on Aug 08, 2013

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

etirbynnor
  • 655 Answers

SOURCE: i am getting a DC error on my alpine cde-102 head

Hello christo12385,

The DC error is most likely caused by a shorted or grounded speaker wire. Check all speaker wires, correct the problem, and then go into the sound setup settings and reset the POWER IC to ON.

Hope this helps.

Posted on Sep 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Alpine CDE-SXM145BT car stereo. that will not play Bluetooth devices.


Have you had the battery removed at any time before this happened or been jump started ?

Apr 09, 2017 | Alpine Car Audio & Video

1 Answer

Why I have no sound on Alpine CDE-111R. After six years appeared an option which it never appeared before, "BT AUDIO".After that is no sound anymore


Seems that you activated Bluetooth audio for playing music from a Bluetooth device. If you google alpine cde111 manual you will get a link to the owners manual which gives step by step instructions on how to disable Bluetooth audio

Aug 12, 2016 | Alpine Car Audio & Video

1 Answer

How to set up to run


If you don't have the owner's manual, get to the Alpine website to ask for assistant. Often you can download instructions or manuals free.
https://supportalpineusa.custhelp.com/app/home

Jun 07, 2015 | Alpine CDE W235BT Radio / CD / MP3 player...

1 Answer

My car stereo speakers shut down every 2-3 minutes forapproximately 3-10 seconds


The "installer" should suspect that you are driving the Bose amplifier too hard and it is going into thermal shutdown periodically.

Mar 06, 2014 | Alpine CDE W235BT Radio / CD / MP3 player...

1 Answer

I have a alpine CDE 134EBT bluetooth unit and unfortunately i changed da radio from one car to another and now i cant connect the bluetooth with anything...i have tried it on a different number of phones...


If you have a knowledgeable Alpine dealer in you area, stop by and ask them for help. I will assume you have connected ALL the wiring and have done it according to the wiring diagram supplied by Alpine. If not, get a wiring diagram and double check your connections...I used to install these, and problems like this were usually my fault!

Dec 09, 2013 | Car Audio & Video

1 Answer

Does not power on


Check the fuse in the fuse box of your car and if that doesn't help there is a fuse on the back of the alpine unit. And if this doesn't fix the problem then most likely you have a bad unit.

Nov 03, 2013 | Alpine CDE-SXM145BT Bluetooth CD/SiriusXM...

1 Answer

Alpine cde-126bt bluetooth connection issues, only connects with 1 phone, second device fails at connecting when using pin.(0000). software ver is 3.80


Hi, same problem (v3.80), but finally conected. I would say that is related with bluetooth name length of the phone.
Try setting the phon's name to something smaller.
Jordi.
Conected with an android device, Motorola MB200 (DEXT)

Jun 23, 2011 | Alpine CDE126BT Car CDMP3 Player

1 Answer

What do i need to do to play my 2nd generation ipod touch through my alpine CDE-103BT


need to buy the alpine ipod adapter go to alpine site see who your local shop is and go buy cable

Dec 23, 2010 | Alpine CDE103BT CD Reciever iPod and USB...

1 Answer

Alpine searching for ipod...


I was told if you updated your ipod  or have a newer version it wont work im having the same issues trying to find the old versions of itunes to see if it helps will post if it does

 

Sep 09, 2007 | Alpine CDE-9881 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

638 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4860 Answers

yadayada
yadayada

Level 3 Expert

76051 Answers

The Knight
The Knight

Level 3 Expert

74185 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...