Question about Motorola Mobility MBP16 Digital Baby Monitor

1 Answer

Parent unit won't turn on - Motorola Mobility MBP16 Digital Baby Monitor

Posted by Anonymous on

1 Answer

  • Official Brand Answer
  • 1,623 Answers

Contact https://motorolamonitors.zendesk.com/hc/en-us for assistance.

Mark
Motorola Support

Posted on Jul 07, 2015

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 22 Answers

SOURCE: Motorola baby monitor won't link

I would say try disconnecting the battery and waiting fifteen seconds, then reconnecting the battery.. If you can't disable the batteries...

I would recommend seeing if there is anything interfering with the wifi between the monitors.

Posted on Oct 22, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello I have a Angelcare baby monitor model ac1100 and have had it 1& half years it hasn't put a foot wrong and all of a sudden the tv monitor side of it is not working properly! It stays a blue screen and...


If you can only see two lines appearing on the screen this may indicate that the parent unit is searching for a signal from its partner and cannot locate one. Check that the nursery unit has fresh batteries and is switched on. If all ok with the nursery unit you may need to "re-pair" the two units together as per instructions. Note that the maximum distance between the Parent Unit and the Nursery Unit is approx. 100 metres indoors. In reality the Signal Strength Indicator on the parent unit should show the strength of signal between the Parent Unit and Nursery Unit. The Out of Range Indicator should alarm when the two units have lost connection and the Out of Range Icon will be visible in the Parent Unit screen. However these units sometimes require a "re-pairing" exercise to get them to communicate with each other again. Ensure both units have fresh batteries.
HOW TO RECONNECT THE PARENT AND NURSERY UNIT
In the unlikely event that the connection between the Nursery Unit and the Parents Unit is completely lost, please follow these steps to restore the connection:
1. Turn both the Parents Unit and the Nursery Unit OFF
2. Turn the Nursery Unit ON
3. Press and release the left wing 4 times. The nightlight will fl ash.
4. Turn the Parent Unit ON. A blue screen will appear with the NO SIGNAL icon in the Parent Unit Settings Bar
5. While pressing the TALK BACK button on the right hand side of the Parent Unit, press and release the POWER button on the left hand side of the Parent Unit
6. If successful, the video capture will appear on the Parent Unit's screen again. The connection was successfully restored

Jan 18, 2014 | Baby Gear

1 Answer

Motorola baby monitor won't link


I would say try disconnecting the battery and waiting fifteen seconds, then reconnecting the battery.. If you can't disable the batteries...

I would recommend seeing if there is anything interfering with the wifi between the monitors.

Oct 22, 2012 | Motorola Mobility Mbp16 Digital Audio...

1 Answer

The 2 units are not pairing, the parent unit just continues to flash, despite running through the re-pair process


there is a very important step missing from the previous instructions.

--------------------------------

turn both the nursery and parent units off.
turn on the parent unit.
hold menu for 5 secs until it beeps.
turn on the nursery unit.
press the 'clear' button at the very top of the nursery unit that is part of the halo where it meets the white plastic of the unit.
the parent unit waits for the signal then pairs.

--------------------------------


every other guide i've found misses out this critical part of the process for some reason and i was just about to give up until i saw a guide on the angelcare facebook page linking to youtube showing 'extra features' of the angelcare monitor.

Sep 05, 2011 | Angelcare Ac401 Single Baby Movement Sound...

1 Answer

On one of our two parent receivers, it's showing 1 red light with 4 green lights above it. No sound at all. The other parent receiver works just fine, perfectly clear. I think my toddler was playing...


I had the same thing happen to one of my parent units over the weekend. The issue is that the parent unit lost the pairing with the nursery unit. Once I re-paired them, it's working great again. This is in the Troubleshooting part of the manual, but I've copied below for your convenience.
If Parent Unit won't lock onto the Nursery Unit, or you purchased a new Nursery Unit, follow the procedure below to pair the Parent Unit and Nursery Unit. If you purchased a new Parent Unit, skip Step 1. The new Parent Unit is ready to pair with your Nursery Unit.
1. Erase the Pairing from the Parent Unit. Turn the Parent Unit off. Hold the Volume Down Button on the Parent Unit while pressing the On/Off Button. Continue to hold the Volume Down Button until you hear a single beep and all of the Sound Lights illuminate briefly. Release the Volume Down Button. Press and hold the Volume Down Button again. Within 2 seconds you will hear a beep. Release the Volume Down Button. All of the SoundLights and the red Loss Connection LED will be lit. The Parent Unit is ready to pair with Nursery Unit. 2. Pair the Parent Unit with Nursery. Place Nursery Unit in the same room, five (5) feet (1.5 meters) away from the Parent Unit. Turn on Nursery Unit using the On/Off Button on the side. The green power light should come on. Within a few seconds, the Parent Unit will find the Nursery Unit. The SoundLights will shut off and the Parent Unit will beep. The Parent Unit is now paired with Nursery Unit. 3. Repeat this procedure if you need to pair another Parent Unit with the Nursery Unit.
Nothing happened when I turned on the Nursery Unit. What do I do? First try turning the Nursery Unit off, and then on again. If the Parent Unit still does not pair with the Nursery Unit, press the Channel Button on the Nursery Unit, then turn the Nursery Unit off, and then on again.
Hope this helps.

Feb 07, 2011 | Graco iMonitor Vibe Baby Monitor 2M16

2 Answers

My graco monitor has one red light and a row of green, instead of all green, and it is not making any sound anymore


Try pairing the parent and nursery units again. First, turn off all of the units. Place the broken parent unit within 5 feet of the nursery unit. Turn on the parent unit. Turn on the nursery unit. Within a few seconds, the top 4 green LEDs should shut off. Then you'll hear a few beeps and the connection LED should turn from red to green. If this doesn't work, power off and try again using the AC adapters instead of battery power. I did it without plugging in the parent unit but the battery died as soon as the units paired up again. It's working fine from the docking station though.

Dec 15, 2010 | Graco Imonitor Digital Baby Monitor

1 Answer

I request information about angel care AC401 We have build this product but we are not able to work it. When we turn on the unit parent the digital screen shown "--" and the nursery unit icon...


turn both the nursery and parent units off.

turn on the parent unit.

hold menu for 5 secs until it beeps.

turn on the nursery unit.

press and hold the little round blue light at the top for about 5 second until it beeps.

the parent unit waits for the signal then pairs.

Nov 08, 2010 | Angelcare Baby Movement and Sound Monitor...

1 Answer

Hand held monitor not working


Sounds like the units need to be paired. Start with all units off. Then turn on one of the parent units. Press and hold the menu button until it beeps. Quickly turn on the nursery unit and press and hold the button on the nursery unit that has the parent unit icon below it. After a couple of seconds the units will pair. Repeat this process with the other parent unit.

Dec 12, 2009 | Angelcare Baby Care

1 Answer

Base unit appears to be working, but neither of the charged handsets will work. Both are showing red and beeping, but will occasionally go green for a second before going back to red and beeping.


The units aren't paired. Call Graco at 800-345-4109 to have them walk you through pairing it. I'll try to explain what they just walked me through:

-Turn off all units. Make sure nursery and 1st parent unit is plugged directly into wall.
-Hold negative volume down on 1st parent unit. Keep holding it down.
-Press on button on 1st parent unit and let go.
-When you hear a beep, let go of negative volume button on 1st parent unit and then press it again.
-When you hear the second beep, let go of the negative volume button.
-If you have done it correctly, the 1st parent unit should have one red light at the bottom and the rest of the lights should be green.
-Turn on nursery unit and the 1st parent unit should pair with it.
-Repeat the above with the 2nd parent unit.

Nov 18, 2009 | Graco Imonitor Digital Baby Monitor

2 Answers

The parent unit does not recognize that the nursery unit is on. all the correct lights are displayed on the nursery unit for normal function, but the parent unit display indicates that the nursery unit is...


Sounds like the units need to be paired. Start with all units off. Then turn on one of the parent units. Press and hold the menu button until it beeps. Quickly turn on the nursery unit and press and hold the button on the nursery unit that has the parent unit icon below it. After a couple of seconds the units will pair. Repeat this process with the other parent unit.

Oct 10, 2009 | Bebesounds Ac401 2p Angelcare Deluxe...

5 Answers

My parent unit is not working. All it does is flash when it's supposed to show me the pendulum swinging, room temp etc. I have forgotten how to reset it. Help please


Manuals here: http://www.angelcare-monitor.com/Canada/en/help#tabs-2
Had same problem - here's what worked for AC401 (from manual):
CONNECTING THE PARENTS UNIT TO THE NURSERY UNIT: If you lose the connection between the 2 units,turn them both off. Turn ON the parents unit and press and hold the MENU button ,the "out of range"indicator will flash and you will hear a beep.Turn ON the nursery unit and press and hold the top button of the nursery unit to reconnect. The Tic light flashes.This normally happens within a few seconds and you will hear a bleep to confirm it. If successful, the parents unit display will first show the channel of transmission (C1 to C8), which will be replaced by the room temperature and icons for all activated functions.

Oct 02, 2009 | Angelcare Deluxe Movement Sensor & Sound...

Not finding what you are looking for?
Motorola Mobility MBP16 Digital Baby Monitor Logo

Related Topics:

732 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Mobility Baby Gear Experts

Motorola Mobility
Motorola Mobility

Level 3 Expert

1623 Answers

John Gardner III
John Gardner III

Level 1 Expert

10 Answers

Are you a Motorola Mobility Baby Gear Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...