Question about Celestica A8440 Server

1 Answer

Windows Server wont load

For some reason, when I try to install W2K3, the OS does not detect and Hard drives. I configured a raid 5 Array and the bios does detect it. Any suggestions?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 133 Answers
Re: Windows Server wont load

You need to install the raid drivers during the OS installation otherwise the setup program will not recognise it. At the beginning of the setup, just after the black screen disappears and the setup screen appears, it will say at the bottom: "Press F6 if you want to install third party RAID / SCSI drivers" or something along those lines. That's where you dive for the F6 button and install the drivers from floppy disk. I'm sure you know where to get the drivers from, if not, do reply and ask. Good luck!

Posted on Sep 07, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

Ugrade of DL380 G4 Server HDD Raid Array 36GB --->146GB Required

Do a ghost on the first hard drive install ghost on new hard drive and replace, I can provide more details on procedure just ask

Jul 25, 2008 | HP Compaq ProLiant DL380 G4 Server

1 Answer

I have ML350 G3 Server SA 532 and 2 HDD SCSI, W2K. I want intall RAID 1 Can I help me???

unable to understand your question.

If you want to configure raid 1 and install OS freshly then follow these steps.

1) make ready all the required h/w.
2) Swith on the server.
3) when post starts reading SA532 controller press F8 button .
4) you will enter into Raid card bios.
5) select View to know any existing logical drive.
6) select Create logical drive,select both hdd's by pressing space bar.
7) press F8 to confirm changes,save and exit.
8) Enter into bios and set the boot controller order smart array controller as 1st.
9) press escape button and restart the server.
10) boot with cdrom and proceed for os installation.

Jan 19, 2011 | HP Compaq ProLiant ML350 G3 Server

1 Answer

I want to install a new scsi but when my os windows small business server 2003 it gives me "setup either detected multiple disk in your machine that are indistinguishable or detected raw disk(s). Setup has...

using the ACU (array configuration utility) create a raid 0 with this drive after the hard drive is being formatted and is configured as raid 0 (no redundant) restart the server and the hard drive should be detected as a new logical volume with a assigned letter "D" "E"

Jul 30, 2010 | HP ProLiant ML370 G3 Server

1 Answer

Hard drive not detected. When i trying to install Win 2003 Server Std edition. It does not detect the hard drive.

you will need to download the RAID drivers from the Dell website and load them onto a floppy drive.

Then when installing the server press F6 to install other drivers this will load the PEC drivers and W2k3 will then see your drives

Do not try to load the drivers from a USB as W2k3 is "preset" to only accept drivers from a floppy drive unlike WIndows server 2008

Hope this helps

Jul 22, 2010 | Dell PowerEdge 2650 Server

2 Answers

New install scsi hard disk no detect in ibm x3400 server

you will need to add the new drive to your array bbfore it will how up to be formated do this throught the array configuration util

Regards Al "alstech"

May 26, 2009 | IBM x3400 Server

2 Answers

Poweredge 1600sc cant see other 4 drives

HI thanks for reply. i must say im new to this raid stuff. i was given the server by my coworker because he could not get the other drive to show in windows. he got fustrated and gave it to me. so i tey at home. ok here is what i have.

Dell poweredge 1600sc. it has two gig ram. I open the case andther it has one primary hdd and four other hdd connected on one ribbon to the board. it had windows server 2003 all ready on it. I was in the set up (ctrl +m) and i saw the drives say ready. i hit the space bar to set array. after i did that it say i had to initlize it before i reboot. now the drives say online. i boot into windows and the drives are still do not show. am i looking in the right place. i know. im stupid. go ahead and laugh.
plus is there a good place to lean this raid stuff. thanks. nezza

Aug 05, 2008 | Dell PowerEdge 1600SC Server

1 Answer

Run Compaq Array Configuration Utility

Hi Foambob,

Try all means to get a smartstart CD.
Normally new version will be able to use on older hardware , but no guarantees.
I have always found it easier to use smartstart CD auto mode.
You can also do the install and then run ntssd to update all the drivers etc., but I don't recommend it for novices. Use the auto mode , it takes longer but safely and surely.

Good luck

May 21, 2008 | Compaq ProLiant 5500 Server

3 Answers

Drive array problem

Hi Nick ,

As of now you can Select "F2" to accept data loss and re-enable logical drive. This Load OS Normally .
It seems that one of the HDD in the RAID 5 has failed , Did you notice any LED indications like red or amber on the HDDs ?? if so get that hdd replaced . Make sure the Failed HDD is replaced .
You can run the Array Diagnostic Utility from HP System tools to check the Failed Drives and also frimware version of the controller . If the frimware is not latest Update it from HP website. DL380 G4 should have Smart Array 6i controller .

Hope This was Helpful
cheers :)

May 17, 2008 | HP Compaq ProLiant DL380 G4 Server

1 Answer

Xseries 346 wont boot

You don't say whether or not your os is on the RAID 5 partition. Assuming that it is (for performance reasons, this is not recommended) then you should check to see if you have the option of configuring a separate raid configuration on your raid card (e.g. do you have a card with more then one RAID channel?) If this is so, I would create a separate RAID 1 array and install the OS just on that. Then you can mount the RAID 5 array with your data intact. Once you're up and running, you can remove the old OS partition, as it's no longer needed.

Apr 02, 2008 | IBM xSeries 346 Server

Not finding what you are looking for?
Celestica A8440 Server Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Celestica Computer Servers Experts


Level 3 Expert

5660 Answers


Level 3 Expert

18259 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Celestica Computer Server Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides