Question about Logitech Z-5500 Computer Speakers

1 Answer

Input is on but the sound isn't work - Logitech Z-5500 Computer Speakers

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

If the power led is lit then check the input selector if OK then check the Audio output IC

Posted on Jan 17, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have no sound on my vizio tv


Make sure the mute button isn't on. Also sets give you the option to turn off your "on board" speakers. If applicable, make sure this option isn't turned on. Identify if this affects all inputs, and depending on your setup, check you source. Make sure it is in good working order and that your connections are correct. Outside of this, sounds like your set will need to be serviced.

Sep 09, 2012 | Vizio Televison & Video

1 Answer

Lights come on but motor isn't working


1) adjust the REED switch, see the diagram clean it, tight the connector wires.

2) Lube the deck belt very well. VERY IMPORTANT

3) Lube the rollers bearing too,

4) Test the input voltage motor, if there are the Motor need repair
5) Test the output voltage board, for input voltage motor, if there are NOT the board is faulty.

God bless you
9_4_2012_12_35_22_pm.gif9_4_2012_12_35_49_pm.gif

Sep 03, 2012 | NordicTrack Treadmill

1 Answer

My sound card isn't working and I have installed drivers now with speakers hooked up it tells me they are unplugged


Test sound via headphones to isolate problem. The green input is for speakers. Some cards will also allow you to change input / output, but this is dependent on their software.

Aug 20, 2012 | Compaq Creative Sound Blaster PCI 64 Sound...

1 Answer

HP w2207 no vga input signal, no dvi input signal monitor goes to sleep


There is no signal coming from your PC.
excuse some of the solutions as sounding dumb, but we have to explore all possibilities.

Check the power cable going into the computer
Check the power input disconnect switch on the back of the power supply and make sure it is on
If the pc is plugged into a power bar, make sure it is turned on and the breaker isn't tripped
press power on the PC and make sure the lights are coming on.

now for the solutions that may actually help.

disconnect the power from the PC
if the video is on a card, remove and re-seat the video card
hook the power back up, connect the monitor and try again.

the CMOS on the computer may need to be reset.
I hate totally clearing the CMOS, so what I usually do is remove 1 stick of ram and power up. If the system is alive again, power down, put the RAM back in and power back up.
If that doesn't work, turn the system off, put the CMOS jumper to the CLEAR position for 15 seconds, put it back to the Normal position and then power back up.

Basically, if the monitor works on your friends system but not on yours, the the problem is your system, not the monitor (assuming it isn't working fine til it gets into windows...if that's the problem, you have a driver or configuration problem)

Jun 10, 2012 | HP Computers & Internet

1 Answer

Sound isn't working on my pioneer 5071 pdp


Does the set have sound with a DVD etc. directly connected to one of the audio/video inputs this set has?

Apr 30, 2012 | Pioneer PDP-5071HD 50 in. Plasma HDTV

1 Answer

Digital Audio Input isn't working


try to reset the receiver (note: all your settings will be lost) :
1 Switch off the unit using the main unit's power switch.
2 Hold the following SPEAKER A button and B button, and turn the main unit's power switch.
3 Check that the entire display is flashing with an interval of about 1 second, and release your fingers from the 2 buttons and the microprocessor will be initialize

assign inputs if necessory and check sound again. If no luck your receiver most likely has a problem with digital board and you need to send it to a repair facility.

Dec 18, 2011 | Denon AVR-785 Receiver

1 Answer

My NAD T65 receiver has problems with the digital sound input. The sound gets choppy when I increase the volume. It seems to be ok at very low volumes, but as soon as I crank it up it fails. It happened...


Could the amp be showing distress, clipping, going into protection? There really isn't much reason for volume of a digital input to have an effect unless the room is shaking so much it's upsetting the digital source device's tracking.

http://www.retrevo.com/support/NAD-T765-Receivers-manual/id/23031ag215/t/2/

Aug 15, 2011 | NAD T765

1 Answer

No audio


Check to make sure all inputs don't get audio. Without a Model number, I can't help you much more than saying to replace the RCA cables on which ever device you're using that isn't giving you sound, and making sure the sound is set properly on your cable box, I.E. if you're using HDMI for your sound input. Also, check the sound setting on the T.V. to see if the sound is still on. Try tapping your T.V. to see if it will make the sound come back if all else fails. If it comes back, then you have bad soldering connections in the T.V.

Jun 20, 2011 | Televison & Video

1 Answer

No Center Sound


it probably isn`t :) it should be a problem with the settings :) i have a str de335 too and i get decent sound.. it depends on what type of source of input u`re using . try this.. hook up a stereo source. go into setup mode.. select wide or normal setting for center, then activate sound field .. c-studio for example.. if the sound is annoying something is wrong with the amp.. :-s btw use the delay settings from 1-6 6 if they are close together :) . When using 5.1 input... turn off soundfield always.. and triple check center settings&levels

Mar 22, 2007 | Sony STR-DE335 Receiver

Not finding what you are looking for?
Logitech Z-5500 Computer Speakers Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

gunzmith

Level 1 Expert

27 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...