Question about Kenwood KNA-DV4100 GPS Receiver

1 Answer

DV4100 trying to find speed sensor wire...

I am going to try to install DV4100 Nav to my KVT-911 DVD. I have located all the wires I will need to connect to but have not found the speed sensor wire... I have a 2002 Mercedes CLK 55. Does anyone have any idea how I can go about locating it. Thanks!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers
Re: DV4100 trying to find speed sensor wire...

You can try tapping into the abs sensor on one of the wheels... I had to do the same for my 2007 tahoe...

Posted on Sep 02, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

No speed sensor detected


Apr 08, 2010 | Blaupunkt DX-V GPS Receiver

1 Answer

Electrical wiring

Speed Sensor, is black white
Side or Head lights is grey
, Reverse Lights, is white yellow
Ignition, is violet
Battery, is red
Earth. is brown

regards Harley man

Sep 19, 2008 | VDO Dayton MS5000 GPS Receiver

1 Answer

Kna 4100 and kvt 911

the unit requires an external speaker.. make sure the sound isnt muted in the menu either.. the external speaker is made by kenwood and should have been included with the unit.

Jun 19, 2008 | Kenwood KNA-DV4100 GPS Receiver

6 Answers

Kna-g510 gps receiver not working

I have the same problem, did anyone get to fix it?

Jan 02, 2008 | Kenwood KNA-G510 GPS Receiver

2 Answers

Kenwood DV4100

Check the navigation setup and make sure the voice guidance is set to on. If it is, then the installer didn't catch the right wire for vss. Had the same problem, after getting my unit professionally installed, figured it was a problem with unit so I upgraded to the G510 and installed the DV4100 in my other vehicle myself, caught the right vss wire and now the unit works perfectly,displays turn by turn and gives voice guidance. Read previous solutions, they really help.

Dec 25, 2007 | Kenwood KNA-DV4100 GPS Receiver

1 Answer

Kenwood KNA-DV4100 Gps

go into settings and change the map of the US to the right state that you are in...then it should work fine.

Sep 09, 2007 | Kenwood KNA-DV4100 GPS Receiver

1 Answer

Kenwood KNA-DV4100 will not trun????

I had a similar problem, and found that it was due to not having the vehicle speed sensor hooked up to the unit. Once I did that, it started to work again.

Jul 30, 2007 | Kenwood KNA-DV4100 GPS Receiver

1 Answer

KNA-DV4100 goes nutz

I have seen this before it is hard to put into words what cause the trouble you are haveing, you done the right thing by ordering the update wait for that to come then go through the install process. The processor chip inside is what doing it the update might help and it might not GPS units can not handle any kind of power spike no matter how small its that or the single from a satellite could have done it that happens alot when the rays from a sun spot don't get filltered out it can mess up the satellite single and send crazy info down to the unit which messes up the unit processor. Some units has a small battery inside if yours has one take it out before you do the update just for an hour then put it back in give it two min, and start your update if you don't have a battery plug it in turn it on then unplug with power butten still on give it an hour then start your update good luck some times the update works and some times it don't.

Oct 12, 2006 | Kenwood KNA-DV4100 GPS Receiver

Not finding what you are looking for?
Kenwood KNA-DV4100 GPS Receiver Logo

Related Topics:

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood GPS Devices Experts


Level 3 Expert

57192 Answers


Level 3 Expert

94215 Answers

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

Are you a Kenwood GPS Device Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides