Question about IBM Total Storage DS400 (13n1777) Fibre Channel Controller

1 Answer

Problem with new array.

Helo I have problem with new arrays on IBM DS400. IBM SAN is connected via Qlogic 2340 (drivers verion to Windows 2003 server. Mian logical array works fine, but new logical arrays are not visible in win2003 hard drives console. ServeRaid detect new arrays, but only this application see new arrays. I can't activate new logical arrays by this application. Anyone have some idea how to fix this problem?

Posted by on

  • goje May 11, 2010

    i have a problem with arrays .i dont know how they work



1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Do you see your new disk in the "Disk Management" window? To get there go to "run", type "compmgmt.msc", then click disk management. If you do see the disks there, then you need to format the disk to a "basic" configuration. If your new disk/volume does not show up there, I would suggest a hard reset on your server whenever possible. I see this issue at times with Windows and newly added storage array logical drives.

Posted on Aug 31, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I am trying to install SBS 2011 (Win Server 2008 R2 OS) on an IBM x3400. I have created a Raid 1 (mirrored) array. When partitioning the RAID to install we get the message "Windows cannot be installed...

A few questions:

1. Is this a new (clean) install? If so, have you installed the drivers for the RAID controller BEFORE you install the os? Most of the time Windows will ask for this as the os check your sysem. (You will see at the bottom of the screen "if you have a 3rd party controller and need to install drivers, do so now" or something to this effect.

2. If you already have an os on this system, (Server 2008) you may need to check the the HCL for SBS 2011 to make sure you hardware is correct for the install.

Good Luck

Aug 11, 2011 | IBM x3400 Server

1 Answer

I have IBM eServer with ServeRaid-7K on board controller and have 3 SCSI 73GB hard drives configured in RAID-5 array. Hard Drives are running critically low on space and I bought 3 300GB scsi Ultra320 hard...

First, buy an external storage device, at least 80GB (although it's currently difficult to find any _smaller_ size!) and make a file-by-file, folder-by-folder, backup of your 73GB of "data".

Second, buy another external storage device, and do a Google-search for "drive image freeware".
Pick one of those applications, and do a "image" backup to this second external storage device.

Third, disconnect the 3 "old" drives, carefully label them, and set them aside.

Fourth, connect the 3 "new" drives, delete the old RAID-5 array definition,
and create a new RAID-5 array definition.

Fifth, do an "image restore" from the second external storage device to the new array.

If you have any problems, all you need to do to "back-out" is to:
* disconnect the "new" drives
* reconnect the "old" drives
* delete the "new" array definition
* redefine the "old" array definition

and you're back to the "old" configuration.

Dec 07, 2010 | IBM ServeRAID-7k Controller (71p8642) SCSI...

1 Answer

I have a DS4800 with an unknown password and it's not the default "infiniti"

Hi all i want rebuild raid in my san : IBM DS4800RAID (exp810) san fail i can't connect to metadata DS4800

Jan 22, 2010 | IBM DS4800 (181580H) Hard Drive Array

1 Answer

Not getting a drive letter from Compaq SCSI RAID setup

Did you see any new drives in the disk managemen screen? To get to the disk management, hold window key down and hit 'R', then type diskmgmt.msc and hit enter.

If you do see the drive in the lower half of the screen, you need to initialize the drive either as dynamic disk or basic disk. Then you need to add a new partition and format it.

Good luck.

Jul 04, 2009 | Compaq (128293B21) (128293-b21) SCSI...

2 Answers

New install scsi hard disk no detect in ibm x3400 server

you will need to add the new drive to your array bbfore it will how up to be formated do this throught the array configuration util

Regards Al "alstech"

May 26, 2009 | IBM x3400 Server

1 Answer

Need to find out to what Qlogic model is this SUN OEM HBA =2

I don't know what kind of OS you used
but you can find the driver from here
just download what you need
search "x6767a"

Jan 28, 2009 | Sun 2GB PCI Single FC-AL Host Adapter (p/n...

1 Answer

Upgrade IBM Xseries 346 Server

You can add drives to the array through the scsi management software, then you can extend any dynamic partitions that don't have the OS on them. I don't think you can extend the array if it contains the OS. You may need to use the disk management utility in windows to make the partitions 'dynamic disks' before you can extend the data partitions

Aug 21, 2008 | IBM xSeries 346 Server

2 Answers

Raid failure

Not a lot of details, but here is some basic information, assuming you have a Dell with Integrated RAID

Dimension 9150/9200 and XPS systems have RAID, depending on the model the exact troubleshooting differs. At boot, after the Dell screen, you should get the RAID status listing. RAID 0 will either be normal or failed. Raid 1 can be normal, degraded for failed.

If the RAID array was RAID 0 and one of the drives failed, then all data is lost and you'll have to create a new array then reinstall Windows and drivers

If the RAID array was RAID 1, then you may need to add the new drive to the Array, CNTL+I or CNTL+N at boot (Depending on the system model) add the new drive to the array and reboot. If the system still will not boot to Windows, then you may have a software error too with the OS.

If during troubleshooting, the array was broken in the RAID BIOS, then the array will need to be recreated and Windows/Drivers reinstalled.

Jun 11, 2008 | Dell Dimension 2350 PC Desktop

1 Answer

Not able to access from linux

just restart the server ,it will again connected.

Jan 10, 2008 | IBM DS4300 (25r0168) Hard Drive Array

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

227 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18417 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides