Question about Adobe Photoshop CS2 for PC

1 Answer

PShop I'm trying to batch rename a folder of images, that I have done many times before, but this time, I am informed that some of the files are locked. I am unaware as to how this has happened, and more, how to unlock and resolve. Any help gratefully received

Posted by on

1 Answer

Re: PShop

It will be a Read only file thats the problem. Go to the folder if u have copied from the CD. In the folder properties uncheck read only file. These may solve the problem

Posted on Aug 31, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

The application preferences file is damaged. Please remove it and re-launch QuarkExpress [297] Where is the preferences file located? (Version 9, Windows 7)

The preferences file will be in the User\AppData folder.
C:\Users\ your user name\AppData\ Local\Quark\QuarkXPress 7 is the location in Vista with version 7 and it should have a similar location in Windows 7.

C:\Users\ your user name\AppData\ Local\Quark\QuarkXPress 9 is likely. (AppData has 3 folders - Local, Local Low and Roaming.)

You should not delete the folder. Instead rename it. Right click on the folder and select Rename. Then name it
old_QuarkXPress 9.

This could be a hidden file. If you click Start and then enter Show hidden folders. Then put the bullet on Show hidden files, folders and drives. Then click Apply and OK.

If moving the AppData location to another folder doesn't solve the problem, check if there is a Preferences file in the Program Files folder (
C:\ Program Files\ Quark\ QuarkXPress 7.x for the old version.) If the new version is built for the 64-bit OS, it might be in the x64 Program File folder. Again rename the file if it is in that directory.

I hope this helps.

Cindy Wells

May 14, 2011 | Graphics Publishing, Design & Multimedia...

1 Answer

Photoshop automate-batch rename

I think Photoshop renamed all pictures using the wrong extension. If you can open images with Windows Fax Viewer, they should work in Photoshop too. Check the extension of the photos, they should be JPEG with a .jpg extension. If not, try to rename them using the .jpg at end of the file name. I would be very surprised if Photoshop cannot recognize photos that Windows can. Tell me if this works because ther is another way but I need to know what extension it is currently.

Dec 20, 2007 | Adobe Photoshop CS for PC

1 Answer

In Roxio Creator 10, I attempt to burn a disk of a slide show. I receive an error message 8004520C When I check production it reports no problem. This is repeatable.

Generally, defragmenting your hard disk will resolve this issue. To defragment your computer:

  1. Go to Start--> Programs --> Accessories --> System Tools --> Disk Defragmenter.
  2. When the Disk Defragmenter window opens, choose Defragment.

If defragmentation doesn't resolve the issue, burn your project as a data file, and then burn your project as a data disc using Disc Copier or Creator Classic. To create a disc image/data file:

  1. After clicking the Burn button, the Burn Project window opens.
  2. You have two data burning options:
    • Image file - this option will save your project as an .ISO file. To burn this file you will need to use the Burn Image option in Creator's Copy section.
    • Folder Set - burning a folder set will create a Video_TS folder that you can burn using Creator Classic. Burning a folder set to DVD will create a fully functional DVD. Do NOT rename the Video_TS folder other wise it will not play! Simply place it in a folder that is the name of your project if you need to keep track.

May 25, 2010 | Roxio Easy Media Creator 10 Suite

1 Answer

Using Lightroom I can see the files in the quick collection but then I am unable to do anything with them. I get a message in a black box over the image saying that "the file named img_1234_jpeg is offline...

The lightroom library, the quick collection, only shows a image of the file- basically a thumbnail. If you move a file that has already been imported to lightroom around your computer- say you take images from your camera and put them in a folder on desktop, then drag them to lightroom. Lightroom will then refrence those images to that folder on the desktop, if you move that folder to "my pictures" lightroom won't know they've moved. Though i think the ? option would have found them, not a 100% sure on that.
What may have happened is either the files have been renamed since being put into the lightroom library, or they were taken into lightroom from a portable device which you haven't got plugged in. Easiest way to find this out is to right click one of the images that is missing, and select "show in explorer" this will give you the file path, you'll be able to see if the image originally came from your hard drive, or a disconnected memory card- I'd suggest going to this folder outside of lightroom and having a look- your picture may well be there just renamed.

If the file has been renamed or moved around your computer, the easiest way to find it is to run a image search, in windows start menu --> search--->pictures. Check all the boxes so that you search the whole computer, go make a cup o tea cause the search can take a long time and will throw up anything that is in any way a image file. But you will hopefully see the image your after. If its there right click it and click open containing folder then you can put it back into lightroom.

If it is not there and the show in explorer option from lightroom told you that the image was on your harddrive means the image may well be lost. I don't know of a way to use the library image stored in lightroom to make a usable file that you can use.

Best of luck.

Sep 23, 2009 | Adobe Photoshop Lightroom

6 Answers

PhotoShop CS3 Droplet automation

Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Camera RAW and PhotoShop CS3

To start, before building an action or a droplet to convert from Raw, you need at least either the RAW plugin, or the photoshop lightroom plugin, depending on the version of Photoshop. I assume you have the plugin installed on your Photoshop. See: Adobe - Adobe Photoshop CS4: Digital camera raw file support.

A better choice would be having the Nikon Capture NX , that give you the option to work on the native RAW format from Nikon.

Once you have installed a plugin to manage RAW format files you can record an action or droplet to automate the process. If youj want more automation, you set an action first, as a batch process to do action on a single file, then build a droplet on the action batch file. A droplet will give more automation, since droplets can be activated by dropping a folder of images onto that specific Droplet Process, and they will apply the batch process to all the files contained in the folder.

The way you build the batch action depends much on the version of Photoshop you are using and on the plugin used. Here an example using Adobe PS CS2 and camera Raw plugin: Raw Format Workflow with Adobe Bridge .

The action can be saved using the recorder, so that the procedure will de quite instinctive. See the tutorials below for step-by-step instructions.

See also:

Adobe - tutorial : Lights, camera, action!

Batch Processing Camera RAW images in Photoshop CS

Creating a Droplet : Adobe Photoshop Tutorial

Batch Processing Camera RAW images in Photoshop CS

Jul 28, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Command Action

Open - Window - Action. Click on arrow on top right. Create New Action name it, and record an action by cropping one of the images.
Go to File - Automate - Batch. And choose folder with images you want to crop.

Apr 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

File/Folder Permission Message in Pinnacle Studio 11 Plus

Hello welcome to FIxya!

Here you can check this procedure on how to open your files again.

"1) Check your Recycle Bin
2) Do a Folder/File Search for each of the Grey Folder Project names. This will display all Folders & Files with that Project Name. You are looking for an .stx File. If it's there, right-Click on Project Name / Open Containing Folder & Copy it to your My Projects Folder. Then you should have both the Grey Folder & .stx File for the same Project name, showing in your My Projects Folder.
If the Search doesn't display a .stx File, you can create a new one, by Opening a New empty Project, which will create a My Movie Grey Folder & a My Movie .stx File, Save to your My Projects Folder. Delete the My Movie Grey Folder & Rename the My Movie .stx File to the same name as your original Grey Folder."
So ...after finding my "lost" movie file, with its file name, under Documents\Pinnacle Studio\My Projects i then went through the following procedures using your great advice Colour;
  1. Make a copy of your found "lost" movie grey film icon file by right mouse clicking on your lost file and choosing "copy". Paste the copy into another folder in Documents where you can find it if need be
  2. Then go back to Documents\Pinnacle Studio\My Projects and right mouse click onto your grey film icon. Choose "rename". Then rename your "lost" grey film icon to a new file name but do not put .stc at the end of the file name, if you are operating VISTA and Pinnacle 12. This is important because Pinnacle 12 won't recognise the file later if you have .stc in the file name
  3. Open Pinnacle and go to the File Menu
  4. Click on New Project
  5. Open File Menu again and click on Save File as
  6. Give the file a name such as "Movie 7" and save it
  7. Close out of Pinnacle
  8. Open up Documents\Pinnacle Studio\My Projects and observe that you now have 2 new files there ...a grey film icon file saying Movie 7 AND a coloured Pinnacle icon file saying Movie 7
  9. Delete the grey icon file with the file name Movie 7
  10. Now give your coloured Pinnacle icon file the exact same rename as your precious "lost" renamed grey movie icon file, using the right mouse click on rename proceedure as explained in No.2 above.
  11. Close out of Documents file
  12. Now open up Pinnacle again
  13. Go to Menu and choose Open Project
  14. There you will see the coloured Pinnacle icon file with the new name of your "lost" movie file.
  15. Click onto its coloured Pinnacle icon, and watch your "lost" movie come into view again

Nov 16, 2008 | Pinnacle Studio Plus Version 11

1 Answer

Error code 0641

Well, copying the contents of the CD to my hard drive did not do the trick.

However, I did find someone who mentioned something else to try, and this did work. The program is now successfully installed on my computer.

I did this:

Go to C: drive -> Windows folder -> System32 folder.

Look for a file called dsetup.dll in the System32 folder.

Rename the file to "dsetupOLD.dll" or delete the file.

Reinstall Easy VHS to DVD and follow the on-screen instructions.

After I renamed the dsetup.dll file, the program installed without a problem.

Thanks for the help and please spread the word around about this fix because this issue is very frustrating and time consuming.

Take care.

Aug 14, 2008 | Roxio Easy Media Creator 10 Suite

4 Answers

Vista crashes while publishing movie in Windows Movie Maker/DVD Maker

i just found out the problem.
I have nero 7 installed on vista. To fix the vista movie maker crash when rendering, I just renamed this folder
C:\Program Files\Common Files\Ahead\DSFilter
Renamed DSFilter to something else. VMM no longer crashes and when I want to use Nero again, just rename DSFilter back to normal.

Jun 28, 2008 | Graphics Publishing, Design & Multimedia...

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides