Question about Garden

Open Question

Exmark pto won t engage

My exmark lazer z was cutting and all of a sudden the pto stopped. I turned the switch off and then back on and the blades started again but went right back off. Since then the pto will not activate at all. It has been a week and it will not do anything. The pto switch does not make a sound. One time before the blades stopped and you could hear a click or the sound of the switch engaging. I don't remember what it was then but when you let it cool off it would work again for a little while. This time the switch does not make a sound and it will not engage the blades at all.

Posted by on

  • Jeff York Jul 30, 2013

    Everything works fine except for the PTO. Im not sure if it is something electrical or not. The PTO switch does not click or make a sound when you engage it. It actually stopped in the middle of cutting. I turned it off and turned it off and then turned it back on. It came back on for just a few seconds and the went back off again. Since then it will not do anything. The engine starts and runs fine. The drive part of it works fine it is only the PTO wil not engage.

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 33 Answers

SOURCE: motor stops when the pto or cutting blades are turned on or engaged.

you most likely have a bad safety switch. there is one under your seat,one on engagement lever for blades,and probably one or two more in other places.start with the one under your seat by unplugging it and then going ahead with normale start up and implement engagement. you will have found the bad switch when everything works as it should.replace switch if you feel its necessary or just leave unplugged. it will not affect performance or longevity of the tractor

Posted on May 02, 2009

  • 202 Answers

SOURCE: Husqvarna yth2448 pto switch kills motor/battery will not charge

you may hav a bad alt. problem with the mower dying when you engage the pto is most likley a bad sensor or wire unplugged on the seat sensor.the way it works is if the blades are turning and it dosent sense you being on the seat the mower shuts down.this has been standard on mowers for quite a few years now. it keeps the blades from cutting you up if you fall off the seat while mowing. as for charging i would try cleaning the battery connections and get the battery checked first.

Posted on Jul 19, 2009

  • 61 Answers

SOURCE: I have a scotts (made

sounds like safety switch

Posted on Sep 06, 2009

  • 391 Answers

SOURCE: Mower blades willnot engage

make sure the battery is fully charged, check all electrical connections and clean them with vinegar and rinse well with demineralized water afterward.

Posted on May 27, 2010

  • 2239 Answers

SOURCE: why won't my pto engage?

They are normally electro magnetic clutches, the click is the cluch engaging so i would guess it is working, arev you sure the belt is not broken or lose?

Posted on Feb 13, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Exmark lazer HP 19 Kawasaki 50" deck new PTO and new relays blades engage for 30 minutes then shut off engine on. After cooling will engage for 10 minutes then shut off


Engine valves need adjusting.
symptoms: starts ok, runs until engine reaches max temp loses power then stops. can't restart when hot. once restarted runs for a while stops again.

There is very little clerance in these valves and temperature alters the lenth by a few thou and the valve don't close fully losing compression, once cold the valves shrink back enough to create enough compression to start again.

Aug 13, 2015 | kawasaki Garden

1 Answer

Why would blades just stop when mowing with ex mark lazer Z (model lz25kc604) I had beeing mowing for about 6 hours. Then it just stopped


It sound like the PTO clutch has died.
Test your PTO clutch. It should have a resistance of 1.7 to 2.5 ohms.

Jul 27, 2014 | Garden

1 Answer

Exmark 19.5 Lazer Z Misfires when you engage the PTO


heck the spark plugs for carbon build up

Aug 12, 2012 | Garden

1 Answer

23 hp Kawasaki FH680v engine losses power when engaging pto!


We had issues in the UK with issues like this, they would blacken and soot up the plugs and start to run on on cylinder, there was an internally vented carb rather than the externally vented carb to cure this.

Aug 10, 2012 | kawasaki Garden

1 Answer

44" Exmark lazer z pto/blade problem


My problem is that I don't know what your problem is exactly.

May 06, 2012 | Oregon Scientific Electric PTO Clutch for...

1 Answer

Cutting the lawn on my exmark 72'' mower today and the PTO jsut stopped and won't engage now, is there a fuse or relay that I need to check?


yes im not sure where its located on the exmark but its there. also check the wires and be sure there still connected to the electric clutch and not unplugged or burnt or ripped off

Oct 25, 2009 | Oregon Scientific Electric PTO Clutch for...

2 Answers

Cub cadet Z Force 48 inch zero turn blades won't engage


I hope this will help you...under the side panels on each side of the mower, there are "reverse lockout safety switches", they are supposed to stop the blades when both handles are pulled back. If one or both of the switches are out, the deck will not engage. Also, under the right side panel (when sitting on seat) there should be 3 relay switches, the one closest to the motor controls the PTO., if this is out, the PTO will not engage.

Jun 25, 2009 | Cub Cadet Street Sign- tractor lawn riding...

1 Answer

Motor stops when the pto or cutting blades are turned on or engaged.


you most likely have a bad safety switch. there is one under your seat,one on engagement lever for blades,and probably one or two more in other places.start with the one under your seat by unplugging it and then going ahead with normale start up and implement engagement. you will have found the bad switch when everything works as it should.replace switch if you feel its necessary or just leave unplugged. it will not affect performance or longevity of the tractor

Apr 25, 2009 | Craftsman 26 hp 54 in. Deck Deluxe Yard...

2 Answers

Tractor?troy bilt/mtd 2002


the electric clutch that operates the blades needs replaced

Sep 22, 2008 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

314 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75807 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...