Question about Honda Electrical Supplies

1 Answer

Eb7000 won't stay running after 12 seconds disconnected the oil sensor wire but no change

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • Honda Expert
  • 573 Answers

Check rotor slip rings for tarnish, gen control needs to sense stator voltage is produced

Posted on Nov 17, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Honda eb 7000 inverter generator won't stay running. It runs for 12 seconds and stops. I tried disconnecting the oil sensor but no luck.


it appears to be insufficient fuel flow to the carby
check for blockages in the tap , lines , tank filter, needle and seat area

Aug 03, 2016 | Honda Electrical Supplies

1 Answer

Oil light stays on my fat boy and won't start


Hi Anonymous, when checking for spark the CKP needs to measure the compression bump in order to send the correct signal to the ICM/ECM so always check for spark with either a third plug grounded or lift the end of the plug boot 1/2 " off one of spark plugs that are in the head. and the usual suspects are:
1. Fuel tank empty
2. Fuel supply valve turned off.
3. Fouled spark plugs.
4. Engine flooded with gasoline as a result of over use of enrichner.
5. Fuel valve or filter clogged.
6. Vacuum hose to automatic fuel supply valve disconnected, leaking, or pinched.
7. Discharged battery, loose or broken battery connections especially the negative cable at "BOTH" ends
8. Loose wire connection at coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, spark plug cable connections loose,
or cables connected to wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module, or sensors " Manifold Absolute Pressure" "Camshaft Position Sensor" "Crank Position Sensor" "Brake Apply Sensor
11. Engine lubricant to heavy ( winter operation )
12. Sticking or damaged valves or push rod wrong length.
13. Primary cam sproket spline sheared or missing spacer.
14. Security alarm system not disarming.
For a primary suspect please visit the website below. Good luck and have nice day.
Big Twin Carb EFI DTC Intructions codes Harley Davidson Forums Harley...
Set Change Override Transport Harley Security Alarm PIN Code No Key Fob...

Jan 14, 2013 | Harley Davidson FXSTS - FXSTSI Springer...

1 Answer

I have a 97 Acura RL,engine light stays on even after O2 sensor is disconnected.I've changed out plugs& checked omhs on coils.Did a compression check on cylinders, 50-80.Do have oil on plugs,


To review, the check engine light will stay on until the problem is fixed and the code or codes are erased. And if the O2 sensor is disconnected the light will stay on for sure.
Do you have the trouble codes stored in the computer ?
FYI - the cylinders should have over 100psi of compression.

Sep 16, 2012 | Cars & Trucks

1 Answer

Engine won't fire. Starter turns over, but, won't run


Hi Anonymous, when checking for spark the CKP needs to measure the compression bump in order to send the correct signal to the ICM/ECM so always check for spark with either a third plug grounded or lift the end of the plug boot 1/2 " off one of spark plugs that are in the head. and the usual suspects are:
1. Fuel tank empty
2. Fuel supply valve turned off.
3. Fouled spark plugs.
4. Engine flooded with gasoline as a result of over use of enrichner.
5. Fuel valve or filter clogged.
6. Vacuum hose to automatic fuel supply valve disconnected, leaking, or pinched.
7. Discharged battery, loose or broken battery connections especially the "GROUND" cable to the frame.
8. Loose wire connection at coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, spark plug cable connections loose,
or cables connected to wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module, or sensors " Manifold Absolute Pressure" "Camshaft Position Sensor" "Crank Position Sensor" "Brake Apply Sensor
11. Engine lubricant to heavy ( winter operation )
12. Sticking or damaged valves or push rod wrong length.
13. Primary cam sproket spline sheared or missing spacer.
14. Security alarm system not disarming.
For a primary suspect please visit the website below. Good luck and have nice day.
Set Change Override Transport Harley Security Alarm PIN Code No Key Fob...
Harley Diagnostic Codes 04 to Present

Jul 23, 2012 | 2007 Harley Davidson FLHT Electra Glide...

1 Answer

Won't stay running


All mowers have a low oil sensor, fill oil with 30w.

Jul 04, 2012 | Troy Garden

1 Answer

Will 1990 ranger run with oil sensor disconnected


Short answer: Yes

the oil sensor unplugged will either show a light on your dash(Or oil gauge won't work, not sure if you have a gauge!)

The O2 sensor being unplugged will make the truck run in open loop, so it'll run rich, but it WILL run

Jun 22, 2012 | 1990 Ford Ranger SuperCab

3 Answers

My 2005 dodge neon sxt wont start, no spark, changed cam shaft sensor, coil is good, cant find the crankshaft sensor, also wondered if it could be the timing belt, what do you think?


the crank sensor is on the back side of the engine just above the oil pan there will be two sensors there one is the crank sensor and the other is oil presser sensor. All so check the wires from the crank sensor to the cam sensor. If you think it is the timing belt pull the cover and check it. hope this helps.

May 22, 2012 | 2005 Dodge Neon SXT

1 Answer

98 Expedition..5.4L 4WD..coded bank 1 bank 2....O2 sensors..LEAN....replaced both..no change..still same codes..now it won't stay running. Tried to code again..won't run long enough to get a c


all code readers will retrieve information stored while in the on position --doesnt need to be running ---when you rehook up scanner either resubmit or edit request with codes

Aug 15, 2017 | 1998 Ford Expedition

1 Answer

My machine runs for a few minutes and then abruptly quits. It sounds like it's running out of gas, but it isn't. It has plenty of gas. I'm not a mechanic and don't have a clue what's...


Yes it could be the gas cap. Check the cap and see if there is a vent hole. Use air compressor and blow out the cap. If this is not working check the oil level, if your machine is equipped with a low oil sensor and your oil is low it will shut it down. If you look on the side of the engine block towards the bottom you will see a plastic housing with a wire coming off, this will be the oil sensor. Remove the wire and see if it will run, but make sure you check the oil before running if it's low add the proper oil check your owners manual. If the oil was low don't remove the wire try to run it. If it still won't run then remove wire and try because the sensor could be bad. It also could be a carburetor problem. If you try the steps above and it still won't run remove the carburetor and clean. Let me know how you make out.

Jul 26, 2011 | Honda Garden

1 Answer

Oil pressure light stays on .engine is running good .why is the light on?


Check the oil pressure sensor and the wiring to it.

Oil Pressure Sensor Removal & Installation 3.4L & 3.5L Engine To Remove:
  1. Disconnect the battery ground cable.
  2. Raise and safely support the vehicle.
  3. Disconnect the electrical connector from the oil pressure sensor. chev_vent_op-sen.gif

  4. Remove the oil pressure sensor from the engine.
To Install:
  1. Install the oil pressure sensor on the engine. Tighten 12 ft-lb (16 Nm).
  2. Connect the oil pressure sensor electrical connector.
  3. Lower the vehicle.
  4. Connect the battery ground cable.
  5. Start the engine and check for leaks.
3.6L Engine To Remove:
  1. Disconnect the oil pressure sensor electrical connector. Oil pressure sensor 3.6L gm-04-36-2519.gif

  2. Remove the oil pressure sensor.
To Install:
  1. Install the oil pressure sensor. Tighten 15 ft-lb (20 Nm).
  2. Connect the oil pressure sensor electrical connector.
  3. Check for leaks.
prev.gif next.gif

Aug 07, 2010 | 2003 Buick Rendezvous

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Electrical Supplies Experts

John Trevino

Level 3 Expert

1388 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Honda Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...