Question about Pentair IntelliFlo VS-3050 & VS+SVRS Variable Speed Pump -

1 Answer

Display shpws motor is running but motor doesnt run

I just bought the intelliflo VS in February 2013. I went on vacation for a week to find that the pump had not been running. The display shows that it is when I run in manual or auto but the motor is not turning on.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Pentair Master
  • 1,448 Answers

Go to utube they have videos how to program you need to set clock and set a run time

Posted on Sep 07, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
thepool
  • 78 Answers

SOURCE: pentair intelliflo variable speed pumps

Extensive information available is available from Pentair. Owners manual http://www.pentairpool.com/pdfs/IntelliFlo4x160and4x100OM.pdf Quick start guide http://www.pentairpool.com/pdfs/intelliflovsQSG.pdf

Posted on Apr 21, 2010

adamh294
  • 310 Answers

SOURCE: We lost our password for

On the normal vs-3050, you need to reset the whole unit. You do this by holding all 4 speed buttons for 30 seconds. After thi, shut off the power at the breaker. let sit for 2 minutes. Restore power and all setting are reset. I cant find any information about the SVRS model, but it should work the same way.

Posted on Oct 28, 2010

adamh294
  • 310 Answers

SOURCE: I have intelliflo VS+SVRS pool

There is either something blocking the suction side of this pump (blocked valve, strainer, strainer basket, leaves on main drain.) or the pump is not getting primed in the aloted amount of time. You can increase the priming time on the pump, or manually prime it, or just turn off the svrs feature temporarily until you get a good prime again. If you need the manual to figure out how to do these things, here is the link.

http://www.pentairpool.com/pdfs/IntelliProVS+SVRSOM.pdf

Posted on Jan 19, 2011

jharwell668
  • 640 Answers

SOURCE: I came back from vacation to find the pool not

It sounds like your pool pump might have lost its prime. Make sure the lid is on and is secured tightly. Check your water level to make sure that it is above the skimmers. Make sure the suction lines, pump strainer, and pump pot are full of water. After you check these things, re-prime. If this still doesn't solve the problem, also check for clogged baskets and worn out gasket/valve. Make sure that you don't have an visible air leaking in the pool (look for bubbles).

Posted on Apr 26, 2011

aquaman987
  • 927 Answers

SOURCE: I just installed a intelliflo

Try slowing the pump down if it is variable.
Gary

Posted on May 05, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The pump went off.display shows power stopped,.I can't restart pump.How can i do?


most likely the pump has tripped the motor overload - there should be a button on the motor that once pressed should reset the overload - should it trip a 2nd time call in a spakey

Nov 11, 2013 | Pentair IntelliFlo VS-3050 & VS+SVRS...

1 Answer

Pentair IntelliFlo VS-3050 & VS+SVRS Variable Speed Pump -leaks from housing


Which part of the housing?
The back against the motor or against the strainer basket housing?
Parts break down for the Pentair IntelliFlo VS-3050 here.
If leak is on the back of the housing - shaft seal. Or if the leak is on the front the replace O-Rings #10 or #23 in diagram.

Sep 13, 2012 | Pentair IntelliFlo VS-3050 & VS+SVRS...

1 Answer

Motor will not come on everyday. comes on some days and then others, you have to start it manually. Replaced control panel 6 weeks ago and worked fine, now same problem again. Motor runs at lowest speed...


FIRST: When you shut the breaker off and then back on was it because the breaker was "tripped" ?

SECOND: Does the motor run "hot"? Feel the outside of the motor casing when its running to check. ****becareful - it may be really hot****

As soon as you get back to me with the information I can tell you what is going on and what direction to go in. Thank's

Dec 08, 2010 | Pentair IntelliFlo VS-3050 & VS+SVRS...

1 Answer

Went away on vacation, came back basket clogged of leaves, pump has no power and wont start


contact pentair customer support......after first checking breaker for pump,,,,....make sure power is on and at oump with voltgage light up pencil checker.....checks sockets or any device for line voltage just by placing it on power line....get it at lowes.....I believe pump has a rest but check with customer support or your product troubleshooting guide

Nov 27, 2010 | Pentair IntelliFlo VS-3050 & VS+SVRS...

Not finding what you are looking for?
Pentair IntelliFlo VS-3050 & VS+SVRS Variable Speed Pump -  Logo

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pentair Pool & Spa Experts

Pj Kiley
Pj Kiley

Level 1 Expert

21 Answers

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Pentair Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...