Question about Digi 002 Rack FireWire-based Pro Tools LE External Sound System

2 Answers

Digi002 Rack My G5 computer is not able to locate the 002 hardware. Is there any solution here?

Posted by on


2 Answers

  • Level 1:

    An expert who has achieved level 1.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 2 Answers

The 002 racks have a set of ribboncables coming off of the dc power harness. simply disconnect the ribbon cables use contact cleaner to clean the connection, and reconnect. I had the same problem and this fixed it

Posted on Mar 05, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert who has written 50 answers of more than 400 characters.


    An expert who has answered 200 questions.

  • Expert
  • 382 Answers

Reinstall the driver with the unit dissconnected. Check to make sure your version of OSX is stable with your current version of Protools, especially if youve done any software updates.

Keep me posted.

Posted on Nov 06, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

How to install the drivers for digi 002 on windows 7

Here is the official AVID page regarding the digi 002 drivers:

Feb 05, 2013 | Pro Tools Digidesign Digi002 Mixer Avid

1 Answer

Pls give me the download details of stadalone digi002 driver for windows xp64bit

Below is the link for your requested download

Link for driver download.

Tell me how it worked for you.
I am following up.

Aug 09, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

2 Answers

Hi i have digi design rack 002 with pro tools le

Try the other port on the 002. If that doesnt work, I recommend trying the 002 on a computer that does have 400 to see if it will connect then.

If it doesnt, then you may have a couple blown firewire chips inside your 002. It happens, and can be fixed.

Jun 29, 2010 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Turn digi 002 on and the mute light keeps stay on

I just had the same problem... It has to do with the connectors from the power harness. Found this on the internet and it did the trick for me...
It seems like it's only a matter of time before the digi002 (rack and non-rack) have this problem. You'll go to turn it on and the mute light turns on and nothing else. You don't hear the 3 clicks that you usually hear when turning it on. Your computer doesn't recognize it. Then you start swearing and promising to quit recording forever. After all that happens, you have 2 options:

1. call digidesign. they've been replacing the power harness (source of problem) for just about everyone, even if you're out of warranty and it's free (including the tech support over the phone). don't pay them anything. maybe shipping.

2. most people seem to have the same problem after a while after getting their new power harness. lots of people are saying it's not even the harness - just the connectors. so last night i had this problem and i opened up the top of the box and unplugged and plugged back in the little rubber-covered wires going from the power cord to the rest of the 002. turned it on. works fine. i may try to use some of that connector-cleaner from GC if it happens again.

so if you find this happening, don't panic. try the above. takes 5-10 minutes (only because of all of the screws)

Jan 26, 2009 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Macbook pro does not detect digi 002 rack

yeah i have an intel imac and had the same problem. I upgraded to pt le 7.4 and now pro tools recognizes the 002 rack and it works fine, but still the core audio manager does not recognize the hardware. It says in "use" when I first turn on the 002 rack, then it says not connected after about 20 seconds. I don't think this really matters though because I have beeen able to do everything fine without having the core audio managr recognizing the 002 rack. I hope that helps

Dec 04, 2008 | Computers & Internet

3 Answers

002 rack red light only

DSQRD here...
After disconnecting power source, I went back in and unhooked and rehooked the white plastic connector located at the front of the unit. It's in between the power switch and the mainframe and has about 6 wires through it. This time it worked and the 002 lit up. It's kinda humid in my studio and I think the connections film up easily. I plan to address that issue as well. It was a coincidence I guess that all this started the same time I hooked up the external drive. It through us off as to what had happened.
Good luck

Feb 23, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

1 Answer

Installing Pro tools LE 6.7 on G5

If this was already solved, well, this will help someone else. My guess is your new G5 came with 10.4 or 10.5 and you possibly tried to install LE 6.7 or earlier. This will not work on these OSs. If you have 6.7 you can upgrade to LE 6.9.1 for free and this will solve you problem. If you have LE 6.4 you are screwed and will have fork over $75 to Digidesign to upgrade to 6.9.1...or upgrade to 7.4, which is actually kind of worth it.

Feb 14, 2008 | Digi 002 Rack FireWire-based Pro Tools LE...

2 Answers

"Unable to locate" 002 Rack Unit - sometimes!

Please help this guy and me too. I had the same problem. I emailed digidesign but cant get a good answer. I hpe this shit is not broken. I just bought it 2 years ago.

Sep 10, 2006 | Digi 002 Rack FireWire-based Pro Tools LE...

Not finding what you are looking for?
Digi 002 Rack FireWire-based Pro Tools LE External Sound System Logo

Related Topics:

286 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Computers & Internet Experts


Level 1 Expert

14 Answers

Alun Cox

Level 3 Expert

2678 Answers

Don Hart

Level 2 Expert

108 Answers

Are you a Digi Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides