Question about Welding Tools

Open Question

Hobart beta mig 200. Won't feed wire, makes a

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
luxur4
  • 92 Answers

SOURCE: MIG wire is always hot without pulling trigger

Check your manual, there are a lot of mig units on the market that are alway "Live" alternatively, the relay has either shorted or you have wirering problem on the switch.

Posted on Jan 23, 2009

Ad
luxur4
  • 92 Answers

SOURCE: hobart handler 140 will not feed wire

A schematic would certainly help, give Hobart a call and ask for a wiring diagram. or manual. Hobart are very helpful and may even give you guidance, you may have to pay the postage, they usually fax these documents so it will not cost you anything.

Posted on Feb 20, 2009

  • 5 Answers

SOURCE: northern tool mig welder,120 volt with gas.The

This welder is made in China. I have one and it works fine. Parts and service are available from northern tool. 1-800 # is on the book. FYI this 135 gas no gas looks exactly like the Lincoln SP135 and Lincoln workmate 135. GOTO the lincoln site and bring up the manual. It is a free download and is a much better manual than the one it came with. I agree with the previous post. Put a continuity test on the 2 wires that come from the trigger. there is a wire diagram in the book that came with it. Hope this helps.

Paul

Posted on Apr 28, 2009

  • 2 Answers

SOURCE: Toolex 140 mig welder, wont feed wire.

You may have the scew settint your wire tension set to tight. Try loosening the tension and if that doesnt work check the eletrical wire that supplies the power to the roller and make sure it hasnt become disconected.

Posted on Jun 28, 2009

luxur4
  • 92 Answers

SOURCE: I have a hobart beta mig 2 welder,and I need a

Contact hobart simplesssssss

Posted on Jan 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a hobart beta-mig 170 welder that I just put a new wire feed motor on but still won't work. The old motor I could tap on every now and then until it just quit. Any ideas?


Check the Switch on the handle. Many times the two wires from the trigger down to the Mig Unit break or get a bad connection

Jun 01, 2015 | Hobart Welding Tools

1 Answer

Hobart beta 200 arks without pulling trigger have to pull trigger to feed wire


I was a service tech/manager for 10 years and had my repair business for another 8 years after I left the company I worked for. Can't really remember that exact machine's theory of operation, but check your weld output contactor. Sounds like it might possibly be stuck In the closed position.

Nov 03, 2014 | Hobart Welding Tools

1 Answer

I have a IRON MAN 250 Mig Welder. that the wire don't feed, with regularty. I have a miller with the same tourch that dose the same thing. If you pull about 4 or 5 inches of wire out, with trigger...


Hi:

If you see rust on the wire then you should stop and change the gun's liner, change the contact tip and clean the feed rolls. Rust can accumulate inside the gun and make the wire feeding a problem.

Aug 21, 2011 | Hobart Welding Tools

1 Answer

Hello, I have a Hobart 180 and the wire feeder motor won't run. I replaced the wire feed motor and it still won't run. any ideas?


Sound like you have a bad trigger on the gun. Does gas spray when you pull the trigger? Check the wire plug that goes from the pistol to the unit. It should be under the liner hose where it connects to the machine. Then use a voltage meter on the wires going to the drive feed motor, and see if you get current when you pull the trigger. If gas doesn't spray neither, sounds like you got a bad trigger switch

Jun 27, 2011 | Hobart Welding Tools

1 Answer

My welder suddenly stopped feeding wire and gas when i push the trigger. i'm assuming that either there is a problem with the trigger signal or the duty cycle was exceeded. If the duty cycle was...


Hi there,
I found a manual that has a lot of information in it.These welders only have a duty cycle of 30% so that means you can only run them 3 minutes out of 10.They have thermo switches that shut them down before they get to hot.The house breaker needs to be around 50 amps at least I have a 125 buzz box and a wire feed and that's what I use.I would check the circuit breaker in the house to see if its tripped.I turn my mig on the side so that the shavings from the wire pushing wheels don't get pushed into the liner and clog the wire and make it jam.Well hope this helps.Thank You for choosing FixYa.com and good luck!



http://www.hobartwelders.com/service/owners-manuals/

May 15, 2011 | Hobart Handler 210 Wire Feed MIG Welder

1 Answer

Have a Hobart Beta-Mig 170 Wire will not feed


First make sure the nozzle tip is free of any debris and the wire will slide easily. Lift the case and go to the wire feed unit. Loosen the pressure nob then lift up to release the pressure wheel. Make sure the bottom wheel ( should have two grooves, one for .35 wire and the other for 025 wire.) Make sure the Wire Feed Tip is also free and it allows the wire to pass through. Pass the wire through the feeder across the drive wheel and into the hose. Allow the pressure wheel to drop, then lift the pressure know to the upright position. Turn clockwise to put tension on the wheel. Make sure the gas is OFF, turn power on, depress trigger switch. This should allow the wheel to turn and feed the wire.

Feb 25, 2010 | Hobart Welding Tools

1 Answer

I have a handler 135 but when i plug in there is a buzzing noise with the power off and if the bottle is open, it will pump the whole bottle dry. Is there a solenoid that i can change to correct this...


Sound like a solinoid jamed open, the buzzing is the solinoid plunger viberating, this is possibly due to for too much gas, turn the cylinder off. Close the regulater so the Needle/s are at 0, release the wire feed rollers, pull the trigger , set the flow meter to approximatly 12-15Ltr try welding again.

Jan 20, 2010 | Hobart Welding Tools

2 Answers

Hobart handler 140 will not feed wire


A schematic would certainly help, give Hobart a call and ask for a wiring diagram. or manual. Hobart are very helpful and may even give you guidance, you may have to pay the postage, they usually fax these documents so it will not cost you anything.

Feb 13, 2009 | Hobart Handler 140 Mig Welder

Not finding what you are looking for?
Welding Tools Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Welding Tools Experts

Brad Brown

Level 3 Expert

16231 Answers

Bill Boyd

Level 3 Expert

45654 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

Are you a Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...