Question about Kenmore 16322

Open Question

What else could be wrong?

My gas grill burners won't light; replaced regulator; disconnected then reconnected tank and slowly opened valve as someone suggested; replaced battery in igniter. What else could be wrong? I'm getting a small flame in first burner on left side of grill and the auxillary burner on the far right seems to work fine, but the two burners in the middle do nothing. The gas tank connects on the left side of the grill, and since the right burner works, I'm thinking it has to do with the burners, though I cleaned them very well and they don't appear clogged.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 833 Answers

SOURCE: Burner Adjustment.

You may be running lean. Add air until you have as much blue flame as you can get. Often, however, this is impossible on worn burners.

Posted on Mar 16, 2008

Ad
  • 32 Answers

SOURCE: Burner adjustment

HE PART YOU REFER TO IS THE BAFFLE, TURN IT UNTIL YOU GET A BLUE FLAME

Posted on Apr 08, 2008

keemo68
  • 1263 Answers

SOURCE: regulator freezing up

did you replace the regulater with a manufatures replacement for you grill or did you use an after market one? the reason i ask is because propane is very cold in liquid form and if your regulater allows more of the liguid to go to your burners than it should the moisture in the air will contact the outside of your regulater and freeze up on it. excessive propane would not change the color of the flame, however the i would check the burners to make sure that there are no blocked holes this would cause this to happen as well you are still safe to use the grill but cleaning the burners is a good idea. also there is a rating on the regulater make sure it matches the old one you replaced it with........good luck

Posted on Aug 31, 2008

TheMobilian
  • 8220 Answers

SOURCE: Loss of pressure on Kenmore 16322

I can tell you EXACTLY what is wrong. Remove the tank and open all valves to the grill. Reconnect the tank and turn it on just slightly. Relight the grill.
Ther is a safety device in the tank that needs to be reset. The only way to do it is removing the tank.

Posted on Dec 17, 2008

garydillon
  • 42 Answers

SOURCE: Weak Flames on Propane Grill

It is possible that your burners are clogged. Clean the burner ports with a paperclip (not a toothpick).

Posted on Jun 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Char-broil front avenue, model 463230703, igniter lights side burner but not the 3 main burners.


Sounds like a regulator problem. As it takes less gas to light the side burner, than it does to ligh the main burners.

To solve this problem, first be sure you have adequate gas in the tank. If that checks out OK, do the following:

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.


Hope this helps you troubleshoot & solve the problem. Happy Grilling and thanks for choosing FixYa.

Sep 09, 2011 | Grilling

1 Answer

WE HAVE A BRICKMAN GAS GRIL #810-8411-5 AND GAS IS NOT GETTING THRU. WE HAVE CLEANED IT OUT COMPLETELY, NOTHING IS BLOCKING ANYTHING, BUT IT STILL WON'T LITE. WHATS OUR NEXT STEP


Myra, the problem lies with the grill's gas regulator and how the tank was turned ON. Or the tank is empty.

To solve this problem, first be sure you have adequate gas in the tank. If that checks out OK, do the following:

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling!!
Thanks for choosing FixYa.

Aug 25, 2011 | Brinkmann 810-8410-S Stainless Steel...

1 Answer

My front burner on my silver b will not ignite also their isn;t any gas coming out.I can light the 2nd &3rd burner but the heat does not get higher than 350 degrees !!!!


The problem you're having is due to a partially locked grill hose regulator.

To solve this problem, first be sure you have adequate gas in the tank. If that checks out OK, do the following:

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling!!
Thanks for choosing FixYa.

Aug 24, 2011 | Weber Genesis Silver B Grill

1 Answer

Kenmore elite model141.16686 won't light when I tap regulator with hammer it lights briefly,I've had trouble in the past with lighting whenever I change tanks.


To solve this problem, do the following:

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling.

Jul 18, 2011 | Kenmore Grilling

1 Answer

The gas doesn't seem to be feeding properly?


Bruce, this is probably due to the grill's gas regulator being locked up.

To solve this problem, first be sure you have adequate gas in the tank. If that checks out OK, do the following:

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling.

Jul 15, 2011 | Napoleon Ultra Chef US405RSBI Propane...

1 Answer

NEW Uniflame LP Model GBC1134W Gas Grill won't go over 300o in an hour? What is wrong?


The problem may lie with the grill's regulator and the way the tank was turned ON.

To solve this problem, do the following:

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling.

Jul 14, 2011 | Uniflame FG2204C Grill

1 Answer

We got a new propane bottle and the grill didn't light. We then replaced the hose & regulator - still doesn't light.


Sorry you're having a problem. Especially after replacing the Hose/Regulator Assembly. So here's what you need to do, to correct the problem

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly, again. Because, like the first one, it permanently locked up. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling!!

Jul 14, 2011 | Weber Genesis Silver B Grill

1 Answer

My grill has 4 burners. When I light the first one, everything is fine. When I go to light the second one, it sounds like it is cutting off the gas and it won't light. You can hear the gas coming out...


The problem you're having is a result of the gas tank & the grill's gas regulator. However, in most cases, it's solvable if you do the following.

1. Turn the gas tank valve OFF & disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow) .

4. Once the valve is full open, light the burner farthest from the tank first and set it on HIGH.
Does the fame height look correct? If so, light the remaining burners the exact same way.
Did all the burners light and the flame heights look correct? Is so, you solved the problem.
Remember to always open the tank valve Very, Very Slowly.

If the above did not solve the problem, you will need to replace the Hose/Regulator Assembly. It runs about $30.00 at hardware stores or home centers that sell grills & grill accessories. Take you old one with you for comparison purposes.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling.

Jul 07, 2011 | Amana Grilling

1 Answer

When I try to light my brand new Q300, it won't ignite. I can hear that the tank is on and gas is being sent to the grill. However, it doesn't light. When I shut the grill off and the gas tank...


What you have is delayed ignition. It's being caused by the gas regulator. It is solvable, though.

Turn the gas tank valve OFF and disconnect the hose from the tank.

Wait 5 minutes and reconnect the hose to the tank.

Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

Once the valve is fully open, light 1 burner and turn it to HIGH. Did the burner light and does th eflame height look correct? If so, light the remaining burner the identical same way. Now, to both flame heights look correct? If so, you solved the problem. Remember to always open the tank valve Very, Very Slowly. And always light the burners with the Lid/Hood Open.

If the above did not solve the problem, you will need to replace the Hose/Regulator Assembly. Since your grill is brand new, the Hose/Regulator Assembly will be covered under Warranty. Have your Proof of Purchase handy and call Weber 1-800-446-1071. Also, if you haven't done so already, register your grill before calling http://help.weber.com/register/ even if you don't need a new Hose/Regulator Assembly.

Hope this helped you troubleshoot & solve the problem.

Jul 06, 2011 | Weber Q300 Grill

1 Answer

Brinkman grill 3 burner pro series 8300 won't


To restore gas to the burners, follow the instructions below.

1. Turn the gas tank valve OFF and disconnect the hose from the tank.

2. Wait 5 minutes and reconnect the hose to the tank.

3. Open the tank valve VERY, VERY SLOWLY (Slow motion, slow).

4. Once the tank valve is fully open, light the burner farthest from the tank first and set the burner
control knob on HIGH. Does the flame height look correct for being set on HIGH? If so, light
the remaining burners the same way. Do all the burner flames look correct? If so, you solved
the problem. Remember, to always open the tank valve Very, Very Slowly.

If that didn't solve the problem, you will need to replace the grill's Hose/Regulator Assembly. It runs about $30.00 at any home center or hardware store that sells grills & accessories. If you replace it, turn the tank valve ON Very, Very Slowly.

Hope this helped you to troubleshoot and solve the problem. Happy Grilling.

Jul 04, 2011 | Brinkmann Grilling

Not finding what you are looking for?
Kenmore 16322 Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Grilling Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Gary Kenady
Gary Kenady

Level 2 Expert

140 Answers

paulcarew

Level 3 Expert

2517 Answers

Are you a Kenmore Grilling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...