Question about Jandy AquaPure Ei Series 35K Salt Water Chlorine Generator

1 Answer

Jandy aquapure 35 i have had mine installed-hard wired, by a pool contractor 4 2 months, and all of a sudden it just died. No power to the control unit. Fuses blown ,new fuses blown as soon as power restored.?

Posted by Anonymous on

  • David Spradling
    David Spradling Oct 16, 2017

    sounds like cell is shorted

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 111 Answers

Hi
it looks that there is short circuit from the power source to the control unit.
put a temporary supply to the control unit if this works there is a fault from the power source to the control unit.( short circuit power going to earth ) if it the same then there is short circuit from the control unit to the auxiliary

Posted on Jan 13, 2018

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 22 Answers

SOURCE: jandy aqua link main control box

Do you have a 4 button switch in the spa and is the light on the button that is slightly under water? If so , the button is bad as the water is completing the circuit and turning the light on and off.

Repalce the button or disconnect it at the outdoor panel.

Posted on Dec 21, 2008

PartsCenter
  • 125 Answers

SOURCE: Jandy Aqualink RS4 controller won't turn lights on/off

AquaLink Trouble shooting guide

Posted on Feb 26, 2009

  • 16 Answers

SOURCE: Jandy pool pump will not prime it is a Jandy plus HP model PHPM 2.0

make sure pool is full of water
check skimmer weir doors and make sure not stuck in up position
fill pump basket with water and try to prime

if that doesn't work

replace diffuser oring

http://www.jandy-downloads.com/pdfs/PHP_Manual.pdf

Posted on Jan 16, 2010

  • 21 Answers

SOURCE: FL 4 error, Jandy Lite 2 pool heater

I believe you may have a draft restriction and this may stop the start up diagnostics. The draft detection switch is sometimes restricted or weak. Common problem. Tap the gas valve to see if the winter has caused the valve to seat heavily and stick.

Posted on Apr 25, 2010

  • 1 Answer

SOURCE: Jandy Aqualink RS4 randomly turns on blower, pump, heater

I have has to deal with the same problem and have found that the spa switch is causing the problem. When I went into the lockout controls menu and locked out the spa switch I no longer had the problem. Once I figured this out and determined the spa switch was faulty I replaced the spa switch and everything is work correctly now.

Posted on Jul 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Aquapure installation


you have to have some kind of switch or relay hook the aquapure to the leads of pump so when pump is on it is

Sep 28, 2017 | Pool & Spa

1 Answer

Set aquapure not appearing on main menu


go into system setup you should see aquapure if set to 0 it will not show on screen also make sure the aquapure red 4 pin connector is plugged in so the PCB board and the PDA can see it

Oct 19, 2013 | Jandy Aqualink Pda Ps4 Wireless Handheld...

1 Answer

P D A pool digital assistant


go into set up menu and activate aquapure 5% and up then it will show up on screen if on 0 thats off and will not show up also make sure wires are connected to 4 pins

Jun 07, 2013 | Jandy AQUALINK RS TELELINK KIT

1 Answer

Jandy PDA not showing water temp


sounds like a loose wire on the red 4 pin connector to get water temp filter pump must be running lost of times closing crews disconnect that stuff if that doesnt work give me more info

Mar 02, 2013 | Jandy Aqualink Pda P8 Wireless Pool or Spa...

1 Answer

HELP!! My Jandy PDA lost menu items, and I can't get them back!!


increase the aquapure output to5% or more it will show back up on PDA

May 28, 2012 | Jandy Aqualink Pda Ps4 Wireless Handheld...

1 Answer

My jandy pda won't pickup aquapure salt generator


go into system set up youl see aquapure move it from 0 to at least 5% and it will show up that is if the red 4 pin is connected in the aqualink

Jul 28, 2010 | Jandy Aqualink Pda Ps8 Wireless Handheld...

1 Answer

I have message on pda "check AquaPure general fault"


SALT GENERATOR IS NOT WORKING OR SENSOR ARE BAD SEE AQUAPURE READING FOR CODE YOPU MAY HAVE TO CHAGE IT

Dec 06, 2009 | Jandy Aqualink - Rs32 One Touch Pool / Spa...

Not finding what you are looking for?
Jandy AquaPure Ei Series 35K Salt Water Chlorine Generator Logo

Related Topics:

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jandy Electrical Supplies Experts

Craig Butler
Craig Butler

Level 3 Expert

1723 Answers

Steve

Level 3 Expert

3289 Answers

Gene Haynes

Level 3 Expert

5245 Answers

Are you a Jandy Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...