Question about Music

1 Answer

Yamaha p120 I have a yamaha p-120 piano with an issue in the 1/4" out. It works when I plug it into guitar amps, however, I only get feedback when plugging into my MobilePre external sound card. This hasn't always been the case. When I first got the piano it worked in both. It doesn't seem like it should be a defective connector, because it wouldnt work in both. Also, I know my MobilePre works, because I have plugged mic's, guitars, e-drums into it with no problem. Please help.

Posted by on

1 Answer

Might have them to close togeather

Posted on Jul 25, 2013


3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 140 Answers

SOURCE: I plugged my guitar into

If the guitar is active and the battery is dead you will not get any sound. If the output jack or some of the controlls have been twisted and may have broken the connections on the inside.

Posted on Feb 11, 2011

  • 5603 Answers

SOURCE: I had major static sounds from my yamaha stagepas

Chances are there is nothing wrong with the mixer. IF you accidentally turned on Phantom power, that would cause the problem. Phantom is ONLY used with condenser mics and a few DI boxes. Turning it on can create noise unless balanced lines are used everywhere.

Posted on Jun 29, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I connect my roland piano 5500 to an amp


On the rear of the piano there will be two 1/4" jacks labeled Output Left and Right. One will be labled Mono as well. If you are using a stereo amp, use both, and if a mono amp use just the mono output. If your amp is a guitar type, connect a shielded cable with 1/4" phone jacks such as you'd use with an electric guitar from these jacks to your amplifier. If you are useing a home stereo amp, you will need a cable with 1/4" phone jacks from the piano to RCA phono jacks on the amp end.

Oct 08, 2014 | Roland HPI-7F 88-Key Digital Piano -...

2 Answers

I have a peavy classic 100 2x12 1975 has a high pitch squeal coming out of amp when powered on


If this happens only when the guitar is plugged in, most likely there are two possibilities. The first, you have some issues with the electronics in the guitar OR are using an acoustic guitar witch has an extremely sensitive pickup that provides nothing but feedback. If this is happening with the guitar unplugged, there is a mountain of possibilities.

Sep 01, 2014 | Music

1 Answer

When I plug in my guitar to the Fender Frontman 64R Amp and I just barely move the cord, it make this really loud screeching type noise. It's not an old amp; I got it about five months ago. I can't...


Yes, there are several possibilities. First thing is to disconnect your guitar and then plug in the cord to the amp. Expect a bit of hum. If it screeches, then problem is not feedback via the guitar. If it doesn't MAYBE your guitar is "hearing the amp" which the guitar is then a microphone and can feedback. Moving the cable generates electrical noise which can trigger the feedback to start.
If you get the screech without the guitar connected, then TRY a new guitar cable. Make sure it is an INSTRUMENT cable... I have seen some try to use speaker cables or junky 1/4 inch cables intended for home stereo... these will NOT work and can cause the feedback. The next possibility is a broken jack on the amp. This would require repair. The common cause of this is to fail to run the cord through the handle of the amp... one trip on the cord or step on it pulling the plug sideways in the amp and the jack is broken and it is a trip to the shop as well. While on the subject ALWAYS run the cord at the guitar end either through the strap or your belt loop. Cords left dangling keep rotating and soon wear out the plug and also the jack in the guitar and then that has to go to the shop.

May 16, 2011 | Fender Frontman 65R 65W 1x12 Guitar Combo...

2 Answers

My guitar was playing fine yesterday but when i plugged it in after my friend's bass guitar was using the same amp, my guitar got this feedback from the amp. I cant stop it and it's very problematic.


First of all I suggest that you try your guitar through another amp you know works without the feedback. There is a very slim chance there is something wrong with your guitar but I would say no. You didn't mention what kind of amp you have: solid state, tube or hybrid. It would help if you tell us what brand and model number your amp is. Try setting your amps controls the way you usually have them and using a long cord that works properly, isolate your guitar by putting it in a room with the door closed by running the cord under the door. Is the feedback still there? Try playing with your back to the amplifier. Is the feedback still there? You need to identify the problem. Is it your guitar or is it the amp? Here is a link to tube amp troubleshooting:http://www.geofex.com/ampdbug/ampdebug.htm Here is a link to guitar feedback causes:http://www.guitarsite.com/discussion/messages/23765.shtml If you decide it is your guitar you can have a look for broken solder joints etc. There are wiring diagrams on the internet. If it is your amplifier, you should take it in to be serviced. Take it to a dealer that carries and services that brand. Unless you have all the tools, a schematic and electronic troubleshooting experience you are in danger of injuring or killing yourself or making the problem worse. Hope this helps.

Nov 07, 2010 | Dean Guitars Dean Ml Xm Electric Guitar

1 Answer

On power up my kurzweil micro piano has no audio out and lwhen plug into amp has a hum.


If the unit uses a wall transformer power supply, verify that it is correct and in good shape. If it is DC and half of the rectifier is gone, then result would be what you are observing.

May 21, 2010 | Yamaha Electric Guitar

2 Answers

Feedback overpowers amp output...I have fixed my guitars, fixed and replaced chords, tried other amps, tried other guitars, and nothing seems to fix the problem...If there a way to switch polarity on this...


Hi there. If there is still feedback with nothing plugged into the amp, the problem is internal to the amp. Probably worn input jack or intermittent connector internal. Try thumping on amp with nothing hooked up. (guitar)
Thanks
Paul

Jul 03, 2009 | Fender Rumble 100 Bass Guitar Amplifier

4 Answers

Loud buzzing when amp connects to guitar


Is there a loose connection anywhere?

Jan 03, 2009 | Music

2 Answers

Electric Guitar wont play through Amp


the buzzing is indicative of an open ground connection, check the cord by substitution or with an ohm meter, if the cord is good look at the connections to the jack inside the amp ( im guessing you built the amp from a kit). Is this a solid state amplifier? Tube amps have lethal votages and should not be experimented on without knowledge of electronic safety. Also if there is more than one input to the amp try plugging the guitar into another one and see if its still the same.

Dec 30, 2008 | Yamaha Electric Guitar

Not finding what you are looking for?
Music Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...