Question about Computers & Internet

1 Answer

Mute button lock

I have tried all of the "put the head phone jack in the sound holder thing"

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 956 Answers

Access Preferences Click on sound. Sound most likely requires turning on, they do have a life of their own sometimes.?

Posted on Oct 02, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mute is locked and wont play sound


If theres a little red light emitting from the jack then that is why its locked. You could carefully insert and extract a headphone jack to see if it finally returns to normal as well as use your friend GOOGLE as this is not a uncommon problem.

Jul 23, 2013 | Computers & Internet

1 Answer

How to unmute sound card in BIOS ? my sound card is working properly both in windows and ubuntu but there is no sound. it recognizes the driver and the sound card. everything seems perfect but there...


sounds more like a software issue possible "mute" in your audio or sound control panel is check. un-check it. there also should be a "FN" button on you laptop as well as some color text on your keys that may look like little speakers maybe with a arrows or +- .
also please recheck your head phones to make sure they work ok. one other thing try amplified speakers to your laptop. the output level might be to low for your head phones instead 1vpp signal it may be less.

Aug 22, 2011 | Lenovo 3000 N200 PC Notebook

1 Answer

I can here the recipiant - they can hear me and we can both see the videos?? Any ideas?


Can you hear anything. iTunes, other sounds? Have you tried different people. There are 2 things I thought of for this problem. 1, the other person is the same person all the time and they have muted their microphone. 2, you cannot hear anything on your system which could be mute, or a driver problem or a problem that can sometimes occur with the headphone jack port. For #1, have the other person try to record something or go to System Preferences and select sound, and make sure the microphone shows gain when they talk, and make sure the microphone is turned up (see picture for this one.) #2 You can try to unmute in the same system preferences, you can also check to make sure your sound system is working in the same preferences. If it is a headphone jack issue, I would plug in and out head phones into the jack until you can hear something (make sure you can hear through the headphones before this, if the headphones give no sound then don't do this.) Other than those items it would have to be a call apple issue. jp_2010_0.jpg

Jun 13, 2011 | Apple Customized 15" MacBook Pro Laptop...

1 Answer

My toshiba u300 has no sound


Here are some things you can try.
  • Make sure your speakers are not on mute and the volume is turned up.
  • Make sure nothing is plugged into your head phone jack.
  • Restart your computer.
If problems persist try performing a hard reset.
  1. Turn your computer off.
  2. Take the battery out.
  3. Hold the power button for 5 seconds.
  4. Replace the battery.
  5. Turn your computer back on.

Jun 12, 2011 | Toshiba Satellite U300-113 Laptop Charger...

1 Answer

No sound, neither speakers nor headphone jack


Here are a few things to check and try, as suggested from TEAC:
  1. First, make sure the Tape monitor or adapter switch(s) are not accidentally left on.
  2. Check that the speakers and components are connected
    securely.
  3. Adjust the volume by turning the VOLUME knob.
  4. Check the operation of the connected component.
  5. Select the proper source using the SOURCE button.
  6. Pull out the headphones plug from PHONES jack.
  7. Speaker impedance may be less than prescribed for this unit.
  8. Turn the power off and reduce the volume.
  9. If muting is on, press the MUTING button.
  10. Another solution for you would be to take it to a service shop for a repair cost estimate.

Feb 23, 2011 | Teac Audio Players & Recorders

1 Answer

About cordless headphones, can't mute tv and still hear with head phones why


If you have them connected to an ear phone jack, that's why! If you have the wireless head set connected to the Audio Out jack in the rear of the set then all you do is turn the volume down. On a lot of models the mute circuitry is before any inputs therefor when mute is activated, all audio is muted. So try and just lowering the volume to 0, that will not effect the jacks in the rear.

Dec 10, 2010 | Vizio Televison & Video

1 Answer

Have picture and "NO" sound....


Check whether the mute switch is activated by mistake. Check speakers. If there is a head-phone jack check the jack. Try with head phones. If it's ok check the head phone jack contacts inside.

Finally the audio circuit board and its components.

Jul 07, 2010 | ESA PDP4294LV1 42 in. EDTV-Ready Plasma TV

1 Answer

Adding remote control activated ''mute'' to TV headphone jack


Generally when the head phone jack is inserted the speakers will get disconnected automatically.

If you are going to use external amplifier you can try the AV sockets. Opening the TV you may require the special screw drivers some times.

Jul 07, 2010 | Televison & Video

1 Answer

My printer is giving me this indication on the screen ##345


Try this first
Lower the lock lever. The printer may not recognize the print head is installed or the printer may display errors if the lever is not in a locked position.
  1. Press the <Open> button and lift the scanning unit.
    mp390_openbutton.gif

  2. Open the inner cover.

  3. Wait until the print head holder has stopped moving.

  4. Check the lock lever to ensure it is in a down position.

    1. If the lever is not down, individually remove each ink tank.
    2. Lift the lock lever and ensure the back of the print head is flush with the holder.
    3. If it is not flush, slide the print head out of the holder and gently slide it back into position.
    4. Slowly lower the lock lever until you hear a 'snap' sound and it locks into place.
      mp390_locklever.gif

    5. Re-insert each ink tanks making sure a click is heard each time.

  5. Close the scaning unit until it locks into place. If the print head was removed, perform a print head alignment.

Let me know if this works, otherwise we can try some other things. Thanks.

Oct 14, 2009 | Canon SmartBase MP360 All-In-One InkJet...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...