Question about Computers & Internet

1 Answer

Upgrading tiger 10.4 What level upgrade is compatible with my old G5 osx 10.4

What level of upgrade is compatible with my old G5 I am using tiger 10.4 at present

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Version 10.5: "Leopard" is the last to support the G5. Check wikipedia for more details.

Posted on Aug 01, 2013

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
darksidegds
  • 21 Answers

SOURCE: G5 dual processor keyboard freezes for 10 seconds or so

you might need to check the usb connections for the keyboard and mouse. and see if they are correctly connected, also to clean the connections with a q-tip from time to time. Also you might want to switch to another usb port. to narrow down the issue. Because if say you change to another port and it still persists, even when running a usb hub with external power, and even a external firewire hub with usb connection then the issue would be the com board for the usb and firewire. and hopefully the G5's usb, firewire ports are on a separate board that is then ribbon wired to the main board. because if its just ports ribboned to the main board you will need to get a new logic board. and that is not cheap. unless you still have your applecare. then just take it in to get replaced.

Posted on Jul 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Upgrade for a 2005 apple mac desktop tiger 10.4


The highest you can get up to is leopard 10.5. Unfortunately, after 10.5 Apple moved to Intel getting rid of the powermac processors.

Depending on your specs I would recommend sticking with tiger, but leopard should run fin on your powermac. It runs great on mine.

Jul 22, 2013 | Apple Power Mac G5 Desktop

1 Answer

Old 2005 apple mac upgrade


Leopard requirements/10.5.x...
* Mac computer with an Intel, PowerPC G5, or PowerPC G4 (867MHz or faster) processor
minimum system requirements
* 512MB of memory (I say 1.5GB for PPC at least, 2-3GB minimum for IntelMacs)
* DVD drive for installation
* 9GB of available disk space (I say 30GB at least)
Classic/OS9 Apps no longer supported.

$45.00 on Ebay.com - You can't do Snow Leopard.

Jul 22, 2013 | Apple iMac G5 Desktop

1 Answer

Apple mac osx 10.4 tiger


you need system disk. cannot upgrade across os platforms without disc.

Apr 09, 2013 | Apple Mac OS X 10.4 Tiger for Mac

1 Answer

I HAVE AN APPLE POWERBOOK G4 I PURCHASE FROM EBAY IT IS CURRENTLY RUNNING MAC OS 9 ,HOW CAN I UPGRADE TO OSX 10 ?


Hi Bobby
You will need to get an OS X installation DVD. Try eBay.Don't go for anything lower than 10.4 (Tiger)10.5 (Leopard) and 10.6 (Snow Leopard) should run fine on this machine.Don't bother with 10.7 or 10.8

Jan 05, 2013 | Apple PowerBook G4 Mac Notebook

2 Answers

Can a iMac G5 A1207 use tiger OSX 10.4.11 to boot up or do I need Leapard 10.5


I wouldnt see why not just read the specifications before the install

May 06, 2011 | Computers & Internet

1 Answer

Is the Sharp LC-22DV17UT (combination liquid crystal tv and dvd/cd player) compatible with a MAC G5?


That TV/combo unit does have a VGA port, so it should be detected as a standard monitor from the G5 at 1366x768 resolution. I'd definitely try to upgrade the G5 to Leopard if it isn't detecting - Leopard has far better monitor support than Panther or Tiger did...

Oct 20, 2009 | Computers & Internet

1 Answer

Prblem after upgrading a G3 to Tiger


I see you posted this problem twice, and the other one has more details, so if you don't mind I'm going to close this one and answer the other one.

Oct 05, 2009 | Apple iBook G3 Mac Notebook

1 Answer

Having problems with Quark 6.5 since upgrading to 10.4.11. It crashes unexpectedly especially when using magnif. tool. Is there a conflict with Quark 6 5 and OS 10 4 11? If so how can it be repaired?


You most likely do need to upgrade Quark. There is a known problem with 6.5 and Tiger, since 10.4 was a major departure from Jaguar, which Quark 6.5 was designed for.

Before you do that though, you might want to explore font cache issues that can also cause this. Here's a free tool and writeup on the subject: http://www.jamapi.com/pr/fn/

Mar 19, 2009 | Apple Power Mac G5 Desktop

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...