Question about Televison & Video

Open Question

Grc40gh does not generate chlorine

Facts 1) Aquarite does not display any errors led 2) Aquarite diags show cell volt=3.6 but cell current=0.00, sw r1.40, standard display=3.8 (also 8th push, there is 9th push as per Aquarite manual)

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is wrong with my Aqua Rite Electronic chlorine Generator.


when unit goes off see if voltage from transformer if not bad transformer if os bad cell and sensor

Sep 09, 2016 | Hayward-Goldline Aqua-Rite Electronic...

3 Answers

My goldline cell reads check cell, what does that mean?


It means you need to clean/replace your salt cell. You can go to your local pool store to get a cell cleaner. Clean the cell, then let the system adjust overnight, and check the controller again in 24 hours. If it still says check cell, it should be replaced.

Jul 26, 2014 | Goldline Swimming Pool & Spa Chlorine...

1 Answer

A phototransistor 4N25 will not adjust below 33.6 volts, what could be the problem?


we can not at all imagine what circuit you have .
post the schematic and this is then child's play.
here is a start, now show what you connected to this device.
http://circuits.datasheetdir.com/142/4N25-X000-pinout.jpg
ive uses these back to the days of first invented, I love them.
The isolation is very nice,
now the theory, if you understand it , you can make it work.
the current must flow that diode LED, when it does.
the min, current is clearly stated in the data sheet.
diode current at 10ma nets 1/2 turned on,
the transistor in sided, turns on. fully at 60ma.(depends on load)
my guess is the 33.6v, is collector =voltage and not current?
if yes< then the inside LED current is too small.
or your RL resistor is too small.
tell me the collector load resistor and the supply voltage.?
then the LED current. and now we have facts to do the analysis.
good luck.

Oct 01, 2013 | PHOTOTRANSISTOR STANLEY PS5022 NEW PKG of...

1 Answer

Aqualink Chlorine Generator not producing any chlorine


It shounds like that you might have a mustard algae issue. It feeds on chlorine. It is possible that your unit is producing chlorine but the algae is consuming it as fast as it can be made. You will need to do a shock treatment and use an Algae 30. It could be something else, but this is likely. You can google mustard algate treatments and read up on it to see if you have other symptoms.

Jun 04, 2009 | Jandy AQUALINK RS TELELINK KIT

1 Answer

No Power


Good Day;

Shutdown at Power Causes: Cause #1 This model is equipped with a self-diagnosis feature to help with diagnosis of shutdown problems. To activate this turn the unit on let it shutdown then press the input/device and menu buttons on the front panel simultaneously and hold them in for 5 seconds after 5 seconds the power LED on the front panel will blink a two digit sequence. This will be one set of blinks a short pause then another set of blinks, this will repeat 5 times. 1 - 2 = no error detected 2 - 1 = X-ray protect (high voltage or beam current) 2 - 2 = Short protect (short protect monitors low voltage supplies) 2 - 3 = Deflection protect (this could be loss of vertical or horizontal deflection) 2 - 4 = Vertical protect (usually loss of vertical from the source) 1. SELF- DIAGNOSIS INDICATE X-RAY. CHECK FOR A SHORTED IC5A03 PART # 270P704010 AND AN OPEN R5A73 82K ¼ WATT OFF PIN 2 OF IC5A02 ON THE MAIN PCB. 2. SELF DIAGNOSIS ERROR INDICATES SHORT PROTECT. CHECK FOR OPEN FUSES F9A04 AND F9A05 PART # 283P043090 ON THE +24 AND -24 VOLT LINES. IF THE FUSES ARE OPEN THE CONVERGENCE OUTPUT CIRCUIT WOULD BE SUSPECT. 3. SELF-DIAGNOSIS INDICATES SHORT PROTECT. CHECK FOR A SHORTED IC4B01 PART # 270P261020 (VERTICAL OUTPUT) LOADING 24-VOLT SUPPLY LINE. LOCATED ON THE MAIN PCB. Good Luck, big IRISH.

Sep 16, 2008 | Mitsubishi WS-55807 TV

1 Answer

161 fatal error C7300


Try this - WARNING - will reset everything to factory defaults

The machine must be put back into "Shipping Mode" in order for the consumable counters to reset.

In order to place the printer back in "Shipping Mode" do the following:


0.27c?openelement&fieldelemformat=gif

1. For the C72/74/92/94 models, hold the (1) and (5) keys down, for the C73/75/93/95 hold (0), (1), (6), and (7), while turning the printer power on. (Hold until "MAINTENANCE MODE" is displayed)

2. Press (0) five times until "ENGINE DIAG MODE XX.XX" is displayed.

3. Press the (2) and (4) keys simutaneously, "ENGINE DIAG LEVEL 3" should now be displayed.

4. Press the (5) key once, "LOCAL PARAMETER SET" should now appear on the display.

5. Press the (6) key three times until "FACTORY WORKING MODE" is displayed.

6. Once "FACTORY WORKING MODE" is displayed, press (3) once so "Shipping Mode" (Fuse Cut Enabled) is displayed in the bottom line.

7. Next press and hold (3) & (7) together, until "Shipping Mode" stops flashing.

8. Power the printer off and back on, now the printer will reset the consumable counters. ecblank.gif ecblank.gif ecblank.gif

Aug 30, 2008 | OKI C5300n Led Printer

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74185 Answers

Cindy Wells

Level 3 Expert

5123 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...