Question about Kenwood KVT-617DVD Car DVD Player

13 Answers

Kenwood kvt 715 screen saying disconnected cable found

Disconnected cable found thats all its say i know i have all the wires hooked up right

Posted by on

  • 3 more comments 
  • Anonymous Dec 16, 2007

    same here

  • Anonymous Jan 02, 2008

    i bought a new cable that connects from the unit to the brain it works now but not getting any sound i think i need a new brain know any where i can get one

  • marc anthony May 25, 2008

    Same. All cables are hooked up. Reset it several times and still says the same thing

  • jr2112 Aug 17, 2008

    where is the fuse on the hideaway unit??????

  • erw1309 Sep 07, 2008

    Same problem "Disconnected cable found, please confirm a connection..." it had worked just fine for more than 3 years and now its like dead.... checked the brain for the fuse, never had any fuse, it always worked without the fuse, dont know how but it didnt need it.... now, has anyone solved the problem? please help! i have the kvt-815dvd

×

Ad

13 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Same problems would like it if you could tell me how you resolved it, many thanks

Posted on Dec 07, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi All,

I have the same problem on a DNX7200 unit.
"Disconnected cable found. Please confirm a connection line." displayed for about 30sec each time the unit is powered on, then the message disappears and all work fine.
Since it is still under guarantee, I contacted Kenwood support many times...
They first kept replying to check my car wiring.
The wiring is OK and was the same from the beginning.
The unit worked without this message for few months, then it has appeared.
Finally, Kenwood Support France admitted that there is an internal defect and accepted I return the unit under guarantee.
I waiting for it to be back...

Tony

Posted on May 06, 2008

Ad

Same problem. it was the fuse of the hideaway unit.

Posted on Jul 03, 2008

I have this problem and I found that the fuse of the hideaway unit blown out. Replaced the fuse and all back to normal.

Posted on Jul 03, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 67 Answers

I am a Technician who has worked on alot of the kvt-715, kvt815 units. First of all make sure Black Interface cable that connects dvd to Hideaway box is connected if unplugged you will get this message. Also I have seen 8v Regulator circuit in Hideaway box fail causing higher voltage of 12v-14v to Damage Tuner and other Ic's that use this Voltage. Usually Tuner will fail first causing no tuner audio and no lock on stations then Disconnected cable may appear. Not a cheap fix Tuner is pretty Pricy but Ic's are Failrly affordable any further Questions contact [email protected]

Posted on Jan 04, 2008

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Then one of you display cable is not throwing signal or it requires more power

Posted on Jan 10, 2018

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Welcome Back:

    Visited the website for 2 consecutive days.

  • Contributor
  • 1 Answer

Hallo iedereen

Ik zie over de probleem wat de kenwood geeft
Over ontkopelkabel. Ik heb een paars met wit los weet iemand waar die hoort ?

Posted on Jan 09, 2018

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

I have the exact same damn problem..lol...how can i fix it

Posted on May 31, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have a dnx7100 which is a double din unit so i can't imagine what cable may be disconnected since it has no external "brain" could it be a power supply problem as Hawkwatcher said?

Posted on May 06, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Rgergerg

Posted on Jan 11, 2008

  • becmaster Jan 11, 2008

    i recently purchased a new interface cable and connected it to the system but despite this iam still getting an error message on screen about a disconnected cable, its driving me mad, i think it must be something to do with the av unit (brain) : (

×

Thanks for the info hawkwatcher, in terms of fitting the cable, does care need to be taken duw to the fragile nature of the lead? many thanks again.

Posted on Jan 07, 2008

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

I have the same problem someone help!!!

Posted on Jan 02, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The fuse is located on the wiring harness close to the head unit if this helps anyone it is not on the brain!!!

Posted on Feb 28, 2009

  • jr2112 Feb 28, 2009

    the fuse is on the wiring harness if this help its close to the head unit check there and replace the fuse i did and it works now

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

JUST INSTALLED THE KENWOOD KVT-715, AND CANT SEE THE VIDEO BUT I CAN HEAR IT...


check handbrake wire usally green on kenwood depends on counrty, put it to ground

Apr 26, 2010 | Kenwood KVT-715DVD Car DVD Player

1 Answer

I have a kenwood KVT-715 and it will not ejector ply cd's or DVD's I tried the reset button did not work.


sometimes you need to disconnect power to the radio completely for a few minutes for the microprocessor to completely reset itself. if that doesn't work, you have a problem with the cd mech itself.

Mar 11, 2010 | Kenwood KVT-715DVD Car DVD Player

2 Answers

MY TRUCK WAS STOLEN W/ BRAIN AND HARNESS IN IT. DOES ANYONE HAVE A GOOD USED ONE FOR SALE? KENWOOD KVT 715 BRAIN AND HARNESS.


i have a kenwood 715 brain with all the wires i bought 2 kenwood headrest moniters and the guy gave me this i have no use for it he said someone stole his indash and left this behind im willing to sell it for 150 my email is [email protected] if anyones intersted

Jul 24, 2009 | Kenwood KVT-715DVD Car DVD Player

1 Answer

Kvt 715 brain


i need the brain for that model 617 if u want we could exchange it i have the one for the 715

Jul 12, 2009 | Kenwood KVT-715DVD Car DVD Player

1 Answer

Does the kenwood kvt 617dvd have a brain bulit in or not


no it dont i have one for this unti not sure if it works thought bought it off ebay with my kvt-715 but they say the hideaway wont work it so i need to find one for my deck and this one as no wire harness either

Jul 10, 2009 | Kenwood KVT-617DVD Car DVD Player

1 Answer

Disconnected wire


it probably not the right brain does it have rcas hanging out or they ar in the brain flush

Jun 23, 2009 | Kenwood KVT-715DVD Car DVD Player

1 Answer

I need a brain for my kenwood kvt 617 any help


i have one with no wires for it dont know if it works got it off of ebay with my kvt-715 which i found out it doesnt match so im needing one for the 715 model how much r u willing to pay i would trade for a 715 model brain if u have one

Jun 21, 2009 | Kenwood KVT-617DVD Car DVD Player

1 Answer

Kenwood kvt 715


All of the Compatible Kenwood Units will have Bluetooth Printed on the Face in Small Letters. If yours Does not, Go to Crutchfield.com and they will have the Connectors that you need for this to be done. Please Rate My Response! Thanks!

Feb 09, 2009 | Kenwood KVT-715DVD Car DVD Player

1 Answer

Kenwood kvt-715 dvd


if its a kenwood thin you can use any kenwood remot and push 55222277 this shold reset it..

Sep 01, 2008 | Kenwood KVT-715DVD Car DVD Player

Not finding what you are looking for?
Kenwood KVT-617DVD Car DVD Player Logo

5,676 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5013 Answers

Marvin
Marvin

Level 3 Expert

85160 Answers

Mike Duncan
Mike Duncan

Level 2 Expert

219 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...