Question about GPS

1 Answer

Transducer Error Initially, when we turn on our gps unit, everything functions correctly. After just a minute or two, the light on the power cord goes from green to flashing red and we get an error message saying that the transducer is disconnected.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 288 Answers

You either have a fault in the head unit, connection to the transducer, broken wire in the transducer cable, or a faulty transducer.

Posted on Sep 12, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Depth Sounder does not display depth

I will see if I can get mine off the hull for testing. Still have found no procedure. Thinking about just replacing the sounder with another unit.

Posted on Aug 03, 2008

  • 597 Answers

SOURCE: installing an old used lowrance fish finder

I don't think your old fish finder is the LMS-332C GPS Receiver listed above in the description. You don't need the speed wheel for the fish finder to function just the transducer and transducer mount. You should mount that on the back of the boat towards the center but not too close to the motor and not too close to the side of the board. Don't let it hand below the level of the boat. That should keep it from getting hit by the trailer or dragging on the bottom. Try to make it as level as possible. The green and white wires may be for the speed wheel but i'd need a model number for clarification. Hope this helps.

Posted on Jun 02, 2009

  • 1 Answer

SOURCE: Transducer not connected

my 947 c says transducer not connected

Posted on Feb 11, 2010

  • 3 Answers

SOURCE: My Transducer had broke and the sonar went out,

All Lowrance systems have an in-line 3 Amp fuze. My guess is that when it broke and fell off the fuze shorted out. Look back the power sypply to the unit and you will find the in-line fuze. Replsacit with a new 3 Amp fuze and you should be up and running.

Posted on Aug 31, 2010

  • 1 Answer

SOURCE: transducer

I have the exact same problem. Were you able to solve your problem???

Posted on Oct 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No transducer


Make sure the plug that gives this unit power is secure. Also I think this device has a 2ft branch that goes to the ducer. Make sure that's right too

Apr 10, 2014 | Garmin FishFinder 240 with Transom Mount...

1 Answer

Garmin 4208 Marine Transducer Problem


You either have a faulty head unit, bad connection between the transducer and head unit, or a faulty transducer or transduced cable.

Jul 19, 2013 | Garmin GPS

1 Answer

The GPS component of my Lowrance Elite-5 Gold is malfunctioning about 50% of the time.


Hey Les, Since you have replace both the unit and transducer, you have eliminated/diagnosed most of your problem.. Its in the wiring... sometime when I am in full GPS mode I get erroneous depth readings..?? Have you tried a different GPS module (the "puck")?

https://www.lowrance.com/Root/Lowrance-Documents/US/ELITE-5-7_HDI_OM_EN_988-10647-001_w.pdf

Apr 22, 2017 | Lowrance ELITE 5 GOLD COMBO

1 Answer

Our magellan keeps turning off. the plug seem loose. could it be the cord or is it the battery and can it be changed


Check your power cord. You may be losing power at the plug. When plugged in it may be losing contact with the recepticle. The power indicator light initially comes on but, breaks contact and therefore stops charging the unit. If this is the case you can sometimes plug into an adapter and get a tighter fit.

Apr 25, 2011 | Magellan Roadmate 1200 Car GPS Receiver

1 Answer

I turn my power source on and my screen flashes like it's not reading anything from my transducer but the transducer is new.


Has this unit worked in the past, or are the transducer and the unit itself new? Is this a Lowrance LMS-240 as indicated before your question?

Please let me know and I can help you out here.

Thanks, just reply here,
Tim

Oct 31, 2010 | Lowrance LMS-240 GPS Receiver

1 Answer

My Matrix X25 used to function correctly but it gives me now erratic depth readings and at times get paralyzed on a 7 or 8 meters reading? The auto test indicates that the sounder is OK I checked the...


My unit, a 365i combo, uses the same transducer, I experienced the exact same problem last week, my unit is still under warranty, I sent the unit for repair and just got confirmation that my transducer went bad. The bad news is that the transducer is back order and has been for many weeks, this is an indication of probably a weak design. I have read similar reports on other forums.

Good luck

Sep 01, 2010 | Humminbird XNT Transducers XNT 9 20 T ...

1 Answer

Unit not working properly


G'day
I had a similar problem of the unit turning off when the engine was started.
I simply replaced the battery as the one one boat was only registering about 11 amps. This unit requires amps to be over 12 to maintain the readings. This fixed my problem at least.
If you are not getting a reading on the transducer you may need to make some slight adjustment on the transducer itself. Is it installed correctly? There is a manaul with pictures detailing the exact method of installing the transducer. It is very important you get this right.
Good luck mate
Noel

Dec 02, 2008 | Lowrance LMS-527C DF iGPS GPS Receiver

1 Answer

STREET ADDRESSS SCREEN BLANK


Try removing the memory card, then performing the problematic functions, then shut off the unit. Wait 5 minutes, insert memory card, turn on unit and perform functions again, see if it works.

Sep 08, 2008 | Fine Digital FineDrive 400 GPS Receiver

1 Answer

Keeps turning off


Your power cord is cutting in and out. You either have a bad power cord or there is something wrong with the connection to the cigarette lighter. When the unit say "Running on battery - will turn off in 30 seconds" this mean that it has lost external power. This is by design so that when you shut off the engine external power is cut to the unit and that it will shut down.

It a shame that for the C330 Garmin decided to remove the LED light from the power cord that shows the power cord is connected correctly to the cigarette lighter.

Jan 15, 2008 | Garmin StreetPilot C330 GPS Receiver

1 Answer

Log and trip function not registering


It is unlikely the problem is in the A65 screen.....most likely it is an issue with the paddlewheel itself, its circuit in the depth/speed transducer, or least likely, in the DSM25 sounder module.

Both the log and the trip functiions are read from the paddle-wheel sensor of the connected DSM25 sounder module and transducer.

1. Make sure you have a DSM25 sounder module and transducer with a paddle wheel (the A65 is available without the DSM25 option.)

Double check the connections between the DSM25 and the A65, as well as the transducer connection to the A65. There is an indicator light on the DSM25 to confirm it is on.

2. Make sure the paddle wheel turns freely. They tend to get fouled easily with debris and growth.

3. Make sure the A65 is giving to a reading for SPEED when underway or when having a buddy spin the paddlewheel by hand. Do not confuse SPEED with SOG. SPEED is from the paddlewheel.....SOG (Speed over ground) comes from your GPS sensor and is not used by A65 for log or trip purposes.

If you get npo speed reading at all the paddle wheel may be defective or the depth/speed transducer may be defective. See your dealer about a replacement.

Nov 06, 2007 | Raymarine A65 Combo GPS...

Not finding what you are looking for?
GPS Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top GPS Experts

yadayada
yadayada

Level 3 Expert

77169 Answers

Will Halftowaite

Level 3 Expert

508 Answers

The Knight
The Knight

Level 3 Expert

74617 Answers

Are you a GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...