Question about GPS

Open Question

My radar koden 3840 has an error message the antenna connection ubnormal

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 107 Answers

SOURCE: How do l find a operating manual on a koden 120 radar /plotter.

Have you tried to google it

Posted on Dec 23, 2014

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

6 Answers

Garmin radar error code 8


Hello,

check the battery, some error due to battery problems, and then rest it for a while and then test.

melnavz

Aug 05, 2008 | Garmin Boating

1 Answer

I have an error message tx triger abnormal on marine radar kodenmd-3840


You might receive more help by listing on the Boat or Electronics sections of Fixya.

Aug 08, 2013 | Vehicle Parts & Accessories

1 Answer

I have a rather old Whistler 3300 radar detector with the antannae unit in front of the radiator and the suction cup unit on the front windshield for rear detection. I've had it forever and love it. ...


Here are the steps from Whistler's FAQ page on their website:

When the display shows an "R1" type error on the display or the unit clicks (flashing either the Green power LED or the Yellow city LED), it means that the link between the inside and outside unit has failed. Generally this is caused by the receiver's (outside unit) cable becoming unplugged from behind the console (inside unit).
NOTE: The receiver cable is the straight one plugged into the "Radar 1" jack. The laser receiver (LRM-5) cable is angled and plugged into the "Laser" jack. This error will also occur if these two cables are reversed.

Follow the below steps to correct R1/Clicking error message:
  • Make sure the correct cable is connected to the correct jack and that it is fully engaged.
    Make sure there is sufficient slack in the cables to prevent them from "walking out" of the jacks.
  • Follow the Factory Reset procedure.
  • If the above suggestions does not cure the problem, email our Customer Service dept for more information.
Follow the below steps to correct R2/Clicking (Not available on Pro-3450) with "R" Yellow LED flashing error message:
  • Make sure the correct cable is connected to the correct jack and that it is fully engaged.
    Make sure there is sufficient slack in the cables to prevent them from "walking out" of the jacks.
  • If the rear antenna was not installed, go to the Factory Reset procedure. If a rear antenna was installed, continue to the next step.
  • If the rear antenna is installed, it must be programmed.

    For models 2270 and 2290
    1. Remove power from unit
    2. Press and hold the Dark button
    3. While holding the dark button, apply power to unit and hold the Dark button for 5 seconds. The "R"LED and either the Green (highway) or Yellow (City) will illuminate.

    For model 3300 and 3400
    1. Unit will display "R2 ON ?"
    2. Press the Dark button for Yes or City for No.
  • To temporarily cancel the "R2"error message on a 3300 or 3400 model, press and hold either the Dark/City/Quiet button.
  • Follow the Factory Reset procedure and see if the "R2" error goes away. If so, go to next step.
  • If the above suggestions does not cure the problem, email our Customer Service dept for more information.

May 29, 2011 | 3300 Radar Detector

1 Answer

Error SB SIG MISS on FURUNO CRT radar?


Either your reed switch is bad or your antenna is not rotating. You may hear the motor spinning but that does not mean the array is. If the array is not spinning make sure the belt did not come off the motor. Start there.

Jul 05, 2009 | Furuno 1715 LCD Radar System GPS Receiver

1 Answer

Antenna not rotating


It sounds like voltage loss could be your issue. You need to find the "Y" cable under the dashboard and measure the voltage at the point where it connects to the main 12V supply. Keep the meter on and then spin up the radar. If there is a fuse (there should be) make sure you are measuring on the radar side of the fuse. If the voltage drops off as the radar slows, you have found your problem. If the voltage stays constant and the connections are sound at the terminations in the radar pedestal, I would recommend you send the pedestal in to Raymarine.

May 11, 2009 | Boating

1 Answer

I have a passport excort 8500 X50 that signals maximum Ka and X over and over.


Are you getting any Self Calibration or Service Required error messages? If not, then this means that the basic electronics are good and that the problem is within the antenna. If your X50 is in warranty then Escort will repair the antenna for free. If not, then there will be a service fee ($80). Yet I can all but guarantee you that after Escort fixes the antenna problem then you will never have this problem again.The service fee also includes fully testing and calibrating your X50, and updating its internal computer firmware code to their latest code. So the end result is that your X50 will perform just like a brand new one.

Jan 25, 2009 | Passport 8500 X50 Radar Detector

1 Answer

Beeps and says service required


This message occurs if your V995 can't properly calibrate its internal circuitry for the antenna. As the message implies, you need to send in your V995 for factory service.

Jan 02, 2009 | Vector 995 Radar Detector

4 Answers

Raytheon rl70


I've had the same problem. before replacing the antenna, try to reset the antenna by removing power to the Raystar 120. Disconnect power by either turning off all batteries or disconnecting the red wire from the antenna at the point where it enters the junction box for the chartplotter. This action effectively removes all memory from the antenna and resets it to factory settings. There is a lithianium battery in GPS antenna that holds memory data in the antenna. Disconnecting the power to the antenna for a few seconds clears the memory.

This is exactly what I did and when I turned the chartplotter back on, my Raystar 120 immediately began working again.

May 05, 2008 | Raymarine RL70CRC GPS Receiver

2 Answers

Whistler 3300


Did you look at Whistler's website for R1 error trouble shooting steps?

Nov 30, 2007 | 3300 Radar Detector

Not finding what you are looking for?
GPS Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top GPS Experts

yadayada
yadayada

Level 3 Expert

77201 Answers

Will Halftowaite

Level 3 Expert

508 Answers

The Knight
The Knight

Level 3 Expert

74634 Answers

Are you a GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...