Question about Waterway 2hp Hi - Flo 2 Speed Above Ground Pool Pump, Ph2200 - 6

1 Answer

High speed on my pump does not work. I am getting a clicking sound and it stays in low.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Waterway Master
  • 6,514 Answers

Bad 2 speed relay replace

Posted on May 01, 2016

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
muralme
  • 20 Answers

SOURCE: I am Replacing a pump motor and I'm not sure of the connections

high speed phase neutral should go to High speed {phase} neutral low speed {phase} should go to neutral .....Low speed and high speed {phase} need not be connected

Posted on Jul 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Water not heating, low pressure pump needs reset. How?


When you say low pressure pump and high-pressure pump...? Are you referring to low-speed water flow, and high-speed/Jets, waterflow?
do you have a one pump system with a two speed single pump? Or do you have two separate pumps? Is one pump, which is normal, a two speed pump? Answers to these questions, will help us, help you!

make and model?

Mar 07, 2015 | Pool & Spa

2 Answers

Just had my Hayward Tristar 2-spd pump/motor replaced a month ago. I've been running it on high speed for about 3 weeks because my control pad went out and I couldn't get it to run on low speed. ...


running the pump on high speed will not have caused the problem, they are meant to run 3,450 rpm's continually. It's more than likely a supply power problem like you mentioned. Check GFI's, and breakers to see if anything has tripped.

Jul 26, 2011 | Pool & Spa

1 Answer

MY PUMP WILL ONLY RUN ON LOW SPEED ( NEUTRAL AND BLACK) . PUMP IS MARKED 230 v , ? DOES THIS RUN ON NEUTRAL TO 120 FOR LOW SPEED AND NEUTRAL TO 120 FOR HIGH SPEED AND USE SEPERATE WINDINGS OR IS HIGH SPEED...


If this is 220v then your netural is not a netural but a common. Meaning it is common 110v to both the high and low speeds of pump. The high and low speed are the same leg of the 220v or the other 110v leg they just separate at the clock or high/ low switch. Then yes they run through separate windings for high and low.
If your not getting high speed it could be the high speed winding but be sure to check your switch and high speed lead first before doing anything else.

Sep 19, 2010 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

Replaced Single Speed Pool Pump Motor with 2-Speed Motor


You will need a two speed time clock to really take advantage of real energy efficiency savings. Intermatic makes one that fits in place of the original t104 time clock. You will need to run an additional wire to the pump as well. You will have the ground. Then one common wire that is always hot whether or not you are on high speed or low speed. You could make this a white wire. Then a black wire for your high speed that is energized in high speed and a red wire for the low speed. It is important that the high and low speeds not be energized at the same time, otherwise you will hear a very unpleasant sound coming from the motor, and failure and shortened life of the motor will be realized. HTH

May 29, 2010 | Hayward 2HP Pool Pump Motor A O Smith...

1 Answer

Have hayward 2speed pump and cant get speeds to change ontime clo


If I am following your description correctly it sounds like the booster is tied to the wrong clock...You want the booster to run with the high speed which is 'the other' timer it sounds like.

Sep 11, 2009 | Hayward SUPERPUMP 2.0 HP, 115/230V

1 Answer

I have a 2 speed spa motor (K48m2a4) that stopped working at low speed. going to high speed only has circulating power.


Either the low speed circuit is defective or a relay is inoperative. If you feel confident , you could switch the low and high speed leads on terminal plate. The high speed jet button would activate low speed on pump if motor is good.

Aug 01, 2009 | Pool & Spa

2 Answers

I am Replacing a pump motor and I'm not sure of the connections


high speed phase neutral should go to High speed {phase} neutral low speed {phase} should go to neutral .....Low speed and high speed {phase} need not be connected

Jun 15, 2009 | Waterway 5 Hp 230 Volt 2 Speed Side...

2 Answers

Pump will not work in high speed


Only three posible problems. High is out on pump. Spa side control is out. Control box relay that runs high pump is out.Does upper controls(spa side) read out a code? Kirk

Feb 12, 2009 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

Not finding what you are looking for?
Waterway 2hp Hi - Flo 2 Speed Above Ground Pool Pump, Ph2200 - 6 Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1363 Answers

Mike Raino

Level 1 Expert

16 Answers

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Are you a Waterway Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...