Question about Computers & Internet

Open Question

Msi z87GD65 Debug Code LED AO

When I boot up I see A2, and when its running I see A0.

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vizio TV has sound but no picture


Back - light problem. Check and replace damaged component/s at its back-light inverter board, or replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. It will be best to replace the inverter board as card basis.
http://electronicshelponline.blogspot.com/
To some model sets; especially LED back-lighted types; the back-light inverter circuit will be part of the main power supply board [SMPS]. In such cases, the power supply board might need replacement.

Dec 02, 2015 | Vizio Brand Original Remote for E320i-B0...

1 Answer

Why did remote control quit working?


Replacement batteries could be defective or installed incorrectly

Oct 18, 2015 | Vizio xrt112 smart tv Remote control for...

1 Answer

How to fix my led screen, it has no picture i have purchase and replace the led driver.


Check and replace the damaged component/s at its main board. Contact any service technician. If you wish to get some details; check the site linked here. Pull up older posts. Surf the site with patience. http://electronicshelponline.blogspot.com/
Command voltage to switch ON the LED driver section, should come from the main board's system control section. It do not come now.

Aug 07, 2015 | Vizio Smart TV keyboard remote control for...

1 Answer

Volume does not stay level it increases by it stself


This is not a fault with its remote control. The main board to your TV should be checked. Contact any service technician. If you wish to get more details, check the site linked here.
http://electronicshelponline.blogspot.com/

Oct 19, 2014 | Vizio xrt112 smart tv Remote control for...

1 Answer

Asrock z77 extreme 4 not loading windows 7 boot with vista no audio dr.debug A2 &A6


http://www.asrock.com/support/faq.asp?id=334

GO TO SERVICES AND RESTART WINDOWS AUDIO.

OR I SUGGEST YOU TO UNINSTALL THE AUDIO-DRIVER.

FIRST GET A NEW ONE.


http://www.drivermax.com/

DRIVERPROGRAM.FREEWARE DO A SCAN.

Feb 15, 2014 | Asrock Computers & Internet

1 Answer

Debug LED code AA - computer errors and tries to restore every boot and never completes and shutsdoiwn


What is the make and model of the motherboard? The LED code means nothing without this information.

Aug 04, 2013 | Computers & Internet

1 Answer

DVD WRITER NOT DETECTED AT ALL


sorry to tell you this but you can throw that msi goody away...

Apr 23, 2009 | MSI (dr8-a2 black) DVD±RW Burner

26 Answers

Starview codes telewest


woodys try menu 1570 then go to emu click on this should unlock all channels. sandy (liverpool)

Jun 06, 2008 | StarTech.com StarView SV211K 2-port KVM...

2 Answers

Hitachi Aircon


According to the error codes for hitachi, there is no AO code. The codes on the code list are all numeral.

Jan 09, 2008 | Heating & Cooling

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...