Question about Garden

1 Answer

155c john deere lawn tractor

I have a john deere lawn tractor 155c that won't start, the battery is good ,oil level fine,gas is working,blades not engaged,what else could it be

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 356 Answers

Take the spark plug out and see what it looks like. If it's dark, sooty or wet smelling like gas, then you have a spark problem. Might need new plugs, a new coil or charging the battery up.
If the spark plug is dry and is a light tannish, brownish color than your problem is not getting gas. If that's the case, take off the fuel supply line to make sure you have gas to the carb. If that is fine, then you might need to take the carb a part to make sure you don't have plugged jets or passageways in the carb itself. If you want to find out quick, you can squirt a little gas into the carb intake and see if the the engine pops off. That will tell you as well.

Good luck

Posted on Jul 15, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 10865 Answers

SOURCE: john deere 420 trouble starting getting gas and

The engine needs air, so be sure the air filter is clean. If it is not, replace it.

The engine needs spark. Replace the spark plug and be sure that the battery has a complete charge.

The engine needs good fuel so be sure the gas is newly purchased, not gas that has been sitting around for months.

Posted on May 19, 2009

  • 218 Answers

SOURCE: blade position for 155c john deere

Hi..my name is Keith...to answer your question..there is no certain position to put the blades and there is enough clearance that they wont hit...but there is a proper torque on the nut when reinstalling the blade..and its usually like 100 foot pounds..i hope this has helped

Posted on Jun 30, 2009

nova2nv
  • 197 Answers

SOURCE: Fuse blows when engage blade

The electro-magnetic coil side of your PTO is shorted out.On the 318 it is very easy to replace,just under front screen.

Posted on Nov 14, 2009

SOURCE: have a john deere lawn tractor. Blade will not

Check both belts on deck. Check if the clutch is clicking in. If not it will most likely need a new pto switch.
Sam

Posted on Jan 08, 2010

wadembly
  • 448 Answers

SOURCE: The mower blades on my John Deere stx 38 lawn

it sounds like the safety switch under seat is bad

Posted on Jun 28, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

125 electrical drawings


Here's the link and I'm sure you will get the solution of your problem.
John Deere 102 115 125 135 145 155C 190C Lawn Garden Tractor Technical...

Sep 14, 2016 | John Deere Garden

1 Answer

My john deere L130 with hydrostat won't drive,eng is fine


did you knock the drive belt off?did you pull the lever that allows you to push it when not running?

Aug 15, 2012 | John Deere Garden

1 Answer

My john deer won't go in to gear. It starts and


the drive and the mower deck use different belts

Apr 12, 2012 | John Deere Garden

1 Answer

Bought a used John Deere lawn tractor. Used it 3 times and today it won't start. Checked battery and date Oct. 2008. Bought and installed new battery. Insert key, step on clutch and "nothing"...


hi,
one of the safety switches probably came out of alignment, probably the safety switch at the pto blade control. its an electric switch up under the frame usually. there are a few of these switches on riding mowers and just one of them will stop it. check your seat switch to make sure its functioning. a word of advice. these switches are backwards of what you would think they would be, meaning when the switch contacts are apart, it will start and when they are closed or together it wont. if switch seems to be working unplug the electrical connector off the ignition switch from the rear and see if its rusty, plug it back in. check your battery connections for rust, check all your contacts for rust and sand them down.
jm .

May 17, 2011 | John Deere Garden

1 Answer

Blade position for 155c john deere


Hi..my name is Keith...to answer your question..there is no certain position to put the blades and there is enough clearance that they wont hit...but there is a proper torque on the nut when reinstalling the blade..and its usually like 100 foot pounds..i hope this has helped

Apr 11, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

229 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...