Question about Pool & Spa

1 Answer

No pressure in the filter

I have an older Hayward pump and Triton FNS DE filter for my Inground pool. last week, the only way to get pressure into the filter was to backwash a little first, then switch over to the filter. Now it will neither backwash or run the filter, although the motor is running and self-priming. If I run it long enough, I will get a few bubbles in the pool, but then the bubbles stop. The water in the pump basket was super hot. I checked and the impeller seems To be okay. Any idea what this could be? I am thinking maybe an obstruction in one of the elbows between the motor and filter? Is there any way to vacuum it out without sawing through the PVC? I have limited funds and would prefer to at least do what I can before calling in he pool company. I am pretty handy.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 21 Answers

Pull the pump apart, maybe the impeller is broken, put a hose up the suction line to check for blockage, is there a non return valve in the suction line? Maybe just an air leak, only takes a pin hole !

Posted on Jul 28, 2013

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

miket756
  • 2702 Answers

SOURCE: Hayward Self-Priming Pump with AO Smith 1 HP 56J

the pump must not have any air leaks in the suction side of it,, or it will just **** air and not water,,, water is very heavy you see, however i think its the impeller in the pump thats the problem,,,you should try to put water in the out let of the pump so you fill the pump with water first if its dryed out it may just wear out the impeller before it starts to **** water up, if this still dont work turn off the stop **** and strip out the pump to look at the impeller any wear on it and it will need a new one fitted
i hope this has help you, good luck

Posted on Nov 20, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fns plus vertical grid de filter plumbing diagram from pump


the front is the inlet from pool the top is out and goes into the filter the filter out goes to the pool returns

Dec 30, 2012 | Pentair Fns Plus 48 sqft De Pool Filter...

1 Answer

Can a person use a hayward de ec40 for either above ground pools or inground pools? if not why?


Yes as long as you are sure to match the flow rate of the pump to the filter. The biggest limit will be the low maximum flow rate the EC40 has. It will clog up to fast if installed on a larger pool...inground pools are generally larger (more gallons of water) than above ground. The pumps are more important to match as far as using inground rated units for inground pools and above ground for inground. Filters only care about flow rate and overall volume of water to keep clean.

John

Feb 22, 2011 | Hayward Pool & Spa

1 Answer

When pump starts up i get a small cloud of de in my inground spa every time it starts up. I have had the filter looked at by a pool repairman every thing looks good he is stumped as to this is happing ...


If all your grids are in good shape you have to look at your manifold real close for cracks and around the internal air bleed. When checking your grids be sure the nipples that go into the manifold are also in good shape and when reassembling make sure all fit comfortably and get them tight. Hope this helps, good luck.

Sep 12, 2010 | Pentair Fns Plus 48 sqft De Pool Filter...

1 Answer

Hayward Perflex EC-75. The DE is gumming up after about 1 week all up in the fingers. Keep taking the filter apart and washing it down then replace the DE but only getting one week out of the new...


I maintain three commercial pools ... one a hot tub. We replaced the DE with sand filters this spring. The last year of DE - even with insisting the patrons shower first, we only got one week out of the DE ... and we were dumping the water also. Suntan oil, body oils ... it was a mess. The water was sparlking for 6 of the 7 days ... The only way to keep it that way was dump the water and change the DE.

Maybe your filter is not big enough. Had you given the gallons or the size of your pool, I would have calculated the filter area for you. If you can post it and if FixYa, notifies me, I would be glad to do the calculation.

Aug 03, 2010 | Hayward EC75 HAYWARD PERFLEX FILTER SYSTEM...

1 Answer

Hayward 1HP for in-ground pool: When I shut the pump off sometimes DE backflows from the filter through the pump and into the pool and accumulates on the bottom. The pump is about 10 years old and it just...


Usually caused by a small air leak somewhere on the pressure side of the system. A check valve on the line coming out of the pump going to the filter will solve problem.

May 05, 2010 | Hayward 1HP Super Pump II Inground Pool...

1 Answer

Losing pressure 2-3 min vacuum hose is attached to skimmer


de filters clog very fast i suggest put vac in pool put hose over pool attach a wet vac to get water out of hose remove wet vac and vac saves de and water

Jul 09, 2009 | Hayward 1HP Super Pump II Inground Pool...

1 Answer

Pressure gauge at maximum


Do you have a 'Earth' (dirt) filter system.

If - yes - these get block v-quickly (v-quickly!)
* Try to minamize 'vac'ing your pool, (or clean filter each time after 'vac'ing Or Vac on waste setting)
* Use pool skimmer box filter socks.

Jun 21, 2009 | Hayward 3/4hp Super Pump Inground Pool...

1 Answer

My pump pressure is 10psi i cleaned the de filters they seem fine i have good floe out of my jets but when i hook the pool cleaner up pressure drops to almost nothing. could my impeller be the problem


The pressure you are reading is the pressure in the filter tank as water is pumped though it. When the filter is freshly charged, 9 PSI is a good pressure.

As the filter removes particles from the water the filter gets "dirty" -- it takes more pressure to push the water through it thus raising the PSI.

I think you are viewing this in reverse. Low filter pressure is "good" (as long as it stays above 8 PSI) -- as the filter cleans the water the PSI will increase -- when it gets to 15-20 PSI it needs to be back-washed and recharged.

The pressure drops when the pool cleaner is connected because pool cleaners always pull in air (in varying amounts) because of all the hose connections. This causes your filter/tank pressure to drop.

May 25, 2009 | Hayward 3/4hp Super Pump Inground Pool...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

David Spradling
David Spradling

Level 3 Expert

3543 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...