Question about Dell Inspiron 6400 Notebook

1 Answer

Inspirion 6400 Mic Problams(win Vista)

My mic has stopped workin again !st time i had my motherboard replaced and had sound driver uninstalled and reinstalled then it its gone again works abit when wiggled in socket I uninstalled driver but now cant find it need help with driver and mic

Posted by on

  • erhaug Dec 14, 2007

    My mic is not working.



1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 53 Answers

Try visiting the DELL web site and look for the software there as for the mic it may be loose inside the enclosure carefully open it and check for lose cables or screws

Posted on Aug 28, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I plugged in microphone but its showing it was not plugged in and my o.s is vista

Try to uninstall sound driver and reinstall sound driver again.
1. First solution : go to control panel, then system , device manager and select sound audio device , right click and uninstall the driver and restart the computer.
2. Soulution : check in system bios setup is there is any option available for mic enable or disable from there ?
3. update the sound driver.
4. check mic is working in another computer

Dec 29, 2010 | ASUS M2N-E SLi Motherboard

1 Answer

Sound from one speaker with mic plugged in.

Hi I am Vortash it sounds to me that this is linked to the realtek program off shutting off the speakers when the earphones are attatched , it is confusing the Mic plug on one channel as a speaker plug .. check in the advanced section of your mixer settings that you have not got the box ticked that says treat all inputs the same .. and the other that says mute rear when front plugged in ? as does mine .. ( same system that was my problem yours may be diffrent ) if this fails uninstall your realtek drivers and uncheck the realtek devices in device manager unistall them and rebboot the computer installing new drivers .. hope this helps regards Vortash

Jul 21, 2009 | Philips HP-170 Headphones

1 Answer

My mic of del ins 6400 using win vista not working it seem uninstall how do i make it work again

go properties - volume tab - advance tab - option tab (upside) - select properties - check box for mic volume.

May 30, 2009 | Computers & Internet

1 Answer


go to control panel...chose sound ..sound max panel..and make sure ur mic is on..(on default is off) u have to turn it on..just click red dots ..and if its green ur mic is already workin..:)...

Oct 01, 2008 | ASUS P5VD2-MX SE Motherboard

1 Answer

Microphone(MIC)Of head set not working(got removed wrongly)

This usually just gets reinstalled whenever you restart your computer be it Vista or XP. In your case, the drivers for the Microphone probably got deleted. The Microphone driver comes in the package together with the sound card. You'll have to re-install the whole sound card driver to have it start working again. You can do this from the Device Manager. After doing this, the microphone together with the whole sound card drivers should start working again.

Sep 17, 2008 | ASUS M2N-E SLi Motherboard

3 Answers

Sound device

reformat & repair your OS & setup

Apr 14, 2008 | Microsoft Windows Vista Ultimate Edition

1 Answer

Factory installed microphone isn't working anymoe

open up your volume toolbar, advanced and make sure that your mic is not muted, turned down or that your mic +20 boost is turned off. You can always uninstall sound drivers and have vista find them again on boot up, but Vista is such a new platform that your mic hardware may not be compatible. Good luck, I have never had good results with the windows mic.

Jan 24, 2008 | Acer Aspire 3680 Laptop

1 Answer

My mic has stopped workin again !st time i had my motherboard replaced and had sound driver uninstalled and reinstalled then it its gone again works abit when wiggled in socket I uninstalled...

If it works when you wiggle it in the socket, it's not a driver issue. It's either a problem on the motherboard again, or a short in your microphone cable. As replacing a microphone is a lot easier than replacing the motherboard again, I'd suggest finding another microphone, plugging it in and seeing if that fixes it. If it doesn't, I'm afraid it's the motherboard.

Aug 27, 2007 | Dell Inspiron 6400 Notebook

Not finding what you are looking for?
Dell Inspiron 6400 Notebook Logo

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18419 Answers

Alun Cox

Level 3 Expert

2678 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides