Question about Baby Gear

Open Question

Vtech Safe and Sound video baby monitor not - Baby Gear

Vtech Safe and Sound video baby monitor not linking... Baby unit flashing red and green and making a clicking noise when parent unit is on and searching for link... It's brand new! I have reset, unpaired and re-paired already and it didn't fix it.

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: helloi just opened the Mbp35

Hi,

We have the same problem. Did you find a solution ?
Thank you.

David

Posted on Dec 05, 2011

Ad
  • 22 Answers

SOURCE: Motorola baby monitor won't link

I would say try disconnecting the battery and waiting fifteen seconds, then reconnecting the battery.. If you can't disable the batteries...

I would recommend seeing if there is anything interfering with the wifi between the monitors.

Posted on Oct 22, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motorola baby monitor won't link


I would say try disconnecting the battery and waiting fifteen seconds, then reconnecting the battery.. If you can't disable the batteries...

I would recommend seeing if there is anything interfering with the wifi between the monitors.

Oct 22, 2012 | Motorola Mobility Mbp16 Digital Audio...

1 Answer

I have a tomy video baby monitor, da baby unit keeps flashing from red to green and nothing is coming up on the parent unit.


Some thing happens to my video...... Have you tried turning the monitor on first? If that does not work repost and I will reply to that.

Oct 19, 2012 | Computers & Internet

1 Answer

Cant see the video the screen just goes blue with a circle picture around the monitor


This indicates the camera is not linked to the parent unit. Hold down the button on the camera until the light around the on/off switch flashes green. It is now linked to the parent unit.

Apr 14, 2011 | Safety 1st Digital Video Monitor

1 Answer

Hello, My Graco monitor shows a red light instead of the normal green light and it says "discard jetez". It also beeps. What could be wrong?


I just fixed my unit that had this same problem. You have to re-pair the two units... Turn the parent unit off. Hold the "volume down" button while you turn the parent unit back on. The unit should beep and flash all volume lights. Release the volume button and the press again for ~2 seconds. The volume lights will light up and stay on. Next, turn the nursery unit off and then back on. This should re-pair the two. I hope it fixes your problem!

Mar 12, 2011 | Graco Imonitor Vibe 2791vib Digital Baby...

2 Answers

My graco monitor has one red light and a row of green, instead of all green, and it is not making any sound anymore


Try pairing the parent and nursery units again. First, turn off all of the units. Place the broken parent unit within 5 feet of the nursery unit. Turn on the parent unit. Turn on the nursery unit. Within a few seconds, the top 4 green LEDs should shut off. Then you'll hear a few beeps and the connection LED should turn from red to green. If this doesn't work, power off and try again using the AC adapters instead of battery power. I did it without plugging in the parent unit but the battery died as soon as the units paired up again. It's working fine from the docking station though.

Dec 15, 2010 | Graco Imonitor Digital Baby Monitor

2 Answers

I have a Graco baby monitor, it started making a noise for the last 2 days, could it be a battery problem (even with power connected)? The monitor is about 1.5 years old.


Annoying! happens to us too frequently, but this works. We ended up buying a new one and returning our broken one after owning for three months From Manual:) 5. Turn on the Nursery Unit using the On/Off switch on the side. The green power light should come on. 6. Within a few seconds, the Parent Unit will lock on to the Nursery Unit and the top four (4) green LEDs will shut off. A second later, you will hear a series of beeps and the connection LED should change from red to green. Your monitor is now ready for use. 7. If the top four (4) LEDs do not shut off, power off the Parent Unit and the Nursery Unit and repeat steps 4 and 5 above. 8. If the connection LED on the Parent Unit does not change from red to green and the unit begins to beep, press the channel "ch" button on the Nursery Unit. Within a few seconds, the Parent Unit should lock in on the Nursery Unit and the connection LED should change from red to green. You may hear an audible beep during this process. 9. If the Parent Unit is still unable to lock in on the Nursery Unit (connection LED will be red and the unit will beep), power down both the Parent Unit and the Nursery Unit. Wait for 10 seconds then hold the volume down button on the Parent Unit while pressing the On/Off switch. When the unit powers up, you will hear a single beep and all of the soundlights will illuminate. Release the volume down switch and within 2 seconds you will hear two beeps and all of the Sound Light LEDs will stay lit and the bottom LED will be red. 10. Repeat steps 5

Oct 12, 2010 | Graco Baby Care

1 Answer

Red light and beeping as if its not charged but green charge light turns on when i charge it. no sound from babys room


I just fixed my unit that had this same problem. You have to re-pair the two units... Turn the parent unit off. Hold the "volume down" button while you turn the parent unit back on. The unit should beep and flash all volume lights. Release the volume button and the press again for ~2 seconds. The volume lights will light up and stay on. Next, turn the nursery unit off and then back on. This should re-pair the two. I hope it fixes your problem!

Aug 03, 2010 | Graco Digital Deluxe Imonitor Baby Monitor

1 Answer

Base unit appears to be working, but neither of the charged handsets will work. Both are showing red and beeping, but will occasionally go green for a second before going back to red and beeping.


The units aren't paired. Call Graco at 800-345-4109 to have them walk you through pairing it. I'll try to explain what they just walked me through:

-Turn off all units. Make sure nursery and 1st parent unit is plugged directly into wall.
-Hold negative volume down on 1st parent unit. Keep holding it down.
-Press on button on 1st parent unit and let go.
-When you hear a beep, let go of negative volume button on 1st parent unit and then press it again.
-When you hear the second beep, let go of the negative volume button.
-If you have done it correctly, the 1st parent unit should have one red light at the bottom and the rest of the lights should be green.
-Turn on nursery unit and the 1st parent unit should pair with it.
-Repeat the above with the 2nd parent unit.

Nov 18, 2009 | Graco Imonitor Digital Baby Monitor

Not finding what you are looking for?
Baby Gear Logo

Related Topics:

873 people viewed this question

Ask a Question

Usually answered in minutes!

Top Baby Gear Experts

Dorel UK
Dorel UK

Level 3 Expert

1629 Answers

yadayada
yadayada

Level 3 Expert

76630 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Baby Gear Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...