Question about Electrical Supplies

Open Question

I have a kipor kde12sta genset with p-05 fault. after pre-heat i don't have start motor signal.

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
adnanbhatti
  • 1188 Answers

SOURCE: Kipor 6700TA displaying charge fault (P5)

Check for loose or rusty battery cables. Unscrew the rear cover and locate the red battery wire. Disconnect it and, using a multi meter, check its resistance: it should have a very low value. Do the same with the other wire.
Start the generator and remove battery wires. If the voltage between them is zero then a fuse is blown.
Next open the front panel (where the display is), there you will find two blue wires with covered fuses, check and replace those fuses if found faulty.
If the problem is still there then it could be the charge regulator. Open the back cover by removing the six nuts. Near the edge you will find a component with silver cover resembling plates. There are three wires leading from it. Check resistance between these wires (one by one) and its body: it should be infinite, if not then replace it. remove the charge regulator and take it to a generator spare shop. The person there will further inspect it and will tell you if you need to replace it or repair it.
Hope this solves your problem.
Thank you for using fixya!

Posted on Aug 20, 2009

Ad
  • 243 Answers

SOURCE: I have i a kipor 11 kw genset. My home voltage is

first start gen with no connections. when it trips then already fault is in gen wires when its ok, try with dril, hairdryer or whatever. when ok try to connect to your home installation, make sure power of electricity company is complete off.

Posted on Feb 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why unit keeps shutting down after it starts.


Your question is general without specific details. Any one of many things will cause your generator engine to stop running.

Is this question about a Kipor KDE5000TA? If so, your generator is powered by a diesel engine. There are safety shut downs built into the generator to protect the generator head and engine. Do you have any fault codes showing on your control panel display screen? (Trouble codes P-01 through P-05 will be displayed if there's a detected fault)

If you have no fault codes, then you likely have a fuel problem. Do the obvious:
  1. Visually check the fuel level in your tank. DO NOT rely on your fuel gauge. It may be stuck or otherwise not working.
  2. If you have fuel, check your fuel filter. It may be clogged. If your fuel filter is good, you may have water contamination.
  3. Drain your tank and refill with fresh #2 diesel fuel. I use "Diesel 911" with a biocide to prevent water contamination and bacteria growth in my fuel.
  4. Make certain your fuel oil supply and return lines are clear, not leaking, and the fittings are tight.
I know I'm shotgunning, peppering the target. However, I don't have enough information to zero in on a specific area where the problem could be. Good luck!

Apr 26, 2015 | Kipor Generator Diesel Kde5000ta

1 Answer

How do i do when some genset can't run togheter when we start the plant


im not sure are you asking about Phasing ? on a three phase gen set , yes extreme care needs be taken if you need to start one genset before shutting one off , in this case a Phase/sync meter will need to be used to keep from surging all the loads connected to genset , also all three phases of each genset needs to be "In sync" to be able to use a transfer from one genset to another , in sync refers to peek waveform on each genset, needs to be in perfect time or an "ARC" will occur , that could be detrimental to the connected loads if there sensative to this type

Jan 18, 2015 | Electrical Supplies

1 Answer

Kipor generator starts ok but will not provide electricity to apppliances


first check the circuit breakers if there ok the problem is inside like over heated parts

Sep 05, 2012 | Kipor RV Generator Sinemaster IG3000

1 Answer

I have i a kipor 11 kw genset. My home voltage is a 220v phase and neutral. When i start the genset, it trips the RCD, Solution ?


first start gen with no connections. when it trips then already fault is in gen wires when its ok, try with dril, hairdryer or whatever. when ok try to connect to your home installation, make sure power of electricity company is complete off.

Feb 04, 2010 | Briggs & Stratton Power Products 5,550...

1 Answer

My "KDE19STA3" Kipor generator keeps showing fault "L&H Freq.What could be responsible and what can i do? It shuts down about 30seconds after dispalying the fault.


this is telling you that the power frequency is above or below the safe limit and so shuts down.
do not run a load but
press the function button and hold then switch on but dont start keep holding until ph2 or similar is displayed then start read the frequency and adjust the engine speed until it reads correct then try will full load and adjust accordingly 1 or 2 hz either way will be ok

Jun 16, 2009 | Kipor Electrical Supplies

1 Answer

2.8l rd28t ohc 6cyl patrol y60 wagon.not all glow plugs heat up and motor runs very rough at start. glow light in dash flashers when motor has started. Glow plugs are all ok


if only 3 plugs heat, probabilly one of the two pre-heat relays is defective ( or it's command ).
The relays are located left in the engin compartment, just in front of the battery and in the battery box. They should have green connectors.
If there is no fault found at the relays, but on their 'command', the pre-heat control box is located IN te vehicle under the steering column. ( Black plastic box with 4 screws, and a 16 or 20 position connector for engines with EGR )

Hope this explanation helps

Fabrice from belgium

Jul 24, 2008 | Nissan Hardbody Cars & Trucks

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

119 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electrical Supplies Experts

Craig Butler
Craig Butler

Level 3 Expert

1723 Answers

Steve

Level 3 Expert

3289 Answers

Gene Haynes

Level 3 Expert

5245 Answers

Are you an Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...