Question about Home

Open Question

Model whes40 water softener

I have a Whirlpool Model WHES40 water softener that has been working fine until recently. I cleaned the venturi and cycled thru the recharge cycle seevral times and everything worked fine. Now it appears that I am not using any salt and there is no evidence of the softener recycling during the nite. I assume the timer is malfunctioning as I reset the time and the softener failed to start a recharge cycle. Is the timer on the circuit board?

Posted by Anonymous on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

h2oservices
  • 306 Answers

SOURCE: I have very low water pressure on my 4 year old

The pressure loss is due to either a plugged distributor/manifold or upper basket. The head must be removed for access to the manifold and upper basket. The manifold runs from the head to the bottom of the tank. This is where all the soft water is drawn from and is the most likely cause for pressure loss. Water must be shut off and tank depressurized before attempting to remove the head of softener to access these parts. Clean the slots in the manifold and upper basket. They are probably plugged with iron, resin and/or gravel and re-install.
RJ

Posted on Sep 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I clean a salt bridge from my softener how much water should I put back before putting my salt in?


You don't have to put in any water. The softener fills itself when it regenerates and immediately produces brine. Though it sits for a period of time to soak, that is all it takes. Then using venturi effect, it draws the water out and runs it into the media in the softener. Some water is left in the salt basing but that is ok.

Oct 01, 2014 | Dishwashers

1 Answer

Aqua Systems water softener isn't using salt when it regenerates. Water isn't being softened. Have manually regenerated three times -- goes through the cycle but water seems to be unchanged. Any troub


check that the small hose to the pickup in the salt tank is not blocked or loose allowing air into the unit rather than the salt water. IT runs on a venturi effect so any air leaks will not allow the water to be picked up. Download the operating manual for the unit as it has a detailed operation including fault finding and over hauling of the unit.

Jul 02, 2014 | Water Dispensing & Filtration

1 Answer

Kenmore Water Softener does not advance through cycles


You can send to the company for repair too ! If it sill under warrenty to fix it and aslo don't try the step anymore it might cause some parts damage that the service provider my charge you more.

Dec 09, 2013 | Washing Machines

1 Answer

My miele g680 dishwasher did have a flashing intake/drain I cleaned it seemed to be working fine, then everytime I try to start it the softener light comes on with no further washing activity.


that is just an indicator that your salt is low. it will stay on until you refill the water softener with softener salt. it will not affect the dishwasher to run it without the salt. the water for your final rinse will not be softened.

Apr 06, 2012 | Miele Dishwashers

1 Answer

I have very low water pressure on my 4 year old Whirlpool WHES40 Water softener when the service position. When bypassed the water in my home returns to normal. I have cleaned the venturi and nozzle and...


The pressure loss is due to either a plugged distributor/manifold or upper basket. The head must be removed for access to the manifold and upper basket. The manifold runs from the head to the bottom of the tank. This is where all the soft water is drawn from and is the most likely cause for pressure loss. Water must be shut off and tank depressurized before attempting to remove the head of softener to access these parts. Clean the slots in the manifold and upper basket. They are probably plugged with iron, resin and/or gravel and re-install.
RJ

Aug 22, 2011 | NRS Fleck 5600 - 64,000 Grain Timer Water...

1 Answer

Cleaning Fabric Softener Dispenser


it does come apart it is stwited in from the bottom up . but you can soak it in some hot water and shake it it will come clean after a bit

Jun 02, 2010 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Glasses in top rack not getting clean anymore.


-Have you changed the dishwasher soap recently? What are you using? Is the powder remaining behind in the soap dispenser?
-Have you removed the filter in the sump area, cleaned it and removed any debris under the filter. (watch out for broken glass that is almost always found in 5 year old dishwashers.)

-You are running water at the sink until it gets hot, but you may still have problems if the heating element has failed. Recommend you check that element. If you can get to the element, check resistence of the heater to see if is has any at all.
If heating element checks out good, the next common problem is a failing wash pump motor.

Mar 30, 2009 | Whirlpool 24 in. DU915QW Built-in...

Not finding what you are looking for?
Home Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Home Experts

Donni Steen

Level 3 Expert

659 Answers

Tom Chichester

Level 3 Expert

34148 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...