Question about Nelson LR Rain Train Traveling Sprinkler 1865

Open Question

What does high, low and neutral do? does have to do with speed or pressure it is spraying

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error code p1041 and p1047 02 chrysler sebring lxi 2.7L


Definition of Diagnostic Trouble Code P1041 Saab: Injector Cylinder 4 Shorting To Ground

There is no definition for DTC P1047

CodeDescription P1192 Inlet Air Temp. Circuit Low P1193 Inlet Air Temp. Circuit High P1195 1/1 O2 Sensor Slow During Catalyst Monitor P1196 2/1 O2 Sensor Slow During Catalyst Monitor P1197 1/2 O2 Sensor Slow During Catalyst Monitor P1198 Radiator Temperature Sensor Volts Too High P1199 Radiator Temperature Sensor Volts Too Low P1281 Engine Is Cold Too Long P1282 Fuel Pump Relay Control Circuit P1283 Idle Select Signal Invalid P1284 Fuel Injection Pump Battery Voltage Out Of Range P1285 Fuel Injection Pump Controller Always On P1286 Accelerator Pedal Position Sensor Supply Voltage Too High P1287 Fuel Injection Pump Controller Supply Voltage Low P1288 Intake Manifold Short Runner Solenoid Circuit P1289 Manifold Tune Valve Solenoid Circuit P1290 CNG Fuel Pressure Too High P1291 No Temp Rise Seen From Fuel Heaters P1292 CNG Pressure Sensor Voltage Too High P1293 CNG Pressure Sensor Voltage Too Low P1294 Target Idle Not Reached P1295 No 5 Volts To TP Sensor P1296 No 5 Volts To MAP Sensor P1297 No Change in MAP From Start To Run P1298 Lean Operation At wide Open Throttle P1299 Vacuum Leak Found (IAC Fully Seated) P1388 Auto Shutdown (ASD) Relay Control Circuit P1389 No Auto Shutdown (ASD) Relay Output Voltage At PCM P1390 Timing Belt Skipped One Tooth or More P1391 Intermittent Loss of CMP or CKP P1398 Mis-Fire Adapter Numerator at Limit P1399 Wait To Start Lamp Circuit P1403 No 5 Volts To EGR Sensor P1475 Aux. 5 Volt Output Too High P1476 Too Little Secondary Air P1477 Too Much Secondary Air P1478 Battery Temp Sensor Volts Out of Limit P1479 Transmission Fan Relay Circuit P1480 PCV Solenoid Valve P1482 Catalyst Temperature Sensor Circuit Shorted Low P1483 Catalyst Temperature Sensor Circuit Shorted High P1484 Catalytic Converter Overheat Detected P1485 Air Injection Solenoid Circuit P1486 Evap Leak Monitor Pinched Hose P1487 Hi Speed Rad Fan CTRL Relay Circuit P1488 Auxiliary 5 Volt Supply Output Too Low P1489 High Speed Fan CTRL Relay Circuit P1490 Low Speed Fan CTRL Relay Circuit P1491 Rad Fan Control Relay Circuit P1492 Battery Temperature Sensor Voltage Too High P1493 Battery Temperature Sensor Voltage Too Low P1494 Leak Detection Pump Switch or Mechanical Fault P1495 Leak Detection Pump Solenoid Circuit P1496 5 Volt Supply Output Too Low P1498 High speed Rad Fan Ground CTRL Rly Circuit P1594 Charging System Voltage Too High P1595 Speed Control Solenoid Circuits P1596 Speed Control Switch Always High P1597 Speed Control Switch Always Low P1598 A/C Pressure Sensor Volts Too High P1599 A/C Pressure Sensor Volts Too Low P1602 PCM Not Programmed P1680 Clutch Released Switch Circuit P1681 No I/P Cluster CCD/J1850 Messages Received P1682 Charging System Voltage Too Low P1683 Speed Control Power Relay Or Speed Control 12 Volt Driver Circuit P1684 Battery Disconnected Within Last 50 Starts P1685 Skim Invalid Key P1686 No SKIM Bus Message Received P1687 No Cluster Bus Message P1688 Internal Fuel Injection Pump Controller Failure P1689 No Communication Between ECM & Injection Pump Module P1690 Fuel injection pump CKP Sensor Does Not Agree With ECM CKP Sensor P1691 Fuel Injection Pump Controller Calibration Failure P1693 DTC Detected In ECM Or PCM P1694 No CCD Messages Received From ECM P1695 No CCD/J185O Message From BCM P1696 PCM Failure EEPROM Write Denied P1697 PCM Failure SRI Mile Not Stored P1698 No CCD Messages Received From PCM P1719 Skip Shift Solenoid Circuit P1740 TCC Or OD Solenoid Performance P1756 Governor Pressure Not Equal To Target At 15?20 PSI P1757 Governor Pressure Above 3 PSI When Request Is 0 PSI P1762 Governor Pressure Sensor Offset Improper Voltage P1763 Governor Pressure Sensor Voltage Too High P1764 Governor Pressure Sensor Voltage Too Low P1765 Trans 12 Volt Supply Relay Control Circuit P1899 Park/Neutral Position Switch Stuck In Park or In Gear

Read more at: http://www.obd-codes.com/trouble_codes/dodge/
Copyright © OBD-Codes.com

Jul 26, 2015 | Chrysler Cars & Trucks

1 Answer

Water not heating, low pressure pump needs reset. How?


When you say low pressure pump and high-pressure pump...? Are you referring to low-speed water flow, and high-speed/Jets, waterflow?
do you have a one pump system with a two speed single pump? Or do you have two separate pumps? Is one pump, which is normal, a two speed pump? Answers to these questions, will help us, help you!

make and model?

Mar 07, 2015 | Pool & Spa

1 Answer

How do I wire blower moter


Black- high speed Red- low speed Blue- med. high Yellow- med. low White- neutral Usually black on "cool" terminal on board, red on "heat" terminal on board, and remaining 2 on the "park" terminals on board. White goes to the neutral terminals. Hope this helps!

Nov 14, 2012 | Goodman GMS90703BXA Heater

1 Answer

Does the vehicle have to be in neutral when you put it in 4 wheel drive, or what is the proper way to engage the 4 wheel drive


it has to be running and in neutral to engauge the 4x4. shift to neutral,then push the 4x4 option that you want. 4wheel high you can use almost any sensible speed.4wheel low is only for low speed 15 to 20mph is best for 4wheel low,otherwise will damage engine or transfer case. when you take it out of 4x4 it has to be in neutral also. thank you for choosing fixya.com

Jan 10, 2011 | 1995 Ford Explorer

1 Answer

MY PUMP WILL ONLY RUN ON LOW SPEED ( NEUTRAL AND BLACK) . PUMP IS MARKED 230 v , ? DOES THIS RUN ON NEUTRAL TO 120 FOR LOW SPEED AND NEUTRAL TO 120 FOR HIGH SPEED AND USE SEPERATE WINDINGS OR IS HIGH SPEED...


If this is 220v then your netural is not a netural but a common. Meaning it is common 110v to both the high and low speeds of pump. The high and low speed are the same leg of the 220v or the other 110v leg they just separate at the clock or high/ low switch. Then yes they run through separate windings for high and low.
If your not getting high speed it could be the high speed winding but be sure to check your switch and high speed lead first before doing anything else.

Sep 19, 2010 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

96 cherokee xj trouble codes list?


The error codes are given below

1192 Inlet air temperature sensor voltage is wrong
1193 Inlet air temperature sensor voltage is wrong
1194 Oxygen sensor heater performance is faulty
1195 Oxygen sensor is slow
1196 The oxygen sensor switched too slowly (bank 2).
1197 The oxygen sensor switched too slowly (bank 1).
1198 Radiator coolant temperature sensor voltage is wrong.
1199 Radiator coolant temperature sensor voltage is wrong.
1281 The engine is staying cold too long - check your thermostat.
1282 The fuel pump relay circuit seems to be having a problem.
1288 The intake manifold short runner tuning valve circuit seems to be having a problem.
1289 There's a problem in the manifold tuning valve solenoid control circuit.
1290 Compressed natural gas system pressure is too high
1291 The heated air intake sensor does not seem to be working.
1292 Natural gas pressure sensor issue
1293 Natural gas pressure sensor issue
1294 Can't get to target engine speed, check for vacuum leaks and idle speed motor issues.
1295 The throttle position sensor doesn't seem to be getting enough electricity.
1296 The MAP sensor doesn't seem to be getting enough electricity.
1297 The MAP sensor doesn't change its reading when the engine is running!
1298 During wide-open throttle, the engine runs lean.
1299 MAP Sensor and Throttle Position Sensor signals don't match, check for a vacuum leak.
1388 Auto shutdown relay circuit problems?
1389 No Z1 or Z2 voltage seen by the computer when the auto shutdown relay is used.
1390 Cam and crank signals don't match - did the timing belt skip a tooth?
1391 Sometimes, I can't see the crank or cam sensor signal.
1398 I can see the Crank Sensor's signal when I prepare for Misfire Diagnostics. Try replacing it.
1399 Problem in the Wait to Start Lamp circuit - (diesels only?)
1403 EGR position sensor not getting (enough) voltage.
1476 Too little secondary air injection during aspirator test.
1477 Too much secondary air injection during aspirator test.
1478 Battery temperature sensor voltage wrong.
1479 Transmission fan relay circuit problems?
1480 PCV solenoid circuit problems?
1481 Transmission RPM pulse generator signal for misfire detection seems wrong.
1482 Catalyst temperature sensor circuit shorted low.
1483 Catalyst temperature sensor circuit shorted high.
1484 The catalyst seems to be overheating!
1485 Air injection solenoid circuit problems.
1486 Pinched or blocked hose in the evaporative hose system.
1487 Control circuit of the #2 high-speed radiator fan control relay is having problems.
1488 Auxiliary 5-volt sensor feed is too low.
1489 High speed radiator fan control circuit problem.
1490 Low speed radiator fan control circuit problem.
1491 Radiator fan control circuit problem (may be solid state relays as well as other circuits).
1492 Ambient or battery temperature sensor voltage wrong
1493 Ambient or battery temperature sensor voltage wrong
1494 Leak Detection Pump (LDP) pressure switch problem - electrical or the pump itself.
1495 Leak Detection Pump (LDP) pressure switch problem - the solenoid circuit.
1496 Sensor feed is below an acceptable limit. (under 4v for 4 seconds - should be 5v).
1498 High speed radiator fan control circuit problem. (#3 control relay)
1594 Voltage too high in charging system.
1595 Speed control vacuum or vent solenoid control circuits shorted or lost.
1596 Speed control switch always high
1597 Speed control switch always low
1598 A/C pressure sensor voltage high
1599 A/C pressure sensor voltage low
1681 No messages received from the cluster control module (dashboard computer).
1682 Charging system doesn't seem to be working well. Check alternator, etc.
1683 Speed control servo power control circuit problem.
1684 The battery has been disconnected within the last 50 starts.
1685 Invalid key received from the Smart Key Immobilizer Module.
1686 No messages received from the Smart Key Immobilizer Module.
1687 No messages received from the Mechanical Instrument Cluster module.
1 693 The companion engine control module has shown a fault.
1694 No messages received from the powertrain control module-Aisin transmission.
1695 No messages received from the body control module.
1696 Unsuccessful attempt to write to an EEPROM location!
1697 Unsuccessful attempt to update Service Reminder Indicator (SRI or EMR) mileage!
1698 No messages received from the electronic transmission control module or the Aisin transmission controller.
1719 Transmission 2-3 gear lockout solenoid control circuit problem.
1740 Either the tcc solenoid or overdrive solenoid systems doesn't seem to be making much sense.
1756 Transmission control pressure not equal to target. (Mid pressure problem)
1757 Transmission control pressure not equal to target. (Zero pressure problem)
1762 The Governor Pressure Sensor input was too high or too low for 3 consecutive park/neutral calibrations.
1763 The Governor Pressure Sensor input is too high
1764 The Governor Pressure Sensor input is too low.
1765 Open or short in the Transmission Relay control circuit.
1899 The Park/Neutral switch seems to be stuck!

Jul 18, 2010 | Directed Electronics Dei '96 To '98 Jeep...

2 Answers

When I slow down to a complete stop, my 1999 chrysler sebring cuts off. Can you help me?


Possibly a transmission issue. The transmission has a "lockup" mode, where a clutch connects the engine directly to the transmission at cruising speeds. It is then supposed to unlock at lower speeds and for stopping. If it doesn't unlock, the car will stall at a stop. Try putting it into neutral (carefullly, so you don't go into reverse) as you slow down, if it doesn't stall out, it is most likely the transmission lockup mechanism.

If it stalls in neutral it is an engine issue. Bad idle control, bad ignition (it's easier to fire at high speed), bad fuel injector, bad air flow/pressure sensor... and more possibilities.

Feb 02, 2010 | 1999 Chrysler Sebring

2 Answers

Replacing plug on a 2 speed magnetek 1.5 hp motor


More often than not red is high and black is low. The white is the common and of course green is ground. If High and low are backwards, swap the red and black.

Jul 31, 2009 | Pool & Spa

2 Answers

I am Replacing a pump motor and I'm not sure of the connections


high speed phase neutral should go to High speed {phase} neutral low speed {phase} should go to neutral .....Low speed and high speed {phase} need not be connected

Jun 15, 2009 | Waterway 5 Hp 230 Volt 2 Speed Side...

1 Answer

Electrical connection to pump


can you photograph the new connections for me? if you look at the connections, the neutral normally has a solid link across it, the earth will be to the frame and the other two are the high and low speed live connections.

info@the-spa-doctor.co.uk

Mar 14, 2009 | Waterway 5 Hp 230 Volt 2 Speed Side...

Not finding what you are looking for?
Nelson LR Rain Train Traveling Sprinkler 1865 Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nelson Garden Experts

Dennis

Level 3 Expert

288 Answers

Mike Squire

Level 2 Expert

420 Answers

Phil Walker
Phil Walker

Level 3 Expert

608 Answers

Are you a Nelson Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...