Question about Lexicon MX400 FX unit (with )

Open Question

Problem with Lexicon MX400

When the unit is powered on, the USB light flashes. The program select display first says "06" briefly then it says "UP". I've tried connecting it to a computer via USB and it read the device but after restart, everything was the same. I cannot get any other lights to blink, nor can I get the display to show anything other than "06". Can someone please advise if this unit is broken? I've also tried finding out information on a factory reset but was unable to find anything for the MX400, only the MX200 had factory reset instructions. Thanks in advance.

Posted by on

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 5603 Answers

SOURCE: I think I've a failed

It MAY be waiting for an UPDATE of firmware via USB. In other words you may have triggered an update mode that it will not exit without sending an update. The second possibility that comes to mind is that one of the buttons or the switch behind it may be stuck which can lock up the processor. Look for a button stuck in or that feels un-normal.

Posted on Aug 23, 2011

  • 2 Answers

SOURCE: On powering up, the lexicons

hola tengo el mismo problema, me han dicho que actualizando el firmware de la lexicon mx200 se soluciona pero resulta que mi pc no reconoce el dispositivo via USB para actualizarlo, alguna solucion?? muchas gracias

Posted on Apr 08, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I think I've a failed unit. Turning it on - the USB flashes and then it remains on the logo splash screen. I have tried numerous times to factory resent - holding down the System button on power on,...


It MAY be waiting for an UPDATE of firmware via USB. In other words you may have triggered an update mode that it will not exit without sending an update. The second possibility that comes to mind is that one of the buttons or the switch behind it may be stuck which can lock up the processor. Look for a button stuck in or that feels un-normal.

Aug 23, 2011 | Lexicon MX400 FX unit (with )

1 Answer

Hello i opened my lexicon omega and the cd wont download, i have tried a number of things but it keeps coming up with stienberg softwear, i have registered but the lexicon omega will still not load onto...


The software is by Stienberg and is called "Cubase" that is delivered with the Lexicon. The Omega doesn't really have any software to speak of except for the drivers. Browse the software disk looking for the section containing the drivers. When you install it, it will create a Lexicon folder with the root of your C drive and in it will be an Omega folder. In that is a driver folder and a folder of help files. In the Driver folder folder you will find the installer file "Omega Setup". Launch that program to install the drivers. Please note I have one of these and it can be frustrating to get things working. Make sure in the PC in the control panel "sounds and devices" that under the tabs that the Omega is the device to send and receive and for voice. Once you have done the install, the Omega should be in the list of available devices to select as default.

Apr 16, 2011 | Lexicon Omega Desktop Recording Studio

1 Answer

On powering up, the lexicons LCD display Audition light flashes for about 6-7 secs, then "21" appears then"UP". After this none of the buttons/Diald work-it just freezes. I have been...


hola tengo el mismo problema, me han dicho que actualizando el firmware de la lexicon mx200 se soluciona pero resulta que mi pc no reconoce el dispositivo via USB para actualizarlo, alguna solucion?? muchas gracias

Mar 18, 2011 | Lexicon Mx200 Reverb Delay 1u Effects...

1 Answer

Whats the polarity of lexicon ionix u22 audio adaptor? should i set plus or minus polarity on the adcd transformer/adaptor? thankx


Easy answer: You DON'T set the polarity because this particular device takes a 9 VAC at 2.1 amp adapter. (Not a DC one like so called universal ones)
It sounds like you have one of those universal adapters which probably would not deliver the 2.1 amps required even if the lexicon took DC. Note that stuff might light up, but the unit will not work using a DC adapter..

You had better get an official power supply for this unit as what you have will NOT work, period!

I did a quick search to try and find a link to a supplier, but they are RARE !!! Every one I found would require you changing the plug to match the Lexicon.

You should just order the correct one from Lexicon.

Feb 04, 2011 | Lexicon U22 Ionix U-22

1 Answer

Hi, I bought a Lexicon Alpha in order to use with Apple Mac (Logic). Now, my microphone is a dynamic microphone so it does not need any phantom power. When I connect the usb cable, the blue light comes...


I suspect the problem is with the software setup in your PC. Verify all the options and also verify that the AUDIO system is assigned as stereo and assigned to the Lexicon for both in and out... Also check any "PAN" control settings. There is a possibilty that the Alpha has a dead channel...

Try putting a stereo signal into the 1/4 inch jacks and see if both record... if NOT then take it for repair under warranty... I had a Lexicon Omega that had a problem myself... warranty repair...

Jan 10, 2011 | Lexicon Alpha Personal Recording Studio

1 Answer

Lexicon omega usb board burn in two places part[80-0112-b]digital B D


One can burn up equipment if you have powered parts of it from different sources...such as connecting things together that get their power from different receptacles. Ground bounce and fault currents of defective equipment can burn up things. You will probably have to send your unit back to the factory for repair.

Jan 08, 2011 | Lexicon Omega Desktop Recording Studio

1 Answer

Hi, i have the Lexicon Alpha Personal Recording Studio connected to my mac via USB. im running two powered speakers via phono to phone lead. When i try play music through the speakers it doesnt play...


Make sure you have NO antivirus/antispyware/antiadware or other resource hogging background programs running while processing the audio. These programs hog resources to the point that the buffering within the audio devices is overrun causing gaps.

Nov 22, 2010 | Lexicon Alpha Personal Recording Studio

2 Answers

Lexicon Alpha got phantom?


The Lexicon Alpha does NOT have phantom power. The mic input expects a standard mic or a "self-powered" condensor mic. This means that you will neex external phantom power. There are power units available that use 9V batteries for this.

Dan

Sep 09, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

No accompianing software with purchase of Lexicon Alpha Recording


http://www.lydrommet.no/artikkel/vis.php?id=37514try this click for the manual I have used it before for the same unit and the manual is here....Good luck Andy

Sep 15, 2009 | Lexicon Alpha Personal Recording Studio

Not finding what you are looking for?
Lexicon MX400 FX unit (with ) Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexicon Music Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Gil Shultz

Level 3 Expert

3368 Answers

Are you a Lexicon Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...