Question about Sony FD Trinitron WEGA KV-32XBR400 32" TV

1 Answer

Sound but no picture

Hi All, need some help here. I came home the other evening, turned on my set, then after 5 minutes the picture just went out. Sound is still fine I can change between video sources but nothing on the screen. Not even the volume bars. I'm not getting any led code flashes either. I've tried the 4 hour reset, but still the same problem. Any help supplied would be apreciated. thanks

Posted by on

  • TimBigred Aug 24, 2007

    Thanks for the info Mike,
    Can you tell me which board the chip is on?
    Perhaps I can bring the board to a repairman instead of lugging the 150 lb set around.
    I know my way around the inside of the set.
    thanks

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 398 Answers

The only time I have seen a Sony set with absolutely no picture and no on-screen menu but no error codes from the front LED, the main signal CXA jungle IC was bad and needed to be replaced. This is something that should only be attempted by a qualified tech familiar with Sont sets.

Posted on Aug 23, 2007

  • Mike Longo
    Mike Longo Aug 24, 2007

    Obviously, I have not seen your set so I cannot say for sure that your jungle IC is bad. I also do not recommend taking the board to a TV shop because guessing at the problem offers no quarantees that the set will work after you pay to have a new IC put in (if the shop agrees to do that), and it is possible that the board can be damaged where it wasnt before. However, if you still want to go that route, look on the CRT board and there will be wires attached, and the jack that has the red, green, blue information wires will go back to the board that contains the jungle IC. The most notorious jungle IC for causing problems is the CXA1477 series.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony Plasma KDE 42xs955 has delay in of 5 to 10 minutes for picture to appear. Sound turns on immediately


Contact the authorized service centre for Sony. This is not a fault that a normal user can do anything. Electro help

Oct 22, 2014 | Sony KDE-42XS955 42 in. Plasma HDTV

1 Answer

Screen goes dark after 5 minutes with sound


Could be the ballast boards for the white light.

Jan 04, 2014 | Vizio VP422HDTV10A 42 inch 720p LCD HDTV

1 Answer

Start, drive, stop, need boost to start again; then after a day of not driving it will start without boost on the second day. What's going on?


check your battery. i had the same problem two months ago. i thought it was the alternator or starter , but the shop said i my battery wouldn't keep a charge.

Dec 27, 2011 | 1993 Cadillac Fleetwood

1 Answer

50 inch LG plasma model 50PX5D. Lost picture and sound


well it looks to me u need a new tv....all the details u give are pointing that ur picture tube is gone.....but call LG help and costumer line and ask them......u may get away from it to get a new tv
make sure when u get a new plasma to extend ur warren tie to a max o 3 to 5 years and if this would happend u get it repaires for free.......cost for a new screen app 1000 to 1500 dollars

Mar 12, 2009 | LG 42PC3D 42 in. Plasma Television

2 Answers

Picture but no sound on my Vizio L37 Flat Screen


I had the same thing just happen and I used the following instructions from the Vizio Website for "humming sound" on tv and it worked. My sound is now working!!!!

1- Power off TV

2- Unplug TV from outlet

3- Press and hold in the power button on the TV for 30 seconds (while it is unplugged from the wall)

4- Release the power button

5- Plug in the TV into a different outlet

6- Power the TV back on.

Reset the TV settings.

Jan 29, 2009 | Vizio GV42L 42 in. LCD Television

1 Answer

Sylvania 13 inch -- model unknown


Hi DiBd. Some electronic components in a tv can go out of tolerance during long periods of inactivity. I think that's what's happened to your set. Some component in the video section of your tv has given up.

Greg.

Aug 13, 2008 | Sylvania 6413TC 13" TV

1 Answer

TruTech 19" LCD TV+DVD


I have a sansui 19" LCD TV+DVD
I had to attempt multiple times turning the TV on to get a picture. The sound was fine. This kept happening when I would go to turn on the set the TV kept playing fine with picture & sound but after the 2nd attemts I turned it off & then tried to turn it back on which took multiple attempts, it kept playing for a few minutes then the picture went out but the sound was still there.
The set is not yet 2 years old.

Mar 13, 2008 | TruTech PLV1615T 15 in. LCD Television

1 Answer

Slow to No picture


What is the make and model number of your tv. Iclude cassis number if it is a RCA, Phillips/ magnavox. Need that info in order to even begin to offer any suggestions as to what may be happening with your set.

Feb 11, 2008 | Televison & Video

1 Answer

Picture has green tint on startup


Jar-Head, bad news, the picture tube has a mild short in the green cathode, tech can come out and try to restore it but it`s usually a futile attempt on sony tubes, sorry to be the bearer of bad news, BMW Rider

Jan 14, 2008 | Sony KV-32S26 32" TV

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-32XBR400 32" TV Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75276 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...