Question about Alpine MRV-T707 Car Audio Amplifier

1 Answer

Alpine MRV-T707 Car Audio Amplifier No Sound

I had prior problems with my ampflier blowing fuses and after replacing the fuses, which again blew, I finally went into my sub-box and found what I think was one of my speaker wires loose and grounding out (?). Now after fixing the speaker wire problem I get no output sound but the LED light still comes on green. What can I do? Thanks in advance. Mary

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 113 Answers

Disconnect all power (15min) try again with different speaker to see if sub is dammage.

Posted on Aug 22, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alpine mrv-f307 amp played for 10 seconds then shut down. Green light still on but no sound. Fuse ok. May have been below 2ohm load.


Contact Eric@ Capita Audio & Electronics Repair in Tallahassee,Fl we repair all name brands & all models 850-339-1130

Mar 14, 2010 | Alpine MRV-F307 Car Audio Amplifier

2 Answers

Alpine Amplifier Cuts in and out on Passenger side while driving


Make sure wirings are not pinched and try replacing the fuse as well.

May 01, 2008 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

I obtain recently a car amplifier model: mrv-f400 of alpine, i want information about the correct way to instal thanks


http://www.alpine-usa.com/US-en/support/support_search.php?modelname=MRV-F407

THE ABOVE LINK WILL DOWNLOAD A MANUAL FOR THE SIMILAR MRV-F407 AMPLIFIER. IF YOU WANT TO PURCHASE THE EXACT MANUAL, YOU CAN OBTAIN IT FROM PACIFIC COAST PARTS AT 800-421-5080 PART NUMBER=68P50958W56. IT IS AROUND $5.00 PLUS SHIPPING. LET ME KNOW IF YOU NEED FURTHER ASSISTANCE.....V

Nov 24, 2009 | Alpine MRV-F540 Car Audio Amplifier

1 Answer

Alpine v12 amp no power


its your fuse box. i would bypass the fuse box and wire this amp directly to the battery via monster cable. make sure you attach a 30wieght fuse to the monster cable that is running from the battery to your amp. ground the amp against the trunk. scrape the paint of a section and drill a hole in the trunk. use this for the ground for you amp. this will fix the no power issue.

Feb 12, 2009 | Alpine MRV-T707 Car Audio Amplifier

1 Answer

Over heating problem


"how do i made amp ohm instead of 4"
What?
I think you're asking how to make the amp 2 ohm. If your 12's are already wired for 2 ohm, just connect the 2 leads to the bridged terminals on the amp. There will be 4 connections on the amp. One for each channel. Usually, the two outside terminals (one positive and one negative) are the bridge and it'll be noted with a line painted on the surface above the terminals. That's all you have to do.
If it is overheating, you should put cooling fans on it.

Aug 31, 2008 | Alpine MRV-T707 Car Audio Amplifier

1 Answer

Alpine mrv-1507


Your amp. got damaged the audio amplifiers IC's thats why it's going on protect mode.

Jun 05, 2008 | Alpine MRV-1507 Car Audio Amplifier

1 Answer

LED Light green but no sound.


disconnect all power cables first then short between G&P G&R try again with only one speaker at a time.

Aug 21, 2007 | Alpine MRV-T707 Car Audio Amplifier

1 Answer

Alpine V12 MRV-T707


power wire from fuse block goes to "the 1 that says power"...remote is used to have your device turn another device on...like a cd changer

May 28, 2007 | Alpine MRV-T707 Car Audio Amplifier

1 Answer

Alpine Amplifier Cuts in and out on Passenger side while driving


this isnt a complex problem but both units may need service

Mar 12, 2007 | Alpine MRV-F345 Car Audio Amplifier

1 Answer

No sound and some smoke


If you got smoke comming out its already has damage my friend.. Was this unit bench tested before you bought it or was it hooked up in another vehicle and you seen it work or did you buy it sight unheard??

Mar 23, 2006 | Alpine MRV-T707 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

178 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4981 Answers

hoyzee1

Level 2 Expert

150 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...