Question about Motorola Mobility RAZR V3

1 Answer

Razor v3 when you turn on unit,all is well then it goes off and then tries to restart in 2 to 4 seconds. some times there is a odd noisy at start up and the volume seems a little low even with the volume set on 7 please help

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 42 Answers

SOUNDS LIKE A BAD BATTERY OR AN INTERNAL PROBLEM.IF IT DOES THIS WHEN HOOKED TO CHARGER IT WILL PROBABLY INTERNAL.NEW PHONE
GOOD DAY
KZ

Posted on Feb 25, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dead? wont turn on


I had this happen to me on one occasion. Pressing the power button any number of times would not turn on the unit. Also, plugging in the car charger did not turn on the unit or charge it either.
I found that holding the power button for 10-15 seconds forced the unit to reboot, and it started just fine after that.
Since then, I've had an even more irritating issue, where holding the power button for 10-15 seconds would restart the unit, but it would freeze at the "loading maps." part. I ended up plugging the unit into my PC, which started it for purposes of data transfer. I then disconnected it from the PC and it restarted properly.
Try those out and see if you have any better luck.

Apr 16, 2010 | Garmin nuvi 260W GPS Receiver

3 Answers

Doesn't start


Try doing this steps to your printer:
1. Verify that the unit is switched on. Unplug the all-in-one from power.
2. Wait 30 seconds.
3. Plug in the power cable only.
4. Repeat steps 1-3 two more times.
5. On the third time after plugging the unit into power and check the functionality.

Hope that helps.........

Sep 28, 2008 | HP Officejet 6310 All-In-One InkJet...

1 Answer

Power goes on and off


I would need more detailed information on this unit to diagnose. Any odd sounds? Any blink pattern on standby light? Any strange behavior prior to it shutting down? Give me more info and I will see if I can help.

hardrocko

Jan 31, 2010 | Mitsubishi WS-65511 65" Rear Projection...

4 Answers

How to turn off TomTom gps one 130


Gps 130 is supposed to hybernate only. It is almost impossible to turn it completely off.

Nov 12, 2009 | Tomtom ONE 130 GPS Receiver

1 Answer

The compressor is very hot & will not start,it is getting power to the starting device. Checked pins to ground terminal with ohm meter, open to ground but not sure if windings shorted out. The starting...


The odds are very good. If it rattles, it is bad. If it tries to start and kicks out after 10 seconds and then tries again after 2 minutes. It is the starting device. I would replace it.

Sep 24, 2009 | KitchenAid KSRG25FKSS Side by Side...

1 Answer

Fridgidaire Affinity AFT6500GG won't spin or fill up.


Check the hose from the drum area to a fill control valve. It will be a small hose. If it is clogged with lint, the control valve can't work. Try to undo it at both ends and rinse it out.

Apr 27, 2009 | Frigidaire ATF6000ES Front Load Washer

1 Answer

Grinder starts and stops on startup


if this is a cap start motor and not a centrifugal start run motor then bad cap is good place to start

Nov 25, 2008 | Wilton 17202 8" Bench Grinder

1 Answer

CDE-9852 turns off when driving


check your power wire (big yellow wire), your ignition wire (red) your ground wire (black) to the deck it could be a loose connection due to vibration or corrosion
hope this helps

Mar 31, 2008 | Alpine CDE-9852 CD Player

4 Answers

MAytag MLE2000A


tellico, they had a problem with this model where it would lose the nuetral feed to the motor control. The nuetral is routed through the fill valves. The washer would just stop and shut off randomly. Have the tech check the white harness to the valves. Make sure they all have a good crimp. Sounds like you could be losing your nuetral...Catriver.. post back

Apr 21, 2007 | Maytag Neptune MLE2000A Front Load Stacked...

Not finding what you are looking for?
Motorola Mobility RAZR V3 Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Mobility Cell Phones Experts

Virgil Wolter

Level 1 Expert

29 Answers

vince

Level 3 Expert

1216 Answers

Rami Obeid

Level 1 Expert

16 Answers

Are you a Motorola Mobility Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...