Question about Vivitar ViviCam 5100 Digital Camera

1 Answer

No sound... I can't figure out why there is no sound on the videoclips we have recorded. I've looked in the manual to see if there is a setting that needs to be changed, but can't find anything. I'm starting to wonder if the camera was broken when we got!!!!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers
Re: No sound...

There is no sound on the clips because the camera does not have a speaker, if/when you transfer the video to the PC you will hear sound

Posted on Aug 23, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

I cant figure out how to tun on /up the volume?

check whether any sticker put on the mic hole, if it is a sony or canon, nikon type branded one, please reset to factory settings in the menu, it will override this snag.

Feb 01, 2016 | Digital Cameras

1 Answer

Why the camera is recording without sound?

There must have been something really wrong with your camera, if the miss or was blocked..
Most of the time the removal of the battery should be enough to reset the camera.
When you are recording a video, and playing it back on the camera, you should hear the sound. I don't have the manual for the D5100 at hand, but there should be tree settings for the microphone Manual sensitivity , automatic sensitivity and off. Look in the menu settings what you selected.
I hope everything is well with the camera and I hope you charge the battery more often, even if you don't use the camera that often.

Jul 21, 2014 | Nikon D5100 Digital Camera

2 Answers

No sound when recording a video

in menu, you will sele sound memo, and adjust the volume.when your record your must press func/set button, you will get sound.
read your owner manual very well.
God bless you

Sep 27, 2012 | Kodak EasyShare V1003 Digital Camera

1 Answer

My Canon PowerShot SD300 was recording sound perfectly a few days ago. Now whenever I record a video and play it back there is no sound except for static. I have resetted the settings to factory defaults...

When you play the video back and get no sound are you doing this on your camera or on the computer? I have the same camera, and noticed that when I playback something I've recorded I don't have sound either, mind you I don't have static either. But once I've uploaded the video onto my pc the sound is there.

Jul 29, 2011 | Canon PowerShot SD300 / IXUS 40 Digital...

1 Answer

When I play back video. It only plays super fast. a 1 minute video plays back in 2 seconds. I have looked, but can't figure out if I have a camera problem or a setting has been clicked on that...

This occurrs when youu have the recording setting on time lapse with no sound. All you can do is to set the recording on to standard by turning the round wheel at the back of your camera.

May 12, 2011 | Canon PowerShot SD790 IS Digital Camera

1 Answer

When i tape a video and look at it there is no sound and i cant figure out how to work it

Many digital cameras made for still photography have the ability to record video clips, but most of them don't record sound. They don't even have a microphone. I don't know about this camera specifically, but it would be entirely normal if it didn't have sound capability.

Nov 07, 2010 | Vivitar ViviCam 8025 Digital Camera

1 Answer

Can't hear audio on video playback (neither direct from camera nor from pc)

This is because the camera is not capable to record the sound. The camera was not designed with any audio speakers to be able to record and playback sound recorded during movie mode.

Apr 17, 2009 | Olympus FE-25 Digital Camera

1 Answer

I have a sony dsc-s500 digital camera I can't figure out how to play back video's. Does it actually have the feature to record?

DSC-S500 can record short movie clip with sound and you can playback it on camera and can transfer that movie clip to PC
Check below jog-dial mark to set camera to record movie clip.

To playback, set camera to Playback.
Need further info, let me know.

Jan 28, 2009 | Digital Cameras

1 Answer

I'm having a problem with the sound. Simply put, when taking video my Olympus 570UZ doesn't record any sound. I've looked at the manual and read about silent mode etc... but even checking the settings it...

Put in on the video mode,Then press the menu button scroll through till you see a microphone pic this will be in the off position enable this in the on position it will now work you have to do this every time you shoot a video.

Jun 26, 2008 | Olympus Camedia C-150 Digital Camera

1 Answer

Casio Exilim Z77 doesn't play video - it is just a green background

maybe for you haven't change the format to suit for your casio exilim277
i often use Video Download Studio as my converter,
you can also have a free try from
hope it can help you very well

Jun 19, 2008 | Casio Exilim EX-Z77 Digital Camera

Not finding what you are looking for?
Vivitar ViviCam 5100 Digital Camera Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vivitar Digital Cameras Experts


Level 3 Expert

94039 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers


Level 3 Expert

2598 Answers

Are you a Vivitar Digital Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides