Question about Canon CanoScan 8400F Flatbed Scanner

3 Answers

Doesn't turn on!

I can't get the scanner to be "on". I used it a couple of days ago and it worked fine ... has been perfect for the 2.5 years I've had it. Everything is plugged in and I just finished the driver download sequence. I have in on an iMac for the last year. Could it have "died" on me?

Posted by on

  • 9 more comments 
  • curtiscu Jan 29, 2008

    Last time I used it it worked fine. Now I plug in the power and it won't turn on. This thing is almost immaculate from the day I bought it as I've not used it much at all.

  • gyepre Feb 04, 2008

    Have the same power problem. Scanner was new in July 2005. In Jan 2007 it would not turn on. After much searching I discovered that the power cord with integral adapter had failed. Replaced the cord and was fine until last week when the same no power problem occured. I wonder if Canon is having the same problem with many of their 8400 F units.

  • pdyh111 Feb 23, 2008

    sorry...i posted the problem on the solution part...i have these same prolem...any ideas?

  • Buster777 Mar 10, 2008

    My Canon 8400 went dead several months ago; it won't turn on. Can the "engine" be replaced? How? Where? (I live in town of about 58,000; tech help of the kind I'm needing is meager.) 

  • gmac1900 Apr 27, 2008

    I'm experiencing the same problem, I've had my scanner just over 2 years and now it's completely unresponsive. I was hoping it was just the plug fuse but the adapter gets warm so the power problem is elsewhere.

  • Anonymous Jul 12, 2008

    I have the same problem. I just scanned something five minutes prior to the scanner doing "silent". I tried to turn the power off and on again. But when I turned it on, there was not "eee_unnnn" sound it normally makes when adjusting the lamp upon turn on. The little blue light is on but that's it, no other signs of life.

  • Pittsburgher Sep 27, 2008

    same problem -- the scanner suddenly will not turn on. Hurricane Ike caused a power outage here a couple of weeks ago. Does anyone have a tip?

  • gotoguy388 Nov 20, 2008

    I have the same problem. Has anybody solved this problem?

  • tcyoung Jan 12, 2009

    I used it moments before. I have used this to scan thousands of slides and pictures. Suddenly it would do a preview scan but then wouldn't do the real scan. I shut down the program, nothing. I restarted the computer, nothing. I turned of the scanner, unplugged all the cords and and started the whole thing up again. Except it didn't start up. It will not turn back on. No lights, nothing. And I had been using it just before. It just suddenly started doing this.

  • artysmokes Mar 09, 2009

    I just bought an 8400F off Ebay, still in box and taped up as if brand new. No power seems to be reaching the scanner. No lights come on, no whirring is heard, no recognition of a USB device being installed. Something is either wrong with the power supply or the connection from the lead to the scanner itself, but I have no idea how to fix it.

  • scotpond Mar 17, 2009

    I had the same problem a year or so ago. The solution was to replace the power cord - they burn out. Now I have the problem again. Solution probably is to not leave the cord plugged in when the scanner isn't in use because there's some kind of trickle effect going on that burns out the power cord.

×

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I had a "Doh!" moment the day after posting my problem. As I was packing up the scanner to put it in the attic, I suddenly noticed the on/off switch on the side. I'd never noticed it before. Connecting everything and flicking it to ON made the lights come on and my scanner worked perfectly. I'd recommend switching off at the mains after every use, however, as there is something a bit dodgy about the power supplies.

Posted on Mar 22, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

I had the same problem a year ago or so. The solution was to replace the power cord. I have the problem again even though I haven't used the scanner much in the meantime. I think there's a power trickle effect going on and I should have unplugged the cord from the outlet when not in use.

Posted on Mar 17, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same as above...what to do?

Posted on Feb 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I turn on the Epson v700 scanner, only the little blue light on top blinks but the scanner will not fully turn on and it makes no sounds. It was working fine a few days ago. I never had any problems...


Hi..
If the drive icon is displaying on My Computers then nothing to worry.. if not check all cables or reinstall the drivers. if still it persists go for repair...

Apr 05, 2014 | Epson Perfection V700 PHOTO Flatbed...

1 Answer

My epson perfection scanner doesn't work since i upgraded my iMac to OSX.10.8


Make sure you have installed the scanner drivers bcos sometimes it only installs printer drivers. I suggest you install the scanner drivers again. Make sure the scanner is turned in first b4 computer.

Oct 03, 2017 | Epson Perfection V700 PHOTO Flatbed...

1 Answer

Barcode Scanner stopped scanning


These devices do fail, so that is most likely what has happened here.

Apr 13, 2017 | Honeywell 3820 Wireless Handheld Barcode...

1 Answer

When I first turn on the TV there are 3 transparent lines that appear.


The data buffer IC inside of the display panel is bad. It needs a new panel.

Apr 20, 2017 | Samsung LNT4066F 40 in. LCD Television

1 Answer

Fridge running continuously


Another defective thermostat.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Jan 10, 2010 | Refrigerators

2 Answers

No Display on my Samsung 204B monitor


If you know how to open it up and get to the power supply you will find three capacitors 2-820uf and 1-330 @ 25vdc 105o.they will have puffed up tops replace them. FYI the monitor has a 3 year warranty.

Dec 12, 2008 | Samsung SyncMaster 204B 20.1" LCD Monitor

1 Answer

Scanning App won't open.


Actually, it's okay- I just installed the windows drivers under Boot Camp, and that seemed to 'reset' the scanner under OSX.

Oct 12, 2008 | Epson Perfection 1670 Flatbed Scanner

1 Answer

Scanning slides with the Epson Perfection 1250


To be honest, I have no idea of how you were able to scan larger transparencies in the past. The scanner and its software were never designed to do this and there is no workaround.

Feb 04, 2007 | Epson Perfection 1250 Photo Flatbed...

Not finding what you are looking for?
Canon CanoScan 8400F Flatbed Scanner Logo

Related Topics:

279 people viewed this question

Ask a Question

Usually answered in minutes!

Top Canon Office Equipment & Supplies Experts

old marine
old marine

Level 3 Expert

2220 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2022 Answers

Are you a Canon Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...