Question about Hitachi UltraVision CineForm 55VG825 55" HDTV

1 Answer

55" No volume

Had volume last time i watched tv but now i turn it on and it is just dead silence checked evey connection still no volume

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 173 Answers

See if u can plug a headset jack in the front somewhere. some remotes have a funtion that turn the speakers off on the projector so u can hook up external speakers in the back of set. check that. also try switching to mono mode only. if all fails you need a shop. good luck

Posted on Aug 17, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why do the TV speakers not silence when the headphone port is used?


Headphone socket connection fault. Not cuts off the internal speaker. Replace the socket with an identical one.
Electro help

Aug 19, 2014 | Hitachi Televison & Video

1 Answer

My father has a Dynex LCD TV, Model DX-37L130A11 Rev A, sticker says 10H07-Rev A. Manufactured August 2010, Lot #: 205204 XHT 100453. A few days ago he said the audio started emitting a loud, cracking...


It sounds like you've done quite a bit of troubleshooting, which I applaud you for doing. Have you tried power cycling the TV? Simply turn off the TV, unplug it (and any components connected to it), then plug it back in and turn it on after a minute. See if this corrects the issue. If it doesn't, then I would recommend calling our Product Support team to schedule repairs at:
U.S., Canada, & Puerto Rico - 1-800-305-2204
Mexico - 1-888-882-7326
daily from 7 am - 12 am CT.

Sep 04, 2013 | Dynex Televison & Video

1 Answer

Starter wont engage


Could be the switch, the solenoid, or the starter. You would need to check for power at the starter post each time the key switch is in the start position. You can hook up a test light or a meter to watch it.

Jul 08, 2013 | Ford Mustang Cars & Trucks

1 Answer

My fujitsu plasmavision has no volume


check to see if the Mute is on..

you may need to call in a technician , in the box itself is a small amp that powers the speakers. This seems to have gone bad in yours and needs replacing.

simply look at the speakers and you will see it connected to a small circuit board , that's the amp circuit.

Dec 30, 2012 | Fujitsu P55XHA40US 55 in. Plasma...

1 Answer

Turn on TV and it stays on channel 6 for 1 minute.


the problem probably on the corroded channel and volume switch tri to clean the switch with a contact cleaner...you can buy it on the electrical/electronic store...also check for any corossion at the system ic on yhe main board. there are two big ic on the mainboard one is the jungle ic or chroma and the other one is the system ic which is feets are directly connected to the channel/volume switches
clean the in between of the feets/terminal of the ic.and this will solve the problem

May 20, 2010 | Philips Magnavox TP3285C 32" TV

1 Answer

Hitachi Ultravision Digital 55" hdtv


Good Day;
Try this:

Symptom: All Front LED indicators are flashing in sequence: Power-->Temp-->Lamp-->Power......continuously
Cause: Replace Lamp . This symptom may happen all the time or it may be intermittent. It is normal if it occurrs from time to time, See OG under TV Front Indicators explanation notes.
Good Luck, big IRISH.

Jun 13, 2008 | Hitachi UltraVision CineForm 55VG825 55"...

1 Answer

Panasonic pt-61lcx65


I have the same TV and just replaced the same lampTY-LA1000.
You have to reset the clock that times the lamp.Hold down the volume button(first you turn on the TV) while holding down the PiP button or the swap Button on the remote. that fixed mine.

Jan 11, 2008 | Panasonic PT-61LCX65 61" Rear Projection...

2 Answers

No Picture, sound is all static


Make sure the ant. input switch didnt change and check the ant. connections If that dosent work sounds like a defective tuner.

Mar 30, 2006 | Philips Magnavox 27MS343S 27" TV

Not finding what you are looking for?
Hitachi UltraVision CineForm 55VG825 55" HDTV Logo

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hitachi Televison & Video Experts

Jaime Hernandez

Level 3 Expert

2336 Answers

The Knight
The Knight

Level 3 Expert

75404 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Hitachi Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...