Question about HP Internet & Communication Software

1 Answer

I would like to view the manual for HP 4934A TIMS Unit.

A PDF file for HP 4934A TIMS Unit would be good.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 73 Answers
Re: I would like to view the manual for HP 4934A TIMS...

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How to enable adobe flash player?

Might I suggest alternatives - simpler, faster

The contenders Sumatra PDF. If you just want the ability to open PDFs and don't care about bells and whistles, Sumatra PDF is an excellent choice. The program's pretty much limited to straightforward PDF viewing, but it's lightning-fast and uses very few system resources.
Foxit Reader. Foxit Reader's not quite as fast or resource-friendly as Sumatra PDF, but it's still incredibly lightweight, and it packs a few features you won't find in Sumatra; namely, PDF-to-speech functionality, the ability to fill out fields and add text to PDFs, and optional integration with the DocuSign service.
Nitro PDF Reader. The final PDF reader of the bunch opens files slower than the other two options, but makes up for its somewhat pokey performance with a deep feature list-and it's still the equivalent of an Olympic sprinter compared to Adobe Reader's downright sluggish speeds. The free version of Nitro Reader can print (read: convert) virtually any document to a PDF, comes packed with collaboration, creation, and editing tools, and lets you embed your signature into any PDF. That's just the tip of the ice berg, and even better, Nitro PDF Reader dumps nary a watermark on your documents-a rarity amongst free PDF creation tools.

Sep 03, 2014 | Internet & Communication Software


Using Sharepoint Designer 2007 to check in multiple files

I had this issue recently in which our Sharepoint hosting provider migrated our data from Sharepoint 2003 to Sharepoint 2007. After the migration we found out that there's a lot of files on every document library which are checked out by default that means most of the users cannot view or utilize the file since it's being checked out by somebody else. It would be difficult to check in each file one by one. This is a guide on how to check in multiple files using Sharepoint Designer 2007 instead of checking in the files one at a time

Step 1
Go to a particularDocument Library --> Settings --> then select Manage Checkout

If there are checkout files then Take ownership of all files by clicking on Take Ownership of selection (see circled words on the screen shot) then click on Settings so we could create a new view


Step 2
Once you've takenownership of all the files click on Settings.
On the Settings Menuclick on Create view.


Step 3
On the view formatselect Datasheet view
Step 4
Name the new view asCheck Out View

Step 5
Additional parameters of this view would be to sort the column by checked out to. The objective is to bring up the checked out documents on the first page of the document library. Let's say if you a thousand document on this particular document library and it's not sorted you will end browsing all the pages just to locate all the checked out files.


Step 6
Another additional parameter would be to select theoption on show all items without folders instead of looking for those checked out files on every folder.


Step 7
Once all items are sorted do a test check in manually on the sharepoint page to check if all the items can be checked in all at once using Sharepoint Designer 2007. Click on the drop down arrow of a particular file then select Check in


Step 8
If this page wouldshow up then all the items on the list can be checked in usingSharepoint Designer 2007.

Step 9
Open the Document Library using Sharepoint Designer 2007 then navigate to the specified folder where the checked out files are located. Right click on the folder then select Check in.


Step 10
When all checked out files has been selected it will show up this window. All files selected are now ready for check in. Click on OK to begin the check in process


Step 11
During the check inprocess this window will show up every time an item is being checked in. Sometimes an error would also be encountered. Just click on OK to continue the process then check later on the Document Library on the remaining items that was not being checked in and determine the error.


Just wait until all the files has been checked in by Sharepoint Designer 2007.

on Apr 07, 2010 | Internet & Communication Software

1 Answer

Browser used to open aspx files - now it does not.

you can download a new one if deleted,
How Can a File Repair Error be Fixed? When an ASPX file is corrupt, the result is an error message that reads "file repair error." Fixing this error is as simple as using the appropriate program to open it. Third-party file repair software is widely available and can be downloaded for free. These programs can fix the damaged files and open it for your review.
Developed by Microsoft, the ASPX file type has become one of the most common and important file extensions. The file type also helps programmers create pages in the way they envision them. As a result, they are used for creating Windows-friendly programs. They also allow browsers to translate web pages for viewing. Without it, you will not be able to enjoy the Internet. This is why it is advised not to alter or delete ASPX files.

Nov 15, 2013 | Internet & Communication Software

1 Answer

Can't do anything becauseit said i need to install adobe

Certain operating systems and other programs such as emails and video's need other software to be able to run.
Here are some that will help you .
Extract and open RAR compressed files on PC.
Get a collection of VFW or ACM codecs, Directshow filters for your media files
Microsoft DirectX Redistributable
Adobe Flash Player is a cross-platform browser-based application runtime.
ZipGenius can handle more than .zip or .rar file
20 compressed archive types.;1
Open, view, and convert Adobe PDF files.
Take an open-source approach to office productivity.

Aug 06, 2013 | Google Chrome

1 Answer

How to delete clixsense toolbar

Step 1: JetClean tidies your registry, gets rid of junk files, deletes broken shortcuts, and attempts to give your computer that like-new feel again. Then delete cookies Here is a very simple guide on how to delete cookies manually from your computer.

Click on "tools" in your browser. This is usually located in the upper right corner of your browser. Click on Internet options. This will appear in the drop down box and is usually at the bottom. Under the "General" tab look for "Browsing History." Under this heading you can click "Delete" to have the computer delete all cookies for you automatically however to delete the cookies manually click on the "Settings" tab Click on the "View Files" tab under the "Temporary Internet Files and History Settings" box that pops up. When you do a second box will pop up with a list of cookie containing files. This may take a few seconds to load so be patient while waiting for the cookie files to load. Highlight any cookie file that you would like to delete. You can highlight more than one at a time by holding down the 'Ctrl" button on your keypad Delete the files that are highlighted by clicking on the "delete this item" located to the left in the same box. As soon as you do you will see the selected files disappear. When you are done just "X" off; this completes your task of manually deleting cookies. You might also do a disk clean up click start click on computer to open right click on your hard drive usually C: select properties in the general tab select disk clean up click ok you can view files to be deleted. b>

Feb 05, 2013 | Google Chrome

1 Answer

Disable pdf viewer

Google Chrome contains an integrated PDF viewer, which may have problems displaying some Portable Document Format files. You can bypass or disable this PDF viewer to get around display problems with your PDF documents by viewing them with Adobe Reader. If the Adobe Reader plug-in isn't working properly, it may be incorrectly configured or its files may be corrupt.

Integrated PDF When you click a link to a PDF link on a Web page, Google Chrome opens the PDF in its integrated PDF viewer instead of the Adobe Reader plug-in. Chrome's PDF viewer doesn't contain many advanced features, so you can click "Yes" to the "Parts of this PDF document could not be displayed. Open in Adobe Reader?" bar that appears at the top of the PDF document to view it in Adobe Reader. b> Disabling Integrated PDF b> If you frequently open PDF documents that Google Chrome has problems displaying, you can disable the integrated PDF viewer to bypass it and always open PDFs with Adobe Reader. Type "About:plugins" into Google Chrome's address bar and press "Enter" to open the plug-ins management page. Click the "Disable" link under Chrome PDF Viewer on the plug-ins page to disable it. b> Updates b> Problems with PDF display may be fixed in newer versions of Google Chrome or Adobe Reader. You can check for updates to Google Chrome by clicking the wrench menu, and selecting "About Google Chrome." Chrome checks for new versions and displays version information at the bottom of the About window. You can update Adobe Reader by clicking "Start," selecting "All Programs," clicking the "Adobe Reader" shortcut, clicking the "Help" menu at the top of the Adobe Reader window and selecting "Check for Updates." b> Reader Settings b> Adobe Reader only displays PDFs in Google Chrome and other Web browsers if the Display PDF in Browser option is enabled. You can enable it from the preferences window in Adobe Reader. Open it by clicking the "Edit" menu, selecting "Preferences" and clicking the "Internet" category at the left side of the preferences window. Click the "Display PDF in Browser" check box to enable it if it's disabled and click "OK." b> Reader Problems b> Problems displaying PDFs may be caused by having multiple versions of Adobe Reader installed. Examine your list of installed programs and uninstall old versions of Adobe Reader or Adobe Acrobat if you have multiple versions installed. Open the Uninstall Programs window by clicking "Start," clicking "Control Panel" and selecting "Uninstall a Program." You can also click the "Help" menu in Adobe Reader and select "Repair Adobe Reader Installation" to repair any problems with your Adobe Reader installation.

Jan 14, 2013 | Google Chrome

2 Answers

Have been unable to locate a iPad users manual online or printed.

Hello jclem_5, You can view and download your iPad manual from the following link: The document is in PDF format. Send a reply if you have any issues. Thanks for using FixYa! Edward

Aug 26, 2010 | Apple Internet & Communication Software

1 Answer

I updated my reader to v9 and now cannot open up

I have seen this before, First try rebooting your computer, if Adobe Reader has an erro trying to open a document once it will cause errors on every other document you try to open until the system is rebooted. If that does not resolve the issue you will likely have to uninstall then reinstall Adobe Reader.

Jan 13, 2010 | Internet & Communication Software

1 Answer

Internet Explorer won't allow me to download a pdf from a secure website. The error comes up: "the file could not be written to the cache" every time. I am using IE6.0.2900...SP2.

Go to and add the bookmarklet

Then, go to the secure page and click the bookmarklet if you can view the pdf.

If not, then copy the address/shortcut link

I have provided a video

Jun 04, 2009 | Microsoft Internet Explorer 6

Not finding what you are looking for?
Internet & Communication Software Logo

Related Topics:

964 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Internet & Communication Software Experts


Level 3 Expert

18259 Answers

Alex Krenvalk

Level 2 Expert

401 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a HP Internet and Communication Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides