Question about Washing Machines

1 Answer

Top loader not spinning

My Samsung wa75b7pt will load with water and not spin why?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 563 Answers

May have lost motor, belt, clutch, fuse, many different things can be the cause. Do you hear the motor running?

Posted on May 11, 2013

  • 1 more comment 
  • 113mario May 12, 2013

    Yes i do, and the water just keeps running, and the time settings doesn't budge. is this not an electrical problem? So mayb the fuse?

  • 113mario May 12, 2013

    Yes i do, and the water just keeps running, and the time settings doesn't budge. is this not an electrical problem? So mayb the fuse?

  • 113mario May 12, 2013

    Yes i do, and the water just keeps running, and the time settings doesn't budge. is this not an electrical problem? So mayb the fuse?

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
honeymokey
  • 3113 Answers

SOURCE: Maytag washer, model: LAT8415AAE top loader. Washer fills with water but will not start agitating,spin or drain.

Check lid switch. Most will not run with lid open and the switch may not be pressed down when door is closed

Posted on May 17, 2009

  • 220 Answers

SOURCE: Kenmore top loader washer - No spin - motor rattles - wtr pmp ok

Bad/broken coupler/ http://www.davesrepair.com/DIYhelp/DIY285753.htm

Posted on Sep 01, 2009

  • 254 Answers

SOURCE: Speed Queen top loader leaks from top of tub at large load spin c

make sure unit is level possibly lower front legs down so front sits higher,,, and also when u put or load in push the tub back so when the water enters it all enters into the tub sometimes the water will splash on the tube and cause a problem u are discribing hope this help

Posted on Feb 03, 2010

tbirdfan1
  • 3051 Answers

SOURCE: front loader wont spin

Hello there:
It doesn't spin If your washer won't spin, check these: If the motor is running, the lid switch may be defective. If so, the washing machine can't spin and may not function at all. The switch is inside the washing machine main housing near the door frame. Often you have to raise or open the top or front of the washing machine to get to the switch. If it's defective, you need to replace it The motor coupler may be broken. Many Whirlpool®-manufactured washers use a small, relatively inexpensive motor coupling. It's plastic and rubber and is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. You may need to replace it. A belt may be broken. Many washing machines have one or two belts. If a belt is broken or badly worn, you need to replace it with a genuine belt from the manufacturer. (Some washing machine belts are designed with special characteristics not found in automotive belts.) The clutch may be worn. If your washer is a GE, it may use a clutch to come up to the proper spin speed. As the clutch wears out, it may prevent the unit from spinning well or at all. If the clutch is worn, you need to replace it. For this job, you probably want to hire a qualified appliance repair technician. The drive motor may be defective. Many washer brands use a reversing motor. For agitation the motor runs in one direction, for spinning and draining, the other. It's possible for a motor to burn out in one direction and continue to operate in the other. If this happens, you need to replace the entire motor. The transmission may not be shifting properly. Older washers produced by Whirlpool® have a transmission with an electro-mechanical shifter. If the shifter becomes even partially defective, the unit may drain the water but not spin. This is a complex system, if your washer has a shifter problem, you may want to hire a qualified appliance repair technician to repair it. The spin bearing or basket drive may be worn or seized. These components allow the inner tub to spin freely inside the outer tub. When this is the problem, you usually hear a loud sound during the spin cycle.

Posted on May 15, 2010

  • 1937 Answers

SOURCE: my top loader kenmore is noi spinning

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest)


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the

washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section

on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf8525712

2007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using

an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the

washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?

newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor

coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6

inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to

put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they

don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?

newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf8525712

2007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could

well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b

0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into

spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the

Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to

have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and

gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator

uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two

clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8

screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic

cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't

go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.



Posted on Jun 01, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My samsung vrt front loader will not drain or spin and showing nd code


Hi,

Problems with a washing machine not spinning or not draining are often inter related..

If you are having a problem with your top load washer then check out this tip...

Washing Machine does not Pump or Spin


If you are having problems with your front load washing machine then checkout this tip...

Front Load Washing machine not draining and or not spinning


heatman101

Aug 28, 2010 | Samsung Washing Machines

1 Answer

Speed Queen top loader leaks from top of tub at large load spin c


make sure unit is level possibly lower front legs down so front sits higher,,, and also when u put or load in push the tub back so when the water enters it all enters into the tub sometimes the water will splash on the tube and cause a problem u are discribing hope this help

Feb 03, 2010 | Speed Queen ATS90AWN Front Load Washer

1 Answer

Washer won't drain or spin


top loader ??? or front loader??? if top loader you have broken your lid switch, will fill, agitate, but when it comes to drain/spin for safety reasons if the unit doent recognize the lid closed it will not advance...if yo have a front loader then i would suspect that something has gotten into the pump assy and preventing drainiing of water therefore will not spin

Mar 02, 2009 | Kenmore Washing Machines

1 Answer

Washer won't final spin


After charging me $275 to change the water pump, the repairman said I needed a new computer board for another $160. I went & bought a new washer - this time a regular top loader mechanical washer with no computer. The repairman said computerized washers & front loaders in particular have lots of problems. He said top loader Whirlpools have the least problems.

Nov 13, 2008 | Frigidaire ATF6000ES Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

174 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Brad Brown

Level 3 Expert

16194 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...