Question about Adobe Photoshop CS V8.0 Full Version for PC

Open Question

How to convert layer to a smart object in photoshop cs version 8. I didnot find smart object in Layer menu, or when i right click layer..

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 171 Answers

SOURCE: Adobe photoshop CS 3 upgrade version

The point of an upgrade edition of a piece of software is so that you can upgrade your existing software. You need Photoshop 7 or higher to use the upgrade. If you don't have it, you will need to return/refund your purchase of the cs3 upgrade, and get the full version of the software instead.

Your other option is to purchase an earlier version of adobe photoshop, in order to install it so that you can upgrade it. Seems very round-about but I suppose it would work, and I'll bet if you find adobe photoshop 7 somewhere, it'll be awfully cheap ;)

Posted on Jan 28, 2008

  • 265 Answers

SOURCE: converting text to an object

Select the type object (the Select tool must be used, not the type tool); then from the menu, choose: "Type," then, "Create Outlines." The text will become an object, with multiple lines and curves, fully editable, by each point or line.

Posted on May 10, 2008

badchess
  • 2 Answers

SOURCE: Trash Icon

There are various "trash" icons in photoshop.

For instance the layer pallet has a trash can icon if you wish to delete a layer.

What is ist you are trying to delete?

Also there is photoshop 1 through 7 and cs1, cs2, and cs3. We have not reached version cs8 yet.



Posted on Jun 11, 2008

zhylee
  • 1 Answer

SOURCE: Layer styles no longer working

f3aca2b.jpgkin

Posted on Apr 17, 2009

jamielwright
  • 75 Answers

SOURCE: Is it the way to unlock layers in PSD file (Adobe Photoshop 7)?

Try the link.It may help.

http://kb2.adobe.com/cps/327/327827.html

Posted on Jun 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

PS CS6 How to drag a layer into another PSD file at-size?


>Open "My Computer" from your desktop. Double-click your hard drive.
>Open "Documents and Settings."
>Open the folder labeled with your user name.
>Open "Local Settings" followed by "Temp."
>Scroll down to the files beginning with "Photoshop" ("PS" for older Photoshop CS builds). This will be followed by a series of letters and numbers.
>Double-click each "Photoshop" ("PS") temp file to open them in Photoshop CS. This is the only way to identify which temp file contains the project you wish to recover. Luckily, because when Photoshop shuts properly it deletes its temp files, there should be no more than three or four.
>Select "Save As" from the "File" menu when you find the temp file you want. This will make the file permanent.
also use Photoshop Restore Toolbox
http://www.photoshop.restoretools.com/

Apr 25, 2015 | Adobe Photoshop 7.0 for PC

Tip

Remove complicated backgrounds from images using Adobe Photoshop


If you are a Professional user and can afford it I would use the Primatte Chromokey from Digital Anarchy it excels at removing just about any background even from flyway strands of hair.

9dbbf34.jpg

Try the demo version first then decide v3.0 now costs $299 (£198)

If you can't afford it and you have only a two-tone background use either Photoshop's own extract filter on CS2 version that does a good job about 70% removal, you will need to use paths and selections to remove the rest.

OR this method below really does work.

1. Open your image
2. Double Click your background layer.
3. Press Ctrl+Shift+N to make new layer.
4. Fill the new layer with any color you like.
5. Move your 'layer 0' up, so now 'layer 0' is on the top layer
6. Make selection with pen.
7. Press Ctrl+Enter to make selection.
8. Click ad mask layer icon.
9. Ctrl+J to duplicate the layer
10. Click the mask icon.
11. Ctrl+i to invert the mask selection.
12. Click your mask icon on the layer palette.
13. Brush with black.
14. Click your 'layer 0' mask icon.
15. Brush with white to reveal the image.
16. Use shift to Select the two layer.
17. Ctrl+G to group it

Other Masking Plugins for Photoshop

You can also create a fairly decent removal using Extensis Mask Pro it has a great interface and makes short work of any complex masking situation its easier to use than the Primatte Chromokey and is just as good if not better than Procreate Knockout

on Mar 08, 2010 | Adobe Photoshop CS2 for PC

2 Answers

Crop the photo in diffeent shaps like heart.


The crop tool will not let you crop in shapes like elements cookie cutter tool will. However, there is a work around to do what you want to do which indecently is the same as you would have to do in Photoshop CS4.
1. Create a new document file or press Ctrl + N.
2. Open an image you want to crop.
3. Press Ctrl + A then Ctrl + C to copy the image.
4. Select the new document file you created and press Ctrl + V to paste the new image in a new layer.
5. Select the Rectangle tool or press U for the hotkey.
6. Move the mouse over to the Rectangle Tool and hold down the left mouse button and select Custom Shape Tool.
7. At the top of the menu you will see a Shape: icon with a pull down option. Left Click on the arrow to expand the window to select the shape you want. If you want more shapes to choose from when the shape window is displayed click on the arrowhead with a circle around it and select a new library or all.
8. Use the mouse to draw the shape to the size and location you desire.
9. The shape will be in a new layer with a mask which will cover the image. Hold down the Ctrl key and left click on the Shape 1 layer in the layer window. This will mask the shape and only the shape.
10. Press Ctrl +Shift + I to invert the mask selection.
11. Use the Select pull down menu to Feather, Modify, Contract, Expand and Border if you want apply those effects around the edge of the mask.
12. In the Layer window click on the eye next to the Shape 1 layer to hide the image.
13. Select the image layer you want to crop and press delete which will delete everything outside the custom shape you created.
14. Do not forget you can right click on the image layer and select Blending Option to add drop shadows and other special effects for the cropped shape.

Jun 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Adobe photoshop 6.0


If you only have one layer in your picture, you will have to double-click it to convert it from a background layer to a normal layer, in order to unlock it.
/Chris

Jan 17, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

PHOTOSHOP


hmm tricky. that can easily be done in photoshop cs3 by selecting all your layers using the shift-click on your mouse and then right click-select duplicate, pick your file and then it is done.

in older versions, you will have to do that layer by layer...

Aug 13, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Trash Icon


There are various "trash" icons in photoshop.

For instance the layer pallet has a trash can icon if you wish to delete a layer.

What is ist you are trying to delete?

Also there is photoshop 1 through 7 and cs1, cs2, and cs3. We have not reached version cs8 yet.



Jun 10, 2008 | Adobe PhotoShop CS 8.0

2 Answers

Resizing an image in a layer


i know what you are talking about when you say your losing quality. This is how i fixed it and it worked for me.
Try this:
Image, Resize, Image size
Check the settings in here.
Is "Resampling Image" turned on or off?
I turned mine off and it worked for me.
Printed pictures of Starbucks coffee cups at 1" tall and the logo was dead on still.
Hope this helps.
Good Luck.

Apr 09, 2008 | Adobe Photoshop CS3 10

3 Answers

Photoshop


okayu vidhita, When u work on photoshop, u work with multiple layers, when u wanna merge 2 objects together to make them have an special effect, you have to select one object out of the two in the layer panel, and while holding ctrl, select the second object, and a third object and a 4th object, (while holding ctrl of course) and this will highlight all the layers that u ve chosen, then right click right there on one of the layers u ve selected and select the option (merge layers ) or link the layers and these will make all ur objects as 1 object.

Feb 07, 2008 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop CS V8.0 Full Version for PC Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

lemesee

Level 2 Expert

14 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...