Question about Hayward Pool & Spa

1 Answer

Hayward sp5615cp the pump makes a humming sound but does not turn

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hayward Master
  • 5,779 Answers

Try turning armature on back when off then try again motor is going

Posted on Mar 05, 2016

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 93 Answers

SOURCE: my hayward pool pump started making a humming

check impeller by turning shaft with pliers sounds as if its stuck do this while of and try to restart

Posted on Jun 18, 2009

  • 156 Answers

SOURCE: The pump only hums when plugged in. Any suggestions?

It sounds like the impellor is locked. Take this part off and then see if the pump is turning but before you do, some of them have a big screw driver slot in the shaft. If it does, turn it to see if you can free the impellor. I have done this many times and they will continue to work for years after. They just get stuck from rust, etc. and also being frozen a little. Hope this helps.

Posted on Jul 06, 2009

  • 77 Answers

SOURCE: I have a hayward pool pump. I ran the back wash

It sounds like the start switch contacts are not making good contact or there also may be a weak capacitor. These possible solutions do require a basic knowledge of motors to remedy. Start contacts can be cleaned and adjusted until proper replacement can be done.

Posted on Aug 18, 2009

Testimonial: "Thanks for the help. It worked."

SOURCE: Haywards Super Pump Tick tack sound

The bearings and brushes are going. It could run like that for up to 5 years...

Some people specialize in fixing these, not too many though. I would replace the motor instead of throwing good money after bad.

Posted on Sep 05, 2009

mc1bean
  • 3053 Answers

SOURCE: my hayward 1hp super pump

Inside pump is a difram , it most likely is stuck, some times if you shut off pump, turn back on a few times it might release itself, but most likely needs to be replaced. Let me know, mike from fixya.com

Posted on Jun 08, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pump making a buzz noise but won't start up


it sounds like the motor has seized. if not seized, there may be something blocking the impeller. disconnect the power and try to spin the impeller

Sep 10, 2014 | Hayward Pool & Spa

1 Answer

Sp5615cp


Hayward is junk. Go with something else.

Jul 14, 2013 | Hayward Pool Products Pool & Spa

1 Answer

I have a hayward pool pump. I ran the back wash


It sounds like the start switch contacts are not making good contact or there also may be a weak capacitor. These possible solutions do require a basic knowledge of motors to remedy. Start contacts can be cleaned and adjusted until proper replacement can be done.

Aug 16, 2009 | Hayward Pool Products Economy 1 Hp Above...

2 Answers

Hayward above ground pool pump will not start.


sounds like the windings in the motor are shot! but does it have a capacitor? if it does you could simply have a bad starting capacitor so don't let it hum for that will surely scar the windings

May 31, 2009 | Hayward Pool Products Economy 1 Hp Above...

1 Answer

Motor humming but not engaging


The pump needs to be primed by adding water to the basket.If it still doesnt start it might need the a rebuild which usually involves replacing the bearings(cost about $150.00 NJ area).

Apr 22, 2009 | Hayward S220t Top Mount Pro Series Sand...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1343 Answers

Bill Jordan

Level 2 Expert

372 Answers

john h

Level 3 Expert

12650 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...