Question about Fluke 1744 : Power Quality Logger Memobox

1 Answer

Fluke 1745 line 3 is showing red

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,950 Answers

Are you saying that on PQ log software line 3 is red? Is this the third phase of the measurement?

Posted on May 23, 2013

  • 4 more comments 
  • glenn samlal May 24, 2013

    yes the third phase

  • Brad Brown May 24, 2013

    that is the color code for that phase. It does not mean anything is wrong.

  • glenn samlal May 24, 2013

    yes but its reading 172V and the volt meter is reading 204V

  • Brad Brown May 24, 2013

    Calibration of both items not being questioned, do you have scaling set and what is the interval?

  • glenn samlal May 27, 2013

    the fluke is 172v showing red as a under-voltage but a greenlee clamp on isshowing the blue at 204V which is correct

  • Brad Brown Jun 02, 2013

    Measure something else with those probes and see if the say the same thing. That would rule out any parasitic interference that one of the probes might have and issue with or any calibration issues.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No ohms on 179 fluke meter


check input protection (thermistor (black components - first in line at Voltage terminals should be around 1kOhm, next is 2W resistor = 1kOhm and then 3 varistors (blue) open or very high ohms).

Aug 09, 2013 | Fluke Networks Fluke 179 Electricians...

1 Answer

Fluke 179 multimeter showing wrong reading in AC, DC voltage, rest every thing working ok


input protection circuit is blown , see if you can find fusible resistor and check for open circuit (should be 1kOhm) - big resistor on the right straight from the Volts input

Mar 15, 2013 | Fluke Networks Fluke 179 Electricians...

1 Answer

Cannot get my Fluke 36 clampmeter to read amps


1. make sure that all buttons can be pressed freely (not stuck)
2. make sure when measuring AC current that you press AC button and AC sigh is on LCD
3. make sure that jaws are closed completely
4. clamp meters use Hall effect and can only measure current flowing through ONE conductor (you cannot measure current around power cord (which has 2-3 or more conductors)
5. when in DC setting and you turn zero knob does value changes (it should)

Nov 21, 2011 | Fluke Networks Fluke 902 True Rms Hvac...

1 Answer

My fluke 179 shows batt in any function and it does not go out, with battery even new


send it back to Fluke for service if you are certain that battery is good and connector is not damaged (check Voltage on 2 pins that come to the board)

Feb 09, 2011 | Fluke Networks Fluke 179 Electricians...

1 Answer

I keep getting wrong cables message when I try to set reference with my Fluke Omniscanner. I can do a wire map but the last pairs show shorts. Could the cables be defective?


They might be defective but if they are new and originaly supplied from Fluke the chance is minimal, but it is possible. Try with another set of the cables.

Sep 14, 2009 | Fluke Networks 3 ft. Testing device...

1 Answer

I can't get English on the screen of my Fujifilm FinePix S5600


I looked at the manuel closely and fluked it.The white line with red dorders is for focos trouble, I will endeavour to fix this now that the camera is in English. THANKS for checking

May 23, 2009 | Fuji Cameras

1 Answer

The tv is showing red lines on the screen.


These are retrace lines. The screen on the red tube is turned up too high. Inside the set there are 6 knobs. 3 for focus & 3 for screen. Turn down the red screen until lines are gone. These knobs are usually found by pulling of the front panel.

Apr 06, 2009 | Televison & Video

Not finding what you are looking for?
Fluke 1744 : Power Quality Logger Memobox Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fluke Science & Laboratory Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

William McMath

Level 2 Expert

178 Answers

ray gallant

Level 3 Expert

45270 Answers

Are you a Fluke Science and Laboratory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...