Question about EliteGroup GeForce 6100SM-M Motherboard

8 Answers

ECS GeForce6100SM-M Onboard Network Adapter does not show up in windows???

I've updated the bios to the latest release out in July of 2007, I've updated Windows XP Professional x64 to Service Pack 2, I've tried every concievable bios settings possible (custom, optimized & fail safe)nothing seems to make it work right.. -Everything else works great on the system all other devices where found and updated, BUT the onboard Network Adapter (which is visible in the bios) is not being found by windows. ECS's cracked out technical support team can't seem to figure it out.. -Every time I try to install the drivers for the network adapter windows says there is no adapter to assign them to and ends... -under the device manager there is no Network Adapter in ther list until I go to VIEW and select SHOW HIDDEN DEVICES, then a network adapter shows up, but I think it's just the default microsoft crap- not the actual onboard adapter "I can't get the system on-line, is this a motherboard problem or a windows problem?" -I have a customer thats been screaming at me for a month to get this straightened out! "I'm out of ideas, PLEASE HELP..." -I've already shipped this mother board back to ECS once, do I have to do it again?

Posted by on

  • 1 more comment 
  • nerd86 Dec 19, 2007

    Windows XP64 does not find the on-board NIC so the driver can not be installed. I have repeatedly attempted to install the driver to no avail.

  • Anonymous Jan 14, 2009

    no pci drives

  • Anonymous Feb 26, 2009

    The 'Best Solution' posted by Meshman worked great.

×

Ad

8 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I had the same problem. Tyr this.. Install windows x64 1st install the ide driver (it's a setup program) reboot 2nd go to device manager, you will see a PCI bridge device, update that driver to the lan driver on the cd. reboot Then install the rest of the drivers. If you don't do it in that order you will NEVER be able to install the Lan driver without reinstalling windows.

Posted on Sep 10, 2007

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers

Assuming the network adapter is enabled in the bios; it's got to be a bios/motherboard fault, but as you will appreciate theres not a lot you can do unless you replace the motherboard. The cheapest and only other option is to purchase a PCI slot network adapter, which are very inexpensive and dissable the onboard adapter.

Posted on Aug 11, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 19 Answers

Install this drivers :
Driver Name NVIDIA Windows IDE Drivers (Vista) Version 15.02 Release Date 2007/07/16 Update Description NVIDIA Windows IDE Drivers (Vista)
including
-NVIDIA Windows SATA / IDE Drivers
-NVIDIA Ethernet Driver (LAN PHY Driver)
-NVIDIA SMBus Driver
-NVDIA Display Driver
after that, go to CP, there you will see nvidia network (with ! mark), go to right click update, then pick from MP61_LAN (32bit or 64bit dir) and thats it !

Posted on Oct 18, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have been working on this problem for two days, wish I had found Meeshman solution earlier. Worked great solved problem in ten minutes.

Thanks

Posted on Jul 21, 2009

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

I had this problem with the same motherboard. I downloaded the MB drivers from Nvidia. The ECS website is too slow.After installing the nvidia drivers the ethernet controller will appear as new hardware. You can then install the driver for it. I hope this works.

Posted on Apr 08, 2009

See

Posted on Aug 31, 2008

Download the mcp61_ide on the ecs download site....

Posted on Jan 19, 2008

That did the trick. Thank you.

Posted on Nov 01, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have just formatted my pc with the GeForce6100SM-M2 motherboard due to a virus. I installed the drivers but for some reason i cannot set up a network to access the internet. The wizard gives me a screen...


Yes, the yellow mark is a missing driver of the wifi adapter. you have to get the updated driver on

http://download.driverguide.com/driver/GeForce6100SM-M2/ECS+Elitegroup/d1551425.html

Mar 27, 2011 | Computers & Internet

1 Answer

I have put a "GB DDR2 -800 in each memory slot in


because there is a defect with the dimm slot 2 on these mobos.I have the same problem.contact ecs therell give you a bios update but it wont work

Nov 09, 2010 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

After downloading drivers from ECS site for geforce 6100 sm-m i still do not have ethernet adapter. Also other pci bridge device is missing. In XP


since your not able to install the drivers..
Broadcom AC131 10/100 driver is the same as nforce 430/410

http://www.nvidia.com/object/nforce_nf4_430_410_winxp32_8.26.html
or
http://www.broadcom.com/support/ethernet_nic/downloaddrivers.php

then try installing Uniblue DriverScanner or Driver Genius Professional Edition so you can get all the other drivers for you motherboard

you can also try to update your bios only for ecs 6100sm-m mobo
http://drivers.softpedia.com/get/BIOS/ECS/ECS-GeForce6100SM-M-V10-10A-BIOS-070906.shtml

hope this helps..

Dec 31, 2009 | EliteGroup GeForce 6100SM-M Motherboard

2 Answers

Unable to get 1440 x 900 resolution with onboard graphics.


Yes, through bios you can only select VGA but it wont have any effect on what you see on windows, so let bios aside. Is through Windows Display properties that you select all the different resolutions... (RIGHT CLIC YOUR MOUSE OVER THE DESKTOP, SELECT PROPERTIES AND LOOK FOR THE SETTINGS TAB ON TOP, MOVE THE SLIDER AT THE MIDDLE TO SELECT RESOLUTIONS) in windows is where you should have the latest drivers from ECS (now PCCHIPS) for your motherboard's onboard graphics. 1440x900 is widescreen type resolution, only available rather recently by new monitors that support it and so I guess it wasn't included in your original motherboard driver CD. Then it's a must to have the new drivers installed and the monitor's plug and play recognized by windows in order to attain the desired resolution from the card.

Any new AGP video card will be far better than the onboard type. DVI is just a digital type of conector and doesn't have to do with the resolution selection, but it will make the images in the monitor show a little better since there is no signal degradation in digital transfer through the monitor cable.

Jan 04, 2009 | Computers & Internet

2 Answers

GeForce6100SM-M Intermitently Shutsdown


if there is a problem with one of the devices connections , or one of the devices chips are failing it will cause a shut down to protect the rest of the circutry.
try disconnecting all but cd/dvd drive to see if this happens , then only plug the sata or other ide including the power.
if a virus is in bios , resetting the clr bios and removing the battery on the motherboard can remove it
if the local area network is causing the shut down you would have data transfer problems or slow communications,
and there could also be a problem on the board

Oct 15, 2008 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

ECS p4m800pro m2 Onboard Network Adapter does not show up in windows


Try disabling the network adapter in the bios and removing any network adapter in device manager in Windows
Then reboot
Windows so it thinks there is no network adapter.
Then
Reboot into bios and re-anable the onboard network adapter.
Then see if windows detects the network adapter now that it is enabled.

Mar 03, 2017 | Computers & Internet

1 Answer

No picture at all


Hi geminip3, you need to make a couple bios changes when using a PCI-E graphics card. Still have your manual? Go to page 36. Advanced Chipset Features. Onboard GPU (Enable If No Ext GPU). By adding a PCI-E card this should be set to Disable. Than go to page 44. Init Display First (PCI Slot), set this to [PCI-E]. Read each page.
Than save your bios & exit. The system will auto restart. If you do not see display, wait about a minute & remove the monitor cable to the second out put slot. Some PCI-E cards need more power than the PCI-E motherboard slot can provide. You may find a power port on the PCI-E card. Some look just like the power cord for a floppy, others look like the power cord for an IDE hard disk drive. The latest ones are black in color & one end connects to an opened 4-pin molex (IDE power cord). Let’s address the onboard video card. (No PCI-E card attached). Back to page 36. Onboard GPU should be set to [Enable]. Page 44. Set Init Display First to [VGA/PCI]. Page 45. PCI/VGA Palette Snoop, set to [Disable]. I was unable to find where in the bios one can set the amount of system memory to run the onboard VGA. ECS manual is not the easiest to work with. Note: Ihave worked on other ECS MB's & though the above information has worked out ok for some, its not worked out for others. If the above suggestions do not work out, suggest you call ECS tech. I have emailed ECS stating their manual is confusing & asked for them to explain bios settings for VGA & PCI-E. Correct bios settings for your MB & user jrl1261's MB GeForce6199PM-M2. If the above settings do not work out. Don't fret. ECS wil get back to me & I'll post their email here.

Mike

Aug 10, 2008 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

EliteGroup ECS GeForce6100SM-M video problems


You are the fourth person I have helped with this board. One would think that ECS would have this posted on their site. Please update you're bios. Click on this link: http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=685&DetailName=Bios&MenuID=1&LanID=9
Two user's tried 2 different settings & each worked out fine. You made the correct setting in you're bios. After flashing the bios to the latest bios file. Re-check you're settings. You may find you're setting will function. If not you will have to change the bios setting to Enable. According to ECS the bios will automatically turn off the onboard video. As I mentioned, this does & does not work. Try both settings if Disable fails to load with out the blue screen.

Good Luck!
m

Jun 07, 2008 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Strating up problem


Please update MB with the latest bios version:
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=685&DetailName=Bios&MenuID=1&LanID=9
Flash from a floppy disk. Re check bios after flash. Go to Boot section. Make sure you have the correct drive listed in the boot order. If trouble still continues. Go to the serial ATA SATA hard drive's manufactures site. Download the tools/utilities & set the drive up with their bootable floppy disk software.
(Do this without the IDE connected to the system). Try installing windows. You shouldn't have a problem. (The bootable floppy can also test the drive).

Luck!
If problem returns, please include detailed results.
Mike

Jun 03, 2008 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Video Card Chnage


Hi Rick, you need to disable the onboard video from within you're bios. Please go to page 28 in you're manual. This will show you how to enter the bios menu. Once there go to page 26, where you will find. Onboard GPU (Enable If No Ext GPU) set this to Disable. Save & exit you're bios. You're system will auto restart. Once windows has finished loading, install the driver software for you're PCIE card. Suggest you check for updated driver software for you're PCIE video card.

If I can help you further, feel free to post.
Suggestions & comments welcomed.
Mike

May 24, 2008 | EliteGroup ECS GeForce6100SM-M (1.0)...

Not finding what you are looking for?
EliteGroup GeForce 6100SM-M Motherboard Logo

10,649 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2678 Answers

Iqbal Husain
Iqbal Husain

Level 3 Expert

655 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...