Question about Boating

1 Answer

Autohelm st50 wind

I am operating autohelm st30 speed, st50 echolot and st50 wind together. on the wind display , the wind direction shows only in the same direction, on windspeeddisplay shows the boatspeed in knots. i have no glue how it works.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 415 Answers

Go to Raymarine.com to find the usermanual for these units. They should be helpful.

Posted on Mar 04, 2014

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 18 Answers

SOURCE: autohelm st50 how to calibrate??? wind instrument

I had one. Don't think you calibrate it. Reading is relative to it's mounting base. To change the direction reading, you would need to rotate the base.

Posted on Jun 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Digital display shows bobbin wind. Bobbin wind spindle moves slightly. When depress foot pedal, stitches for only a minute- stops. Cannot select any stitches as menu display remains on bobbin wind.


try putting a bobbin on to wind and then take off again, make sure when you do that the bobbin holder clicks back into the sewing position not the winding, you might need to give it a little push in the right direction then see if it sews ok for you. if not may need a service call.

Jul 20, 2017 | Sewing Machines

1 Answer

New la crosse technology wind speed weather station model # CA87092 set up.wind speed and outdoor temperature showed until this morning.new batteries used yesterday in setup. what is the problem?


The instructions for your station call for a specific set up procedure. Batteries should be installed in the transmitter first with time allowed for it to initialize and begin sending data. After installing batteries in the receiver, you should see wind speed and temperature displayed. BUT, here in the real world I have a Lacrosse receiver currently displaying a balmy 67 degrees inside and a not-so-balmy - - outside. I believe the alkaline batteries used in the transmitter lose efficiency or freeze at low temperatures. Warmer weather restores the outside temperature display.

Jan 05, 2017 | La Crosse Measuring Tools & Sensors

2 Answers

Is there such a thing as a reset for the Autohelm WIND ST 50? I purchased a boat with one that showed proper wind angle but not speed. I removed the sender, greased both the wind vane and cuos. now


I assume you have an ST-50 or ST60 windvane setup. These are the calibration instructions from the unit manual for the ST-50. They are the same for the ST-60 and ST-60+ units.

Hope it helps you.

Initial Calibration Windvane Alignment
Before the unit is used for navigational purposes the masthead transducer must be accurately aligned to the vessel. Before this procedure is carried out the windvane should be linearised as follows.

1 . Powerup lhe ST50 Plus Wind instrument.


2. Tum the vessel through two complete circles, making sure that the windvane remains in line with the wind -the instrument will automatically linearise the windvane.

Alignment
1. Press and hold CAL for 2 seconds until CO is displayed by the LCD.

2. Press < > to move the pointer to the correct wind angle.- WIND
- Press < > once to move the pointer by 1 degree.
- Press < > for 1 second to move the pointer by 10 degrees/second.
The LCD will now display the applied correction.

3. Press and hold CAL for 2 seconds to exit and store windvane alignment.

Windspeed Unit Selection

1 . Press and hold CAL until Ul (Knots) or U2 (Meters/second is displayed.

2. Press CALwithin 8 seconds to change the windspeed units selection.

3. After 8 seconds the wind instrument returns to normal operation.

Nov 22, 2014 | Boating

1 Answer

Where can I get user directions for the Fanstel ST-50 telephone?


You may download a copy of the manual here.

The ST50 isn't an answering machine. You may be subscribed to a voicemail system provided by your telephone company. Please contact them for instructions on accessing their voicemail system.

May 18, 2012 | Fanstel ST50 1-Line Corded Phone

1 Answer

We just got a new springfield 91751 weather station and we can't get a reading on the wind speed and direction.


We just got one for Christmas and can't get the wind speed to work either. And it can be pouring rain outside and it just shows cloudy.

Aug 24, 2010 | Sport & Outdoor - Others

2 Answers

Autohelm mast Wind speed unit. Bottom bearing worn out. Can this be replaced, or where can I get a full replacement unit. Len


The part number for the lower pod is Q002. I am willing to bet that Raymarine will not have any more of these. The new ST60+ version will read faster than what the wind is actually.

May 15, 2010 | Boating

1 Answer

Autohelm st50 how to calibrate??? wind instrument


I had one. Don't think you calibrate it. Reading is relative to it's mounting base. To change the direction reading, you would need to rotate the base.

Jun 10, 2009 | Boating

2 Answers

Erratic operation of Autohelm ST50 Tridata paddlewheel speed log


Hi Jim , I have the same problem. Did you solve yours thank you Martin RestauratorHamburg a yahoo.com

Apr 07, 2009 | Raymarine Boating

2 Answers

Raymarine ST50


http://www.defender.com/product.jsp?path=-1|344|295761|301233|320702|746011&id=823240

Oct 19, 2008 | Raymarine ST60 A22012-P GPS Receiver

1 Answer

St60 wind instrument


You might want to double check that all of the spade connectors that are used to plug the wind transducer into the ST60 wind display are firmly plugged onto the display's terminals.

Because of the blind connection, sometimes the terminal ends up lodged between the red insulator and the spade, rather than within the spade connector itself. This results in intermittent or missing readings from one part of the sensor or more.

Also make sure the display is in Master mode. You will need to get into its setup mode to confirm this. The other possible mode is repeater, which would be used if this were a secondary readout.

Dec 13, 2007 | Raymarine ST60 A22012-P GPS Receiver

Not finding what you are looking for?
Boating Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boating Experts

Steve
Steve

Level 3 Expert

693 Answers

ray gallant

Level 3 Expert

41560 Answers

Bill Boyd

Level 3 Expert

40854 Answers

Are you a Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...