Question about Panasonic SC-HT900 System

Open Question

No sound on aux

I am having problems with the aux fuction everything else works but like the radio,dvd,ect. was working before but had a kid playing with the remote he might of pushed a button. can not figuer it out.

Posted by on

2 Suggested Answers

  • 2 Answers

SOURCE: No Sound when AUX is on the screen...HELP

I'm having the same problem. Have you found a solution?

Posted on Sep 07, 2008

  • 1 Answer

SOURCE: Panasonic SA-HT680 DVD Home Theater Sound System

when i turn my home theater system on it says f61 then it shuts off can u plz help me out here =[

Posted on Oct 19, 2009

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


1 Points

Related Questions:

1 Answer

My home audio Phillips LX3700 receiver will play DVD input and radio input audio but will not play aux audio. I realize this is an old piece of equipment now, any help is welcomed! Thanks, Keagan

Depends on what you try to input on the AUX. If you try to connect an old record player it won't work. The AUX needs an input voltage of at least 0,18 V (180 mV) and can handle voltages up to 10 V. an old record player only gives a few mili volts, so it won't work.
If you have an old Tape deck, that you can use to test the AUX input.
I don't think inside your receiver is anything defect. like the switch, but in rare occasions that could be the problem too.

Nov 01, 2014 | Home Theater Systems

1 Answer

Sub would only sound when am listening to radio would not sound when playing dud aux but surround speakers play

Possible that the connection to the AUX does not activate if you are using RCA inputs. Connect the DVD using the optical cable or the coaxial link and it must play better with surround and subwoofer in DTS.

Oct 26, 2011 | JVC TH-M303 System

2 Answers

I bought the RCA RTD325W DVD home theater system. The speakers work with the dvd/radio tuner but cannot get them to work with tv. Also have Satellite tv, do I need to connect to something on that? Or is...

Your TV must have a set of Audio Out connections. Connect them to the Aux In on the back of the RTD325W. Then toggle the Line-In/Aux button on the remote until display reads Aux In. System should work.

Sep 08, 2010 | RCA Home Theater Systems

1 Answer

Sound problems/ receiver

NO., it cant be played thru both when it is in cd/dvd mode because from manufacturing it vl be like that. it cant give its sound to other when in cd/dvd. how am telling is i have YAMAHA yht-165. when i use dvd mode.. the sound wont get thru its output. only works when its in other modes like tuner, md-r, tv, aux.

Jan 26, 2009 | Samsung HT-DS610 System

1 Answer

No Sound when AUX is on the screen...HELP

I'm having the same problem. Have you found a solution?

Aug 16, 2008 | Panasonic Home Theater System System

1 Answer

Can't play AUX inputs through Panasonic surround sound

Check the TV audio output setting. There may be 3 settings for audio output. Fixed/variable/none. Try all of the settings, and see if you get your audio back. If not, try a different cable between the TV and DVD player. I suspect this is a red/white RCA audio cable.

Dec 12, 2007 | Home Theater Systems

3 Answers

How can I reset a Coby DVD-925 copy paste to goto site helped me with sam problem. make sure no dvd in and hit progressive scan 2-3 times until u get your screen .should display in upper portion of screen what mod you are on. hope this helps. goto sit for more

Jun 23, 2007 | Coby DVD-925 System

3 Answers

Panasonic SA-HT680 DVD Home Theater Sound System

when i turn my home theater system on it says f61 then it shuts off can u plz help me out here =[

Apr 18, 2007 | Panasonic SC-HT680 System

1 Answer

Surround sound problems.

Dolby 5.1 is not supported via either of the Aux inputs. Be sure to check your main menu/audio setup screen to ensure that "stereo" is not selected. If it is, DVD's will not downmix, giving you only 2.1 stereo.

Dec 07, 2006 | GE GTD120 System

2 Answers

System unresponsive when modes are switched

Sounds like there may be a glitch in the microprocesor. Make sure when you unplug it that you leave it along for a few days and is there any type of clock or standby batterys in it take them out as well. If that dosent correct the problem your gonna need a service manual to trace the switch pulse to see if the units Switch matrix lines are low or lost because of a faulty micro or a bad componet like a small caps they install on the matrix to keep noise off them. Hard one to call with out seeing unit and analizing unit Good Luck

Apr 12, 2006 | JVC TH-A30 System

Not finding what you are looking for?
Panasonic SC-HT900 System Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Panasonic Home Theater Systems Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

5327 Answers

Are you a Panasonic Home Theater System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides