Question about Exercise & Fitness

Open Question

Avanti ufit1 treadmill

Motor stops after approx 25 minutes of use. display is still lit up but does not respond. After 3-4 hours rest same thing happens.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to an Expert (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 16 Answers

SOURCE: When we are using are Nordictrack A2105 for about

From what I am reading the console also goes blank. If this is correct it very well might be a loose connection especially with it being incosistant with the duration of time between shut downs. The lubrication could be the issue but normally it will not cause the console to shut off also. It will normally only cause the thermal switch in the drive motor to shut down until it cools down to approx. 115 f then it will start back up. But with the time frame being so short if the user is around 275 to 300 pounds this could be a cause where the lubrication would be a greater issue.

Good luck.

Posted on Jun 29, 2009

Ad
  • 103 Answers

SOURCE: My Nordic track 1000 runs great for about 25

Your drive motor is over heating. Usually caused by friction from the walk belt. The belt needs to be lubricated. (silicone only) Loosen the adjusting screws on the rear of the macine ten revolutions lift up the belt and using a spray silicone lubricant (from any big retailer) spray a light film on the deck (walk board). Retighten the adjusting bolts ten revolutions. If this does not help I would suggest replacing the walk belt.

Posted on Nov 13, 2009

  • 19 Answers

SOURCE: treadmill automatically speeds up by itself, then

Problem sound to be between speed sensor or controller.

Posted on May 14, 2010

  • 1 Answer

SOURCE: Repco Sports Treadmill

Repco RP300TM wont start E1 error message

Posted on Jul 14, 2011

ercupa190
  • 12223 Answers

SOURCE: I didn't receive my instructional or users manuel for my Avanti AT380 Treadmill

GO THIS WEBSITE AND DOWNLOAD SIMILAR MODEL FROM AVANTI USER GUIDE:

http://www.manualsnguides.com/results.php#.TtV56Xpc71s

SINCERELY

Posted on Nov 30, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Avanti at380 treadmill and I was running on it and all of sudden it just slowed down and died i turned it off and on again and now it's displaying a over current fault How do I fix this ?


The Motor control Board is faulty. Also you have to check the carbon brush of the Motor .
If you wish to get some details; check the site linked here. Pull up older posts.
http://electro-medical.blogspot.com/

Apr 22, 2016 | Avanti Exercise & Fitness

1 Answer

Machine won't work.


Robert. You have a bad water valve OR completely clogged up filter screens on the valve. My past experience with this machine with this type of problem is to replace the valve assembly. part Number W10364988

Apr 09, 2014 | Maytag Bravos Series MVWB300WQ Washer

1 Answer

Machine shuts off- says LS


follow this steps and fix it. God bless you
Plug Treadmill into wall outlet and press
START.
Display lights up; TREADBELT DOES NOT MOVE "L5 / LS ERROR"
Is red SERIAL lamp on the motor control
board lit?
Is the yellow RLC lamp on the motor
control board lit?
1. Unplug the treadmill from its
2. Wl alk on the belt manually. (push belt)
3. Does the yellow MOTOR lamp light while pushing?
Is yellow MOTOR lamp on the motor
control board lit?
1. Loose wire connection to motor, capacitor, or choke.
2. Loose brush holder screw on motor. (Check Both)
3. Failed drive motor. Part # 70014 (110V), 70125 (220V)
NO
YES
NO
YES
5.1
5.2
5.3
5.4
5.5
NO
1. Check wiring harness connection between
upper and lower board. Part # 70083
2. Replace display board. Part # 70076
YES
Enter Open Loop Speed mode:
WARNING: NEVER STAND ON THE TREADBELT IN THIS MODE.
1. Turn off the treadmill.
2. Press FAST and START simultaneously and release both buttons once the display lights up.
3. Hold the fast button until the display reads 99.
Short in capacitor, motor, or motor
control board.
NO
Turn treadmill off. Disconnect drive motor wires from lower control board (Mtr + and Mtr -)
terminals. Power up in OLS mode (FAST & START). Bring displayed speed up to 99.
Measure across the Mtr + and Mtr - terminals with your voltmeter (DCVolts). You should
measure at least 90 vdc on a 110V treadmill and 180 vdc on a 220V treadmill.
If you are not getting dc volts out of the lower board, replace it.
If you are measuring the proper dc voltage out, replace the drive motor.

Sep 19, 2013 | Bowflex Exercise & Fitness

1 Answer

Precor 933i belt error


Please read my personal TIPS for treadmills and test it.
However LUBE inmediately the deck belt, this happen because the lack of maintenance by 5 hours aprox, So the system protect itself for electronic system and shut down.
2) LUBE the rollers bearing too.
3) Test the main motor bearint, measure the input voltage motor, if there are the motor is faulty. Repair. see my personal TIPS
God bless you

Nov 15, 2012 | Precor Exercise & Fitness

1 Answer

I have a roger black treadmill the belt stops working after 5 - 6 minutes, the display still continues counting as normal, I have to wait for acouple of hours to start it again to last for 5 mins. please...


1) this a problem by lack of LUBE maintenance, you must LUBE about 5 hours continuosly of use. Otherwise you may have a worn DECK BELT, and time to replace. By that reason the treadmill shut down, to due the software has protection itself for electronic system
2) LUBE the rollers bearing.
3) test the bearing from the main motor, and replace too.
God bless you
11_15_2012_12_14_58_pm.gif

Nov 14, 2012 | Exercise & Fitness

1 Answer

Er 1 error


Dear Sir:
adjust the speed sensor, see the diagram attached, clean, and tight the connector very well.

2) Test the input voltage motor, if there are the motor need repair or replace.

3) Test the output voltage from the main motor board for the input of motor, if there are NOT, the board is faulty.

4) After fix it, run the software calibration, for diagnose, and troubleshooting.

sincerely. God bless you

Apr 24, 2012 | Avanti Exercise & Fitness

1 Answer

One day, after 47 minutes my treadmill powered down and would not remain on upon restarting the machine. After letting it sit for about an hour the treadmill would come back on and seemed to function...


Watch this video:
http://www.youtube.com/watch?v=N6Yg5S0WML8&NR=1
http://www.fixya.com/support/r10724803-measure_voltage_in_transforme_fitness
http://www.youtube.com/watch?v=-oeXTKqWECw&feature=related
http://www.youtube.com/watch?v=GPI6dFJCUA4
http://www.youtube.com/watch?v=E-q-uS4t6so
If the console takes batteries, replace them. If this does not work or your console does not require batteries, check the reed switch or optic sensor. Reed Switch: Unplug the treadmill and remove the motor hood cover. The reed switch is mounted on the frame next to the front roller pulley. There is a magnet glued into the front roller pulley. When adjusting the reed switch, make sure it is pointing directly at the magnet. Move the tip of the reed switch within 1/8" of the magnet. Also, check to see that the wire is not damaged, and is connected to the console

11_8_2011_6_39_55_pm.gif



Sep 07, 2011 | Nordic Track NordicTrack Treadmill, A2550

1 Answer

WAs using treadmill with 2 minutes left it stopped and there was a E1 in the display... Now it wont work...


the E-1 means motor lost speed signal their a number of things the can cause this problem:

1) Motor brushes worn down to less than 3/8" in length REPACE BRUSHES

2) Motor Control Board : After starting the treadmill was their burning smell REPLACE BOARD. this condition can be caused by a worn running belt and deck Loosen belt and with a good light and inspect the weave of the belt , it should not be smooth and deck should have a dark mirror gloss with no ridges. is so they also need to be replaced.

3 Ribbon connector may defective so if the Motor Controll Board is operating the red L E D are lit one is 11 v dc and the other is 5 v dc check voltage on the upper console then if one of these voltage are missing between the boards then replace the ribbon.

Uplug unit open motor shroud and begin with # 1 plug unit back in at wall socket and due the rest Good Luck!!

Mar 01, 2010 | Exercise & Fitness

1 Answer

My Nordic track 1000 runs great for about 25 minutes then the belt stops working. The display is working. I have to use the stop button and wait a minute to restart the track. Then it will only run for a...


Your drive motor is over heating. Usually caused by friction from the walk belt. The belt needs to be lubricated. (silicone only) Loosen the adjusting screws on the rear of the macine ten revolutions lift up the belt and using a spray silicone lubricant (from any big retailer) spray a light film on the deck (walk board). Retighten the adjusting bolts ten revolutions. If this does not help I would suggest replacing the walk belt.

Nov 09, 2009 | Nordic Track Exercise & Fitness

1 Answer

Err 1 displays after working for approx 1 minute


Err 1 displays after working for approx 1 minute

Aug 14, 2009 | Horizon AFG 3.0 AT Treadmill

Not finding what you are looking for?
Exercise & Fitness Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Exercise & Fitness Experts

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Howard
Howard

Level 2 Expert

115 Answers

Tom Chichester

Level 3 Expert

37979 Answers

Are you an Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...