Question about Washing Machines

Open Question

110.29422801 I have a Kenmore washing machine model 110.29422801, top load, that spins, but does not agitate, nor does the timer advance through the agitator cycle, although I can hear a humming noise from below, like the motor is trying to agitate. I replaced the cam-agitator parts, and it didn't help. I'm thinking that it could be the motor coupler or the timer, but I don't know which one.

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 198 Answers

SOURCE: Kemore 90 Serieswashing machine fills and spins but won't agitate

Remove the agitator and see if the agitator shaft moves during agitate. If it moves then the agitator spline is worn or the agitator dogs are worn and the top half of the agitator will not work. If no results then the gearcase would have to be replaced

Posted on Jan 05, 2009

onthejob5130
  • 640 Answers

SOURCE: kenmore 90 washing machine does not spin or agitate

make sure your pump is not clogged or jammed..that will stop the motor,,quick test,,pull pump off and start unit in wash,,or spin if unit is empty..onthejob

Posted on Feb 01, 2009

  • 1937 Answers

SOURCE: rubbing noise from agitator in top load kenmore washing machine

I can't find your model number on the Sears Parts Site:

http://www.searspartsdirect.com/partsdirect/index.action

However.

If this is a basic top load, direct drive, Neutral Drain washer, the problem could point to the transmission "Agitate Cams".

See the following Whirlpool / Kenmore Service Manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

The agitate cams are used to raise the agitate gear above the connecting rack during the spin cycle.

Following is a Whirlpool parts list for commercial versions of these washers although the consumer model uses the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

See part # 62580 (About $15.00)

I had the same problem with gear grinding and this solved it.

See the following for how to pull the transmission. You don't have to remove the tub!!

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=962131af4fd992034867327e32162166


Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

It sounds like a complicated job but it really isn't and certainly less expensive that a $170 transmission.



Posted on Nov 16, 2009

Testimonial: "Very clear and thorough instructions. "

  • 1937 Answers

SOURCE: I have a kenmore elite HD king size capacity top

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.22932102

and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

The "clicking" is llikely the prongs hitting each other if the rubber center piece is destroyed.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Posted on Jan 17, 2010

  • 1937 Answers

SOURCE: Kenmore model #23922 washing machine won't spin

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Posted on May 14, 2010

Testimonial: "Thank you for your help. I have my washer taken apart and I have a broken coupling. Hopefully once I replace both of them the washer will be up and running again. Thanks again!!"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 21882 top load Kenmore washer will start the cycle but stops after filling up; i can restart the cycle by pushing the knob in and going a little further in the cycle then starting again. But after a...


When the cycle doesn't advance, it's probably the timer or a cold-water supply problem:

  • It's the timer, if your washing machine fills with water and begins agitating, but the timer never advances--or if the washer is in a spin cycle and the timer won't advance. Then you need to replace the timer.


  • It may be a cold-water supply problem, if the washing machine fills with water, agitates, drains, and spins, but then doesn't fill with rinse water. See There's no cold water.
  • Jan 29, 2011 | Kenmore 24032\24036 Top Load Washer

    1 Answer

    My wahser just stopped working it filled with water and then started agitating and then all the sudden stopped please help


    When the cycle doesn't advance, it's probably the timer or a cold-water supply problem:

  • It's the timer, if your washing machine fills with water and begins agitating, but the timer never advances--or if the washer is in a spin cycle and the timer won't advance. Then you need to replace the timer.


  • It may be a cold-water supply problem, if the washing machine fills with water, agitates, drains, and spins, but then doesn't fill with rinse water. See There's no cold water
  • Jan 29, 2011 | Kenmore 24032\24036 Top Load Washer

    1 Answer

    Our Kenmore Model 110 - 82980120, Stock 29801, 118 G is giving a problem with the Automatic Process. It does not move by itself. It stays at the same place it is kept. If Kept at Wash it stays there, if...


    The cycle doesn't advance When the cycle doesn't advance, it's probably the timer or a cold-water supply problem: It's the timer, if your washing machine fills with water and begins agitating, but the timer never advances--or if the washer is in a spin cycle and the timer won't advance. Then you need to replace the timer. It may be a cold-water supply problem, if the washing machine fills with water, agitates, drains, and spins, but then doesn't fill with rinse water. See There's no cold water.

    Jan 21, 2010 | Kenmore Washing Machines

    1 Answer

    End of wash cycle, no draining or spinning, but can move to rinse cycle and it agitates again, no spinning after rinse either


    This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

    First, see the Sears parts site for your washer:
    http://www.searspartsdirect.com/partsdirect/index.action

    Enter your model number and you'll see a list of major sub-components with diagrams and parts.

    The drain and spin functions are started when the timer advances to the spin mode.

    The motor is reversible. When agitating, the motor spins one way, when going to the drain / spin mode it reverses.

    Since the machine agitates, the problem points to the timer.

    Sep 04, 2009 | Kenmore Washing Machines

    1 Answer

    Fills with water and that's it!


    sounds like the timer is not advancing. Can you physically rotate the timer until the next thing (or anything different) happens?

    Jul 09, 2009 | Kenmore 24032\24036 Top Load Washer

    1 Answer

    My machine loads and agitates, but will not drain, rinse or spin


    If this is a top load machine check the lid switch.
    If you manually advance the timer to spin, open then close the lid, and get no spin, it is a bad lid switch.
    If it does spin, report back for the next step.

    Apr 21, 2009 | Kenmore Washing Machines

    1 Answer

    Kenmore Elite 23012 - 23014 mfg in 01 wont spin


    Once the top cap of the agitator is removed, take a pair of pliers and pull up forcefully on the plastic cap inside. Then take a 7/16 socket wrench and remove the agitator bolt. Pull the agitator apart. Get part number 3366877 from any appliance parts store.

    Apr 07, 2009 | Kenmore 23012 Top Load Washer

    1 Answer

    Will not move to the next cycle.


  • It's the timer, if your washing machine fills with water and begins agitating, but the timer never advances--or if the washer is in a spin cycle and the timer won't advance. Then you need to replace the timer.

  • It may be a cold-water supply problem, if the washing machine fills with water, agitates, drains, and spins, but then doesn't fill with rinse water. See There's no cold water.
  • Jan 07, 2009 | Kenmore 24032\24036 Top Load Washer

    Not finding what you are looking for?
    Washing Machines Logo

    Related Topics:

    21 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Washing Machines Experts

    Gerry Harvey
    Gerry Harvey

    Level 3 Expert

    1460 Answers

    yadayada
    yadayada

    Level 3 Expert

    75822 Answers

    Brad Brown

    Level 3 Expert

    15557 Answers

    Are you a Washing Machine Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...