Question about Kenwood Car Audio & Video

1 Answer

My kenwood bt65u was working the other night, and after disconnecting the battery and reconnecting there is no sound coming out of the system. any ideas???

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 32,281 Answers

When you disconnect your battery and then reconnect it again, it disables the radio. This is an anti-theft protection for your car radio.
The enable your radio the activation code is in your vehicle owner's manual. If you do not have this code you need to go to your vehicle manufacturers service centre and get them to enter this code for you.

Posted on May 04, 2013

Testimonial: "but wouldnt that only work if i had a stock stereo. I know most of the newer cars have that, but i have an aftermarket kenwood"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the Audiovox CA425 remote start and keyless entry system and had service done on my vehicle. The door locks and auto start and alarm all worked perfectly. The auto shop disconnected the battery and...


Usually it`s happens with any alarm system when you disconnecting the battery, try to put key in the door and open manually while alarm on, check the fuses

Dec 17, 2013 | Audiovox Vehicle Parts & Accessories

1 Answer

I have a GE home security system. Last week there was a power surge due to a blown transformer in the neighborhood. A few hours afterward the systems siren sounded & would not turn off. So we...


It might not hurt to try the "Microsoft Solution" and reboot the system. First disconnect the AC power then disconnect the battery. Wait 1 minute then reconnect the battery and reconnect the AC power.See ifyou can arm and disarm the system. Then reconnect the siren and try again to arm and disarm the panel. If the keypads beep it can usually give you an error code that will help you pinpoint the problem.

Aug 30, 2010 | GE Security Simon 3 Wireless Home Security...

1 Answer

I have a Kenwood car stereo KDC - MP4033 and the word "Protect" is flashing and i can't get it to work, no sound or stereo


check your speakers and speaker wires for shorts, and then disconnect power to the radio for a few seconds and reconnect it.

Nov 24, 2009 | Kenwood KDC-MP4032 CD Player

1 Answer

Radio will not turn on


Check your fusebox for busted fuse and loose or
disconnected wires.

Sep 21, 2009 | Kenwood KDC-MP235 CD Player

2 Answers

Suzuki boulevard electrical problem


sounds like a short? prove its not the battery by disconnecting both terminals overnite. Reconnect in the morning and see what happens.

May 16, 2009 | 2005 Suzuki Boulevard C50

1 Answer

FIND RESET ON KENWOOD KDC-138/CR


try disconnecting your car battery if all else fails if you absoulutely cant find reset. dont forget to reconnect the battery however lol.

May 01, 2009 | Kenwood KDC-MP205 CD Player

1 Answer

Have a new KCA-BT200 and when I try to connect the bluetooth it keeps disconnecting. If it helps, the Navigation system is KNA-G510


ok first u have reset the KCA-BT200,to do that remove your car battery cables for 3mins and reconnect your battery cables,

by lil_ti2002@yahoo.com

Jan 20, 2009 | Kenwood KCA-BT100 Wireless Headset

1 Answer

Faceplate is stuck on protect


hi sounds like you have a speaker issue,
try disconnecting the speakers and reconnecting them one at a time.

either that or the power output stage is faulty

Mark

Nov 15, 2008 | Kenwood KDC-715S

1 Answer

Starting Issue


Check the condition of the negative battery cable and end. If you see corrosion, replace it.

Jun 19, 2008 | 2000 Oldsmobile Intrigue

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...