Question about Pool & Spa

1 Answer

I have a Hayward sp3400vsp 2 HP pump for my in ground pool.When I turn on the pump it tries to auto prime for about 5 minutes and then shuts off. The pump is less than one year old. Any susgestions?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 21 Answers

I have the same model pump. When I had it put in, the installer said that the auto prime function had some bugs in the software. He suggested changing the setting to 3 minute prime. You can change it in the configuration menu. I assume that your pump is actually priming and not running dry. Hope that helps. Please reply if you need more help. Good luck!

Posted on May 04, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: have hayward pool model 712 2 no idea how to start, prime, etc.

what I do isto take the top off the filter collectot just before the motor, insert your hose and fill the line from the strainer basket to the motor basket.let it runn for acouple of minutes.quikly take out hose and screw on basket cover,turn on motor and wait about one minute.you will see pool water start to volume to motor and filter.You will have to fix the shorting out of the motot first though.since I do not know how the unit is configured ,it's hard to say.

Posted on Apr 09, 2009

  • 2 Answers

SOURCE: pool pump is very loud

loud pumps are most times caused by bad bearings and need to be replaced or better yet replace the whole pump new bearing cost about $100 to replace but not always easy to find someone to do hope this helps

Posted on May 13, 2009

  • 93 Answers

SOURCE: Hayward 1 hp super Pump just hums then shuts off.

turn shaft manually wiyh pliers if somthing is stuck in propeller this should clear it

Posted on Jun 07, 2009

  • 16 Answers

SOURCE: Jandy pool pump will not prime it is a Jandy plus HP model PHPM 2.0

make sure pool is full of water
check skimmer weir doors and make sure not stuck in up position
fill pump basket with water and try to prime

if that doesn't work

replace diffuser oring

http://www.jandy-downloads.com/pdfs/PHP_Manual.pdf

Posted on Jan 16, 2010

thepool
  • 78 Answers

SOURCE: Hayward Swimpro Sand filter shuts off after approx 2 minutes

It sounds like the pump is either overheating or the thermal protection switch that senses the overheating situation is defective. If nothing else changed like running on an extension cord, etc, a small motor repair shop can get you back up and running fairly inexpensively.

Posted on Apr 22, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Hayward sp3400vsp. The pump runs all night some times, the screen say is priming, it will shot off manually, and it wont do it all the time. help??


Sounds like the pump is sensing that there is a problem with water flow on the suction side.

Could be caused by air being sucked into the system. Do you notice air in the strainer chamber? Or bubbles coming from the inlets in the pool?

Could also be caused by something clogging or restricting the suction line.

May 31, 2014 | Hayward Industrial Products Hayward...

1 Answer

Have power to pump, but pump won't run


bad start up capacitor or motor replace whole pump

Apr 20, 2013 | Hayward Industrial Products Hayward...

1 Answer

I have a Hayward Power-Flo LX SP1515-Z2-EBK3 that is being used to pump water through 2-4x8 solar water heater panels. The pump intake is 1 1/2 inch, discharge out is also 1 1/2 inch. The pump is located...


I have a 3/4 hp hayward pumping thru solar panels, too. 1-1/2 discharge thru 50 ft of 2inch pipe, up 12 ft then thru (4) 4x12 panels. Mine is on 115 volts ac.
You have plenty of pump and when you run a pump with low flow, amperage is low. You are not tripping your breakers, it sounds like the pump is overheating. Is it hot to the touch when it shuts down?
Do you have an ammeter so you could check your amps?
What size wire is running the 60 ft to the pump?

I don't have any other ideas to share.

Gary

Sep 06, 2011 | Hayward Power Flo Lx

2 Answers

I HAVE A HAYWARD SUPER PUMP SELF PRIMING MODEL : C48L2N134B1 1 1/2 HP 115/230 VOLTS IT IS BROKEN AND I WANT TO KNOW WHAT MODEL I SHOULD BE BUYING TO REPLACE IT WITH. THE MODEL NUMBERS ARE DIFFERENT...


What is broken in your motor? Don't count it out until you have your pool place give it a check. If it is dead, get a 1 1/2 Hayward Super Pump just like the one you have.

Thanks for your interest in FixYa.com

Aug 11, 2010 | Hayward Super Pump 1 1/2 - Hp for In...

1 Answer

My Hayward Super II Pool Pump isn't priming. The


I think your impeller may be stuck OR your start capacitor has failed. Your pump is going off on over load because it cannot turn or cannot start.

Thanks for your interest in FixYa.com

May 14, 2010 | Hayward Pool Products Hayward Super II...

1 Answer

My Hayward Super II Pool Pump isn't priming. The motor will start, and hum for a few seconds but then it just shuts off. The motor will try again after a minute or two only to shut off again. The cycle...


Pull the six bolts on the back of the pump and pull the motor and pump housing back. remove the difuser and try spinning the impeller. If it wont spin you may need a new motor. If you pull the wires. You can find a motor shop in your phone book and they can rebuild it for you usually for about 100 bucks. Or replace it with new for a lot cheaper than what your talking. Good luck.

Mar 25, 2010 | Hayward Pool Products Hayward Super II...

1 Answer

Pump is leaking from the bottom what do I need to do to fix it? Only leaks when running, also looses prime when turned off.


The mechanical seal. We sell them for about $4 or you can get them locally. The superpump uses a 201 seal.

Jul 16, 2009 | Hayward Super Pump 1 1/2 - Hp for In...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

196 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1383 Answers

john h

Level 3 Expert

13723 Answers

David Spradling
David Spradling

Level 3 Expert

8163 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...