Question about Intex Easy Set Pool 15x36

1 Answer

Pump leaking the lid leaks. the black ring fell out when i took it out of storage i put it back in the lid and pushed it down but it still leaks very bad

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 717 Answers

This leak is being caused by the o-ring not seated properly.
Remove the o-ring and put some silicone lubricant on it to help it seal.
Rod
USpartscenter.com

Posted on May 09, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i go about replacing the uv light


obtain proper replacement bulb
shut down entire filter for a moment before unscrewing the top locking ring off Uv filter (left turn) lift top off set asside
using a soft clean rag retract uv tube from its cylinder holder inside , remove power connector from tube end (you should have already removed all power from converter box) with extremely clean rag handle new tube ( allow no forign material to touch outside of tube ) reinsert power connector onto new tube (same way it came off old one) then reinsert tube into holder sleeve , route power cord to proper places away from lid , replace lid and install lock ring back with enough force to ensure a leak proof seal , re start pump ck for leaks if none found then restart power converter for Uv filter

Jun 05, 2015 | Sunterra 300207 Pond UV BioFilter 2000...

1 Answer

2002 cr-v has a fuel leak from top of tank at the fuel pump port


the o -ring can be changed and purchased separately as long as the fuel pump is working properly im sure someone was in there if the o-ring is not seated properly the pump has a spring load on it u have to place o-ring, push pump down ,and either screw in or turn the lock ring danny

Mar 21, 2014 | Honda Cars & Trucks

1 Answer

Fuel pump leak


Looks like it may be a fuel return line from the fuel manifold . It may be split or loose . Probably both . Get a new section of fuel hose and some good clips and replace it

Feb 22, 2014 | Acura Cars & Trucks

2 Answers

I dropped the lid to the pentair 320 chlorinator for inground pools. The rubber gasket fell out and I don't know where it goes nor does it fit inside the lid. Do the gaskets go inside to screw on lid...


Yes, the o-ring does swell up. I am not really sure what causes that, but the only fix is to replace it. It goes inside the cap. Only use teflon or silicone based lube on it.

Jul 23, 2013 | Pool & Spa

1 Answer

The motor and filter seem to be ok, but can't get it to prime. Everything is working,just very little water pumping into filter.


It sounds like you have a suction leak or a clogged impeller. A quick way to check the impeller is to fill the pump pot (where the basket is) with water, then start the pump with the lid OFF. The water should be sucked down into the pump immediately. Turn the pump off. If it took more than about half a second for the water to disappear you need to open the pump and clear the debris from the impeller.
Otherwise any leak from the skimmer to the pump will cause the problem. Make sure your pump lid o-ring is lubricated.

Apr 05, 2013 | Pool & Spa

1 Answer

Pump is leaking from the cap


If the water is leaking from the trap lid then the o-ring is not properly set or the lid is cracked.
Try using some silicone based lube on the o-ring and then reset the lid making sure the o-ring is properly resting on the outer lip of the pump pot.

Rod
US Parts Center

Jul 30, 2012 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

Just replaced my Emerson 2hp pool motor. Turned on new motor all is working fine but water isn't filling the basket?


First of all you need to fill the pot with water. it is best to pour a bucket in or use a hose and turn the pump on and off real quick a couple times to **** some water into the pump. Once you do that fill the basket as much as possible and quickly put the lid on and turn on (make sure your lid o-ring is there and in good shape. lubricate it with pool lube so it's wet but not all gooped up). when you turn the pump on you should see water either splash, or at least start trickling into the pot. if you see water splash in, but then go dry again, or if it just trickles but doesn't prime after about 20 or 30 seconds, then you may very likely have an air leak on the suction side. Make sure your lid is sealed, the pipe goin into pump is not loose or leaking air, and make sure the pool cleaner hose is not out of the water, or the skimmer sucking air. If the pipe coming into the pump is sucking air or you suspect it might be try wrapping black electrical tape tightly all around the joint (where it threads into the pump). This is temporary troubleshooting step but works great. If there is a union or a Jandy valve where the pipe comes into the pump check o-rings and all joints for leaks.

Jun 23, 2010 | Emerson THREADED SHAFT UP RATED - 1.00 HP...

1 Answer

My model 603 filter pump leaks at the top under cap


It could be the o-ring on this model. There is a seal on these pool filters that looks like a rubber ring inside the lid. You might need to replace this ring if your pump is leaking here.

Apr 30, 2010 | Intex 2500 Gal Easy Set Swimming Pool...

1 Answer

HAYWARE POOP PUMP


The pump should not shut itself off unless you have one of the newer 2 speed 2 phase pumps witch has its own proming mode. However a reason for loosing prime can be a simple pump lid O ring. It can also be the valves on the intake side of the pump. Try getting the pump going and the switch it off look and listen for leaks or air leaks you can either replace the needed O ring or apply 100% silicone to the leaking area with the pump on and that will seal the leak. Leave the pump running for 8 hours if using silicone. First start off by lubing the pump lid O ring you can use Vaseline.

Jun 25, 2009 | AO Smith Pool Pump Motor Hayward Swimming...

2 Answers

Leaks water in the counter.


I fixed mine for 25p... you need to take the back off, and the tank holder out (2 screws each). There is a very thin pipe that comes out the pump - that is the leak.
Unclip the little clip and pull out the pipe and fish out the black o-ring out the hole.
Buy a new o-ring and put back together... no leaks =)

May 24, 2009 | Krups XP4030 Espresso Machine

Not finding what you are looking for?
Intex Easy Set Pool 15x36 Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intex Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Mike

Level 3 Expert

4336 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you an Intex Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...